установка Vipnet HW1000 на Континент

Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.

Ответить


Этот вопрос предназначен для предотвращения автоматической отправки форм спам-ботами.
Смайлики
:smile: :( ;-) :roll: :pardon: 8) :x :oops: :shock: :cz2: :-D :ROFL: :Yahoo!: :cry: :Search: :Bravo: :good: :bad: :sorry: :no: :unknown: :evil: :crazy: :"": :fool: :-o :drinks: :st: :bn:
Ещё смайлики…

BBCode ВКЛЮЧЁН
[img] ВКЛЮЧЁН
[flash] ОТКЛЮЧЕН
[url] ВКЛЮЧЁН
Смайлики ВКЛЮЧЕНЫ

Обзор темы
   

Если вы не хотите добавлять вложения, оставьте поля пустыми.

Развернуть Обзор темы: установка Vipnet HW1000 на Континент

установка Vipnet HW1000 на Континент

Сообщение dreamwait » 2017-03-10 19:39:33

проблема решена - все работает как надо.

установка Vipnet HW1000 на Континент

Сообщение dreamwait » 2017-02-23 0:01:59

Есть устаревший криптошлюз Континент с 6 портами Intel 100 Celeron 2.8 1G (материнка IWILL G478-1) + 2 винта на 80 (пока) и 120 гиг. который на 80 будет заменен на CF 4G (2 винта - требование ПО Vipnet Coordinator HW1000).
Есть желание превратить его в Vipnet Coordinator HW1000 (да, глумление - но нужно)
Частично сделано, но не хватает знаний.Что сделано -
Залито ПО Vipnet Coordinator HW1000 версии 3.5. Нормально грузится, но отсутствуют полностью сетевые интерфейсы.
ни в таблице роутинга(пустой) ни в ifconfig ничего нет (кроме lo).
У оригинала - 4 шт Intel pro 1000, у моего франкенштейна - 6 шт Intel 100
ПО основано на OpenBSD, выхожу в "чистый" линукс. А вот дальше не знаю как поправить - умом понимаю, что нужно закинуть правильные драйвера сетевых карт (уже есть на USB) и наверное отредактировать конфигурационные файлы (не знаю какие).
Может кто подсказать?
При установке и загрузке выдает такую ошибку -
/init: line 204: /sys/block/sda/device/queue_dept: Permission denied

Вернуться к началу