Cisco не пропускает трафик в vlan

Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.

Ответить


Этот вопрос предназначен для предотвращения автоматической отправки форм спам-ботами.
Смайлики
:smile: :( ;-) :roll: :pardon: 8) :x :oops: :shock: :cz2: :-D :ROFL: :Yahoo!: :cry: :Search: :Bravo: :good: :bad: :sorry: :no: :unknown: :evil: :crazy: :"": :fool: :-o :drinks: :st: :bn:
Ещё смайлики…

BBCode ВКЛЮЧЁН
[img] ВКЛЮЧЁН
[flash] ОТКЛЮЧЕН
[url] ВКЛЮЧЁН
Смайлики ВКЛЮЧЕНЫ

Обзор темы
   

Если вы не хотите добавлять вложения, оставьте поля пустыми.

Развернуть Обзор темы: Cisco не пропускает трафик в vlan

Cisco не пропускает трафик в vlan

Сообщение skeletor » 2017-04-13 13:33:52

А что тогда не работает? tcp/udp?

Cisco не пропускает трафик в vlan

Сообщение beliy » 2017-04-12 12:13:53

stats.txt
(22.85 КБ) 11 скачиваний


Вот такая картина

Отправлено спустя 3 минуты 59 секунд:
Что бы внести ясность скажу, что влан то не новый. Он прекрасно работал несколько месяцев.
Проблема появилась неожиданно. Никакие работы в сети в этот момент я не проводил.

Отправлено спустя 30 минут 20 секунд:
Дабы исключить физику, попробовал завести Vlan2 через медный порт - симптомы такие же.

Пинг между двумя хостами за access vlan2 портами бегают без проблем.

Cisco не пропускает трафик в vlan

Сообщение skeletor » 2017-04-12 10:26:40

а на самих интерфейсах счётчики пакетов тоже по нулям?

Код: Выделить всё

show interfaces stats

Cisco не пропускает трафик в vlan

Сообщение beliy » 2017-04-11 19:55:29

run.txt
(9.44 КБ) 9 скачиваний


Вот конфиг.

skeletor писал(а):Источник цитаты а нет ли проблем на той стороне, с которой приходит vlan2?


Никаких. Все работает.

Cisco не пропускает трафик в vlan

Сообщение skeletor » 2017-04-11 14:59:04

без полного конфига сложно что-то сказать. а нет ли проблем на той стороне, с которой приходит vlan2?

Cisco не пропускает трафик в vlan

Сообщение beliy » 2017-04-11 13:08:05

Добрый день.

Имеется 2 cisco 3750 работающие в стеке.
От недавнего времени на транковом sfp порту перестала пропускать трафик одного vlan. Конкретно второго. Еще 5 вланов идущих через этот порт бегают без проблем.
Протягиваю новый влан - тоже работает. А на vlan2 проходит 10 пакетов из 500 и опять тишина.. :(
Счетчики ошибок на интерфейсе по нулям. В логах ничего полезного.

Возможно кто то сталкивался с подобной траблой.
Буду рад любой идее по траблшутингу.

Вернуться к началу