mikrotik настройка опенвпн клиента

Другие операционные системы, не окученные отдельными разделами.
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
miruss
рядовой
Сообщения: 36
Зарегистрирован: 2010-08-30 7:46:16

mikrotik настройка опенвпн клиента

Непрочитанное сообщение miruss » 2011-05-31 14:10:14

помогите пожалуста с настройками микротика, кто в этом вопросе компетентен.
вот настройки
Then you need to create a PPP Profile.

/ppp profile
add change-tcp-mss=default comment="" name=openvpn-out only-one=default \
use-compression=default use-encryption=default use-vj-compression=default

Next, you need to add the ovpn-client interface. Make sure that the certificate is the one that you imported, and that the username and password match what you configured on your server.

/interface ovpn-client
add add-default-route=no auth=sha1 certificate=client1 cipher=aes128 \
comment="" connect-to= disabled=no mode=ip name=OVPN-Client \
user=client 1 password=password1 port=1194 profile=openvpn-out

есть конект с серверу впн. получает ип адрес, получает шлюз, но он недоступен.
в чем грабли?

Аватара пользователя
Gamerman
капитан
Сообщения: 1715
Зарегистрирован: 2009-05-17 21:01:23
Откуда: Украина, Ужгород - Днепр
Контактная информация:

Re: mikrotik настройка опенвпн клиента

Непрочитанное сообщение Gamerman » 2011-05-31 14:54:21

В фаерволе
Глюк глюком вышибают!

miruss
рядовой
Сообщения: 36
Зарегистрирован: 2010-08-30 7:46:16

Re: mikrotik настройка опенвпн клиента

Непрочитанное сообщение miruss » 2011-05-31 15:18:03

в каком смысле?
можно более подробнее, пожалуйста )

Аватара пользователя
Gamerman
капитан
Сообщения: 1715
Зарегистрирован: 2009-05-17 21:01:23
Откуда: Украина, Ужгород - Днепр
Контактная информация:

Re: mikrotik настройка опенвпн клиента

Непрочитанное сообщение Gamerman » 2011-05-31 15:29:35

разрешение на выход и вход должны быть
Глюк глюком вышибают!

miruss
рядовой
Сообщения: 36
Зарегистрирован: 2010-08-30 7:46:16

Re: mikrotik настройка опенвпн клиента

Непрочитанное сообщение miruss » 2011-05-31 15:39:09

разрешения явно надо указать, таблица фильтер пустаю, все разрешено

Аватара пользователя
Gamerman
капитан
Сообщения: 1715
Зарегистрирован: 2009-05-17 21:01:23
Откуда: Украина, Ужгород - Днепр
Контактная информация:

Re: mikrotik настройка опенвпн клиента

Непрочитанное сообщение Gamerman » 2011-05-31 15:49:27

А как вы видете, что шлюз не доступен?
Глюк глюком вышибают!

miruss
рядовой
Сообщения: 36
Зарегистрирован: 2010-08-30 7:46:16

Re: mikrotik настройка опенвпн клиента

Непрочитанное сообщение miruss » 2011-05-31 15:53:15

пинг не идет. все настройки маршрутизации не работают. вся инфа с микротик вики.
проверял на компе, все работает. то есть тут дело тольк ов микротике и его настройках

Аватара пользователя
Gamerman
капитан
Сообщения: 1715
Зарегистрирован: 2009-05-17 21:01:23
Откуда: Украина, Ужгород - Днепр
Контактная информация:

Re: mikrotik настройка опенвпн клиента

Непрочитанное сообщение Gamerman » 2011-05-31 15:58:55

пинг откуда и куда?
Глюк глюком вышибают!

miruss
рядовой
Сообщения: 36
Зарегистрирован: 2010-08-30 7:46:16

Re: mikrotik настройка опенвпн клиента

Непрочитанное сообщение miruss » 2011-05-31 16:04:07

пинг должен быть по созданой локальной сети. его нету, с микротика на впн сервер
при подключении к впн, интерфейсу назначается адрес. 172.16.0.18 и его шлюз 172.16.0.1
так вот 172.16.0.1 не пашет



Вернуться в «DOS, OS/2, MeOS, BeOS, PalmOS....»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя