CRS125-24G-1S-RM Vlan

Juniper/Cisco/Allied Telesis/D-Link/Zyxel
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
Torvald
рядовой
Сообщения: 22
Зарегистрирован: 2010-12-31 2:30:53
Откуда: Днепропетровск
Контактная информация:

CRS125-24G-1S-RM Vlan

Непрочитанное сообщение Torvald » 2014-12-09 22:38:13

Добрый день Товарищи.

Есть такая железка CRS125-24G-1S-RM, на ней решается задача из первого примера http://wiki.mikrotik.com/wiki/Manual:CRS_examples, а именно:
Изображение

Все настройки согластно примеру 1 в 1, но в транковый порт ещё приходит не тегированный траффик (служебный).
Так вот, проблема в том что на клиентские портах (Access port) ether6,ether7,ether8 - прилетает broadcast'ы от ether2 не тегированного трафика.
Как их убрать? Ибо нефиг клиентам видеть ip адреса служебных машин.

Отправить они на эти адреса ничего не могут, так как:

Код: Выделить всё

/interface ethernet switch ingress-vlan-translation
add ports=ether6 customer-vid=0 new-customer-vid=200 sa-learning=yes
add ports=ether7 customer-vid=0 new-customer-vid=300 sa-learning=yes
add ports=ether8 customer-vid=0 new-customer-vid=400 sa-learning=yes


Понимаю, что в примере это решается:

Код: Выделить всё

/interface ethernet switch
set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports=ether2,ether6,ether7,ether8

фильтром на ether2 всего что не негировано, но по тому же служебному (не тегированному) трафику и управляется данный микротик и т.д.

То есть при поступлении на порт, траффик тегируется, но блин, нечего им знать ip адреса и внутреннюю кашу того что пришло не тегировано на транковый порт.
Как отфильтровать?

Аватара пользователя
Torvald
рядовой
Сообщения: 22
Зарегистрирован: 2010-12-31 2:30:53
Откуда: Днепропетровск
Контактная информация:

Re: CRS125-24G-1S-RM Vlan

Непрочитанное сообщение Torvald » 2014-12-13 2:25:15

Вопрос решил, если кому будет интересно.
Нужно делать следуя логике 2-го примера из того же матюала, а именно: на весь не тегированный траффик с транкового порта в нутри микротика навесить любой не занятый тег, и дальше уже как с обычным тегированным трафиком, где надо тег снять, где не надо выплюнуть в порт тегированным.

Так что вопрос закрыт :)


Вернуться в «Активное сетевое оборудование»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость