Cisco 1811 PPTP server + Cisco 8** PPTP клиент

Juniper/Cisco/Allied Telesis/D-Link/Zyxel
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
tray.irk
сержант
Сообщения: 266
Зарегистрирован: 2008-10-22 8:21:36
Откуда: Иркутск
Контактная информация:

Cisco 1811 PPTP server + Cisco 8** PPTP клиент

Непрочитанное сообщение tray.irk » 2016-03-21 4:07:53

Добрый день уважаемые гуру :)
Столкнулся с траблой, на 1811 поднят PPTP сервер (конфиг ниже), клиенты с винды конектятся нормально! А вот циска 8** (конфиг ниже) в роли клиента не коннектится :( В чем трабла?

Cisco 1811 (PPTP Server)

Код: Выделить всё

........
aaa authentication login default local
aaa authentication enable default enable
aaa authentication ppp default local
aaa authentication ppp VPN local
aaa authorization exec default local
aaa authorization network default local
aaa authorization network VPN local
!
aaa attribute list test_group
 attribute type addr-pool "pptp-users" service ppp protocol ip
!
aaa attribute list r101_group
 attribute type addr 172.16.0.2 service ppp protocol ip
!
!
username test password 7 120D000406
username test aaa attribute list test_group
username r101 password 7 0519575F70737E290A1600421908
username r101 aaa attribute list r101_group
!
ip dhcp pool PPTP-USER
   network 172.16.0.0 255.255.255.0
   default-router 172.16.0.1
   option 249 ip 192.168.0.0 255.255.255.0 172.16.0.1
   option 121 ip 192.168.0.0 255.255.255.0 172.16.0.1
!
vpdn enable
!
vpdn-group VPN
 accept-dialin
  protocol pptp
  virtual-template 1
 pptp tunnel echo 10
 l2tp tunnel timeout no-session 15
!
interface Virtual-Template1
 ip unnumbered Loopback0
 no ip redirects
 no peer default ip address
 no keepalive
 ppp encrypt mppe auto
 ppp authentication pap chap ms-chap ms-chap-v2
 ppp authorization VPN
 !
!
.............


Cisco 8** (PPTP client)

Код: Выделить всё

.................
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pptp
  rotary-group 0
 initiate-to ip *.*.*.* (тут сервак)
!
interface Dialer0
 mtu 1450
 ip address negotiated
 ip pim dense-mode
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 0
 dialer string 123
 dialer vpdn
 dialer-group 1
 no cdp enable
 ppp pfc local request
 ppp pfc remote apply
 ppp encrypt mppe auto
 ppp chap hostname r101
 ppp chap password 0 password
 !
 .............
Числа не управляют миром, но могут показать как управляется мир

lap
лейтенант
Сообщения: 603
Зарегистрирован: 2010-08-13 23:39:29
Откуда: Moscow
Контактная информация:

Cisco 1811 PPTP server + Cisco 8** PPTP клиент

Непрочитанное сообщение lap » 2016-03-22 16:45:13

А она совсем не соединяется? возможно надо статик на пира прописать. может быть такая ситуация что оно соединяется, переписывает дефолт через пптп и все разваливается
Не сломалось - не чини.


Вернуться в «Активное сетевое оборудование»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя