Не отсылаются посты на форум

Простые/общие вопросы по UNIX системам. Спросите здесь, если вы новичок

Модераторы: vadim64, terminus

Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
gl
проходил мимо

Не отсылаются посты на форум

Непрочитанное сообщение gl » 2018-01-20 22:10:30

Доброго времени суток!
Поставил Ghostbsd последний.
На некоторых форумах, много где, отсутствует возможность постинга сообщений , хотя форма для их заполнения присутствует. В разных браузерах Firefox, Chromium, Opera. Система висит в состояниии waiting....По самим страницам форумов ходить можно, разделы открываются нормально.
Наблюдается не только В Госте, а и в других подобных системах то же самое.
Куда копать?

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 34950
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

Не отсылаются посты на форум

Непрочитанное сообщение Alex Keda » 2018-01-23 15:03:56

отладку в firefox включите
вебконсоль которая
и там посмотите что он куда тычет и чего ждёт
Убей их всех! Бог потом рассортирует...


gl
проходил мимо

Не отсылаются посты на форум

Непрочитанное сообщение gl » 2018-01-26 19:29:48

Код: Выделить всё

getRecipes: falling back to a synchronous message for: "https://forum.lissyara.su"  LoginRecipes.jsm:244
this._recipeManager is null  LoginManagerParent.jsm:86
POST
https://forum.lissyara.su/posting.php
[55ms]
Headers
Params
Response
Cookies
Accepttext/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8Accept-Encodinggzip, deflate, brAccept-Languageen-US,en;q=0.5Connectionkeep-aliveContent-Length1625Content-Typemultipart/form-data; boundary=---------------------------4937999431418846799899751311Cookie__utma=190579126.1734036312.1516977045.1516977045.1516977045.1; __utmb=190579126.2.10.1516977045; __utmz=190579126.1516977045.1.1.utmcsr=(direct)|utmccn=(direct)|utmcmd=(none); phpbb3_f9ais_u=1; phpbb3_f9ais_k=; phpbb3_f9ais_sid=11eeb923bd7622145b62fa433eec8fe0; phpbb3_f9ais_track=tf%3A%2853%3A%28yq4%3A1%3B%29%3B%29%3Bt%3A%28yq4%3A6x89sd%3B%29%3B; __utmc=190579126; __utmt=1Hostforum.lissyara.suRefererhttps://forum.lissyara.su/posting.php?mode=reply&f=53&t=45004Upgrade-Insecure-Requests1User-AgentMozilla/5.0 (X11; FreeBSD amd64; rv:58.0) Gecko/20100101 Firefox/58.0
 
TelemetryStopwatch: key "FX_SCHEDULE_PRESSURE_IDLE_SAMPLE_MS" was already initialized  TelemetryStopwatch.jsm:356
GET
https://forum.lissyara.su/favicon.ico
[HTTP/1.1 200 OK 0ms]


Около слов (это не удается скопировать)
Response headers и Request headers
висит и вращается что-то похожее на букву
С
Более ничего не происходит, потом связь обрывается.

gl
проходил мимо

Не отсылаются посты на форум

Непрочитанное сообщение gl » 2018-02-01 21:39:58

Система обновлена посейчас.
Фаерфокс падает при запуске, выдает ошибку. Вынес его. Епифани жутко тормозит. Вынес.
Работают Хромиум и Мидори, но не дают запостить на форум более чем строчку. Хотел вывесить код ошибки или скриншот, нет возможности. Пытался сбрасывать на почту, потом из-под Винды постить, получается дурь , пример выше постом.
На других форумах та же хрень.


Вернуться в «FreeBSD/UNIX для начинающих»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 6 гостей