NPAPI Plugins in Firefox

Проблемы установки, настройки и работы Правильной Операционной Системы

Модератор: terminus

Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
Elimelech
лейтенант
Сообщения: 635
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Elimelech » 2017-01-17 21:24:26

Кто пробовал запустить новый NPAPI Plugins в Firefox?

Код: Выделить всё

pkg install linux-flashplayer-24.0.0.186

У меня почему-то не работает этот плагин в браузере?

guest
проходил мимо

NPAPI Plugins in Firefox

Непрочитанное сообщение guest » 2017-01-18 9:57:47

Elimelech писал(а):Кто пробовал запустить новый NPAPI Plugins в Firefox?

Код: Выделить всё

pkg install linux-flashplayer-24.0.0.186

У меня почему-то не работает этот плагин в браузере?


почему? у мну работает

Аватара пользователя
Elimelech
лейтенант
Сообщения: 635
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Elimelech » 2017-01-18 10:46:03

guest писал(а):
Elimelech писал(а):Кто пробовал запустить новый NPAPI Plugins в Firefox?

Код: Выделить всё

pkg install linux-flashplayer-24.0.0.186

У меня почему-то не работает этот плагин в браузере?


почему? у мну работает

не верю. У вас работает linux-c6-flashplugin24, но точно не linux-flashplayer-24.0.0.186

guest
проходил мимо

NPAPI Plugins in Firefox

Непрочитанное сообщение guest » 2017-01-18 11:36:58

Elimelech писал(а):
guest писал(а):
Elimelech писал(а):Кто пробовал запустить новый NPAPI Plugins в Firefox?

Код: Выделить всё

pkg install linux-flashplayer-24.0.0.186

У меня почему-то не работает этот плагин в браузере?


почему? у мну работает

не верю. У вас работает linux-c6-flashplugin24, но точно не linux-flashplayer-24.0.0.186


Код: Выделить всё

pkg info | grep flash
linux-flashplayer-24.0.0.186   Adobe Flash Player NPAPI Plugin
#


а так?
или

Код: Выделить всё

# pkg query -a "%t %n %v" | sort -r -k1,1 | less
1484651520 ru-mueller-dic 1.2_4
1484651263 pkg 1.9.4_1
1482752032 dialog4ports 0.1.6
1482406750 transmission-web 2.92
1482406750 transmission-gtk 2.92
1482406750 miniupnpc 1.9.20151008
1482406750 libnotify 0.7.6_1
1482406750 libnatpmp 20140401
1482406750 libb64 1.2.1
1482406750 dht 0.22
1482406750 bittorrent-libutp 0.20130514_1
1482406692 pysolfc 2.0_6
1482406692 py27-tkinter 2.7.12_6
1482406692 py27-pillow 3.1.1_1
1482406691 tk86 8.6.6
1482406691 tcl86 8.6.6
1482406488 linux-oracle-jre18 8.112
1482406024 nspluginwrapper 1.4.4_5
1482405913 linux-flashplayer 24.0.0.186
^^^^^^^^^^^^^^^^^^^^^^^^
1482405904 linux-c6-dri 11.0.7_3
1482405903 linux-c6-libpciaccess 0.13.4_1
1482405902 linux-c6-libelf 0.164
1482405866 linux-c6-alsa-plugins-oss 1.1.0
1482405864 linux-c6-alsa-lib 1.1.0
1482405705 icedtea-web 1.6.2
1482405695 libxul 45.6.0_1
1482405218 openjdk8 8.102.14_1
1482405218 javavmwrapper 2.5_2
1482405218 java-zoneinfo 2016.f
1482404959 linux-c6-openssl-compat 0.9.8e_4
1482404939 linux-c6-gtk2 2.24.23_5
1482404877 linux-c6-pango 1.28.1_5
1482404829 linux-c6-tiff 3.9.4_2
1482404829 linux-c6-gdk-pixbuf2 2.24.1_3
1482404735 linux-c6-sqlite 3.6.20_3
1482404735 linux-c6-openldap 2.4.40_2
1482404735 linux-c6-nss 3.21.3
1482404735 linux-c6-nspr 4.11.0
1482404735 linux-c6-libssh2 1.4.2_5
1482404735 linux-c6-cyrus-sasl2 2.1.23_3
1482404735 linux-c6-curl 7.19.7_8
1482404717 linux-c6-atk 1.30.0
1482404681 linux-c6-openssl 1.0.1e_11
1482404671 linux-c6-libthai 0.1.12
1482404663 linux-c6-jasper 1.900.1_1
1482404648 linux-c6-xorg-libs 7.4_5
1482404648 linux-c6-cairo 1.8.8_6
1482404638 linux-c6-png 1.2.49_3
1482404631 linux-c6-pixman 0.32.8
1482404623 linux-c6-jpeg 1.2.1_1
1482404615 linux-c6-fontconfig 2.8.0_1
1482404606 linux-c6-expat 2.0.1_3
1482404494 linux_base-c6 6.8_3
1482344490 subversion-static 1.9.5
1482343334 dmidecode 3.0
1482343127 dvd+rw-tools 7.1_1
1482342978 recode 3.6_12
1482342978 convmv 1.15
...

Аватара пользователя
Elimelech
лейтенант
Сообщения: 635
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Elimelech » 2017-01-18 21:12:57

У меня вот так:

Код: Выделить всё

root@A9t:/home/luba # pkg info | grep flash
flashplayer-24.0               Native wrapper around Linux Flash Player
libquvi09-0.9.4_2              Cross-platform library for parsing flash media stream URLs
linux-flashplayer-24.0.0.194   Adobe Flash Player NPAPI Plugin
root@A9t:/home/luba # pkg query -a "%t %n %v" | sort -r -k1,1 | less
1484696235 flashplayer 24.0
1484649667 linux_base-c6 6.8_7
1484649663 mplayer 1.3.0.20161228_2
1484649662 mplayer-skins 1.1.3_4
1484434409 chromium 54.0.2840.100_1
1484434207 libxul 45.6.0_5
1484434204 xfce4-desktop 4.12.3_1
1484434183 Thunar 1.6.10_2
1484434172 gnutls 3.5.8
1484434166 libunistring 0.9.7
1484402264 meandmyshadow 0.4.1_4
1484402262 sdl_gfx 2.0.25_3
1484388992 apache-openoffice 4.1.3_4
1484388979 firefox 50.1.0_5,1
1484388954 libpurple 2.11.0_2
1484388894 nss 3.28.1_1
1484388893 spidermonkey170 17.0.0_3
1484388892 nspr 4.13.1
1484327430 linux-flashplayer 24.0.0.194
1484327419 linux-c6-alsa-plugins-oss 1.1.0_1
...

guest
проходил мимо

NPAPI Plugins in Firefox

Непрочитанное сообщение guest » 2017-01-19 0:10:09

Elimelech писал(а):У меня вот так:

Код: Выделить всё

root@A9t:/home/luba # pkg info | grep flash
flashplayer-24.0               Native wrapper around Linux Flash Player
linux-flashplayer-24.0.0.194   Adobe Flash Player NPAPI Plugin


ну и? еще нужен nspluginwrapper и все linux зависимости для linux-flashplayer

запуск nspluginwrapper с соответствующими ключами, удалит старые плагины
и установит новые

flashplayer - мета порт, linux-flashplayer - объединение двух портов в один.

правда это не отражено в /usr/ports/UPDATING, но комментарий легко находится в svn

Аватара пользователя
Elimelech
лейтенант
Сообщения: 635
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Elimelech » 2017-01-19 0:25:02

У меня все зависимости есть:

Код: Выделить всё

linux_base-c6-6.8_7
   linux-c6-libthai-0.1.12
   linux-c6-openssl-1.0.1e_11
   linux-skype_oss_wrapper-0.1.1
   linux-c6-hicolor-icon-theme-0.5_4
   linux-c6-png-1.2.49_3
   linux-c6-jpeg-1.2.1_1
   linux-c6-libv4l-0.6.3_1
   linux-c6-nspr-4.11.0
   linux-c6-libogg-1.1.4_2
   linux-c6-sqlite-3.6.20_3
   linux-c6-expat-2.0.1_3
   linux-c6-alsa-lib-1.1.0
   linux-c6-libpciaccess-0.13.4_1
   linux-c6-cyrus-sasl2-2.1.23_3
   linux-c6-atk-1.30.0
   linux-c6-libelf-0.164
   linux-c6-pixman-0.32.8
   linux-c6-libasyncns-0.8_2
   linux-c6-dbus-libs-1.2.24_4
   linux-c6-pango-1.28.1_6
   skype4-4.3.0.37_4,1
   linux-c6-qt47-x11-4.7.2_3
   linux-c6-libssh2-1.4.2_5
   linux-c6-qt47-4.7.2_2
   linux-c6-cairo-1.8.8_6
   linux-c6-qt47-webkit-4.7.2_2
   linux-c6-gdk-pixbuf2-2.24.1_3
   linux-c6-jasper-1.900.1_1
   linux-c6-tiff-3.9.4_2
   linux-flashplayer-24.0.0.194
   linux-c6-openldap-2.4.40_2
   linux-c6-curl-7.19.7_8
   linux-c6-nss-3.21.3
   linux-c6-flac-1.2.1_3
   linux-c6-libsndfile-1.0.20_3
   linux-c6-libvorbis-1.2.3_2
   linux-c6-fontconfig-2.8.0_1
   linux-c6-dri-11.0.7_3
   linux-c6-alsa-plugins-oss-1.1.0_1
   linux-c6-gtk2-2.24.23_5
   linux-c6-pulseaudio-libs-0.9.21_5
   flashplayer-24.0
   linux-c6-xorg-libs-7.4_6
   nspluginwrapper-1.4.4_5
   linux-c6-tcp_wrappers-libs-7.6_2

Neus
капитан
Сообщения: 1718
Зарегистрирован: 2008-09-08 21:59:56

NPAPI Plugins in Firefox

Непрочитанное сообщение Neus » 2017-01-19 7:57:16

это делал?
pkg-mesage:
================================================================

To install all the plugins from their default locations:

nspluginwrapper -v -a -i
«Вы никогда не сумеете решить возникшую проблему,
если сохраните то же мышление и тот же подход,
который привёл вас к этой проблеме.»
© Альберт Эйнштейн

Аватара пользователя
Elimelech
лейтенант
Сообщения: 635
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Elimelech » 2017-01-19 12:15:01

Neus писал(а):это делал?
pkg-mesage:
================================================================

To install all the plugins from their default locations:

nspluginwrapper -v -a -i

конечно делал.

Neus
капитан
Сообщения: 1718
Зарегистрирован: 2008-09-08 21:59:56

NPAPI Plugins in Firefox

Непрочитанное сообщение Neus » 2017-01-19 14:51:36

Elimelech писал(а):
Neus писал(а):это делал?
pkg-mesage:
================================================================

To install all the plugins from their default locations:

nspluginwrapper -v -a -i

конечно делал.

После установки новой версии?
«Вы никогда не сумеете решить возникшую проблему,
если сохраните то же мышление и тот же подход,
который привёл вас к этой проблеме.»
© Альберт Эйнштейн

Аватара пользователя
Elimelech
лейтенант
Сообщения: 635
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Elimelech » 2017-01-19 21:07:27

ага

guest
проходил мимо

NPAPI Plugins in Firefox

Непрочитанное сообщение guest » 2017-01-19 23:23:52

Elimelech писал(а):ага


еще раз: у мну - работает

квадрат малевича - только в неподдерживаемых кодеках, проверяется легко:

http://allboxing.ru/video
- обычно, одно из 8-10 видео - не показывает из-за кодека или протухшей ссылки

шёл_мимо
проходил мимо

NPAPI Plugins in Firefox

Непрочитанное сообщение шёл_мимо » 2017-01-20 10:56:39

«Часто, когда ты думаешь, что выбираешь между "сделать хорошо" и "сделать плохо", ты лишь влияешь на момент, когда это будет "сделано через жопу".»

Как раз для этой темы :-D

guest
проходил мимо

NPAPI Plugins in Firefox

Непрочитанное сообщение guest » 2017-01-20 11:40:27

шёл_мимо писал(а):
«Часто, когда ты думаешь, что выбираешь между "сделать хорошо" и "сделать плохо", ты лишь влияешь на момент, когда это будет "сделано через жопу".»

Как раз для этой темы :-D


не для этой, вся разнице в "Часто, когда ты думаешь" - два ключевых слова, "часто" и "думаешь",
когда НЕ думают, почти всегда через ж...у, но зато не паряться что на что-то влияют.

Аватара пользователя
Elimelech
лейтенант
Сообщения: 635
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Elimelech » 2017-01-20 13:18:14

ой как в точку... Спасибо!

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 34924
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Alex Keda » 2017-03-04 8:07:16

шёл_мимо писал(а):
«Часто, когда ты думаешь, что выбираешь между "сделать хорошо" и "сделать плохо", ты лишь влияешь на момент, когда это будет "сделано через жопу".»

Как раз для этой темы :-D

зачёт =)
добавил в сообщения под названием сайта =))
Убей их всех! Бог потом рассортирует...

Аватара пользователя
Elimelech
лейтенант
Сообщения: 635
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

NPAPI Plugins in Firefox

Непрочитанное сообщение Elimelech » 2017-03-04 10:52:47

жопа она и в Африке - жопа!


Вернуться в «FreeBSD»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 5 гостей