Cisco VPN + FreeBSD (RadiusServer)

Juniper/Cisco/Allied Telesis/D-Link/Zyxel
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Yoja
проходил мимо
Сообщения: 1
Зарегистрирован: 2014-01-06 15:48:24

Cisco VPN + FreeBSD (RadiusServer)

Непрочитанное сообщение Yoja » 2014-01-06 16:14:12

Добрый день!
Подскажите как настроить VPN на CISCO 2811 у которой есть внешний IP:195.58.01.05

Прочитав статьи из интернета решил делать в связке с FreeBSD подняв на нем радиус сервер
И так как я новичок, работаю с CISCO совсем недавно может что то нужно исправить
config:

Код: Выделить всё

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Mad
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 pass5
enable password 7 pass7
!
aaa new-model
!
!
aaa authentication login default local
!
!
aaa session-id common
clock timezone Ukraine 2
dot11 syslog
no ip source-route
!
!
ip cef
!
!
no ip domain lookup
ip domain name terra.com
ip name-server 78.80.29.15
ip name-server 78.80.24.15
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
voice-card 0
 no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-1176686565
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1176686565
 revocation-check none
 rsakeypair TP-self-signed-1176686565
!
!
crypto pki certificate chain TP-self-signed-1176686565
 certificate self-signed 01
  3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
.
.
.
  B9EB51B6 E420FBE8 1B033F8E 70476761 349A38EA DADAC080 58F2C934 666AB23B 66CA21
        quit
!
!
username admin privilege 15 secret 5 pass15
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 78.80.26.25 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 10.105.103.2 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
ip local pool SDM_POOL_1 10.105.103.30 10.105.103.60
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 78.80.26.25
!
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list NAT interface GigabitEthernet0/0 overload
!
ip access-list extended NAT
 permit ip 10.105.103.0 0.0.0.255 any
!
no cdp run
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 password 7 pass77
line aux 0
line vty 0 4
!
scheduler allocate 20000 1000
ntp clock-period 17180177
ntp update-calendar
ntp server 193.192.36.3 prefer
!
end

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2460 рублей (8 CPU, 8Gb RAM, 2x500Gb HDD, RAID 3ware 9750):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

lap
лейтенант
Сообщения: 607
Зарегистрирован: 2010-08-13 23:39:29
Откуда: Moscow
Контактная информация:

Re: Cisco VPN + FreeBSD (RadiusServer)

Непрочитанное сообщение lap » 2014-01-07 10:42:43

Вы сначала настройте сам впн сервер, а потом прикручивайте радиус. Конфиги для впн сервера на цыске тут были.
Не сломалось - не чини.