Как настроить доступ в нет пользователям на 2801

Juniper/Cisco/Allied Telesis/D-Link/Zyxel
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
cubespace
мл. сержант
Сообщения: 114
Зарегистрирован: 2010-02-25 0:23:15

Как настроить доступ в нет пользователям на 2801

Непрочитанное сообщение cubespace » 2010-10-24 15:30:15

А как настроить доступ пользователям в нет через циску 2801

Код: Выделить всё

!
interface FastEthernet0/0
 description Connectet to DataGroup ADSL
 ip address 123.123.123.123 255.255.255.0
 ip nat outside 
 ip tcp adjust-mss 1452
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.5.10 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Dialer0
 no ip address
 no cdp enable
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 123.123.123.120

нужно всех забанить , а пустить только некоторые ІР, или по мак адресу ?

пустить в нет
192.168.1.50 - 192.168.1.60
192.168.5.0

И второе , как назначить каждому разною скорость?
типа:
192.168.1.50 - 192.168.1.57 - безлим
192.168.1.58 - 512 кб/с
192.168.1.59 - 128 кб/с
192.168.1.60 - 256 кб/с
192.168.5.0 - безлим

Или посоветуйте как это реализовать ?
Заранее Спасибо!

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 35462
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

Re: Как настроить доступ в нет пользователям на 2801

Непрочитанное сообщение Alex Keda » 2010-10-25 20:34:59

а как у вас инет устроен?
Убей их всех! Бог потом рассортирует...

lap
лейтенант
Сообщения: 608
Зарегистрирован: 2010-08-13 23:39:29
Откуда: Moscow
Контактная информация:

Re: Как настроить доступ в нет пользователям на 2801

Непрочитанное сообщение lap » 2010-10-25 21:03:34

Alex Keda писал(а):а как у вас инет устроен?
Это оноже что и CISCO + PPPoE + белый IP
Локалка за fa0/1 инет за fa0/0. Без пппое.
Ограничения настраиваются через сервис-полиси и аксес листы. Завтра пример конфига покажу.
Не сломалось - не чини.

lap
лейтенант
Сообщения: 608
Зарегистрирован: 2010-08-13 23:39:29
Откуда: Moscow
Контактная информация:

Re: Как настроить доступ в нет пользователям на 2801

Непрочитанное сообщение lap » 2010-10-26 14:55:02

Код: Выделить всё

!
class-map match-all cust1
 match access-group name cust1
class-map match-all cust2
 match access-group name cust2
!
!
policy-map pm
 class cust1
   police cir 1024000 bc 1500 be 1500
     conform-action transmit
     exceed-action drop
     violate-action drop
 class cust2
   police cir 2048000 bc 1500 be 1500
     conform-action transmit
     exceed-action drop
     violate-action drop
!
!
interface FastEthernet0/1
    service-policy output pm
!
ip access-list standard cust1
 permit ip host IP1.IP1.IP1.IP1
ip access-list standard cust2
 permit ip host IP2.IP2.IP2.IP2
Не сломалось - не чини.

Аватара пользователя
GREY
рядовой
Сообщения: 23
Зарегистрирован: 2009-09-03 0:05:44
Откуда: Ukraine
Контактная информация:

Re: Как настроить доступ в нет пользователям на 2801

Непрочитанное сообщение GREY » 2010-10-29 17:37:13

NAT + ACL
CPU: Pentium II/Pentium II Xeon/Celeron (266.62-MHz 686-class CPU)