MVR 2 cisco c3550

Juniper/Cisco/Allied Telesis/D-Link/Zyxel
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
vj
рядовой
Сообщения: 12
Зарегистрирован: 2013-01-30 13:36:41

MVR 2 cisco c3550

Непрочитанное сообщение vj » 2013-04-01 16:54:29

Добрый день, уважаемые форумчане. Столкнулся с такой проблемой, есть приход мультикаста на один из с3550, хочу передавать поток на 2-ю аналогичную киску и оттуда раздавать абонентам.
Конфиги следующие:
1) c3550 (1) - source

Код: Выделить всё

mvr vlan 17
mvr
mvr querytime 10
mvr mode dynamic
mvr group 230.0.2.73
mvr group 230.0.2.78
(Приход мультикаста)

Код: Выделить всё

interface GigabitEthernet0/7
 description DIGTV
 switchport access vlan 17
 switchport mode access
 mvr type source
 no cdp enable
end
(Этот порт уходит на вторую циску). Читал по поводу того что trunk порт не может выступать в качестве ресивера, но вроде бы на прошивке 1.22(44) это пофикшено, БТВ, пробовал отдавать на вторую циску и аксессом, не спасло

Код: Выделить всё

interface GigabitEthernet0/2
 description DIGTV-TEST
 switchport  trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk allowed vlan 17
 mvr type receiver
 no cdp enable
end

interface Vlan17
 ip address 10.10.70.252 255.255.255.0
end

interface Vlan50
 ip address 50.50.50.1 255.255.255.0
end
2) c3550(2)

Код: Выделить всё

mvr vlan 17
mvr
mvr querytime 10
mvr mode dynamic
mvr group 230.0.2.73
mvr group 230.0.2.78

(приход с 2-го порта 1-й циски)
description DIGTV-TEST
 switchport  trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk allowed vlan 17
 mvr type source
 no cdp enable
end

(Клиентский порт)
switchport access vlan 50
switchport mode access
mvr type receiver
no cdp enable

interface Vlan17
 ip address 10.10.70.253 255.255.255.0
end

interface Vlan50
 ip address 50.50.50.2 255.255.255.0
end
Собственно в чем состоит проблема:
Если я настраиваю на моей первой циске клиентский порт, то вещается все нормально, а вот через вторую не получается.
Возможно кто-то что-то сможет подсказать по этому вопросу.
Последний раз редактировалось Alex Keda 2014-03-22 13:00:00, всего редактировалось 1 раз.
Причина: Товарищщи, цените чужое время, юзайте кнопочку [code]...

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 35462
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

Re: MVR 2 cisco c3550

Непрочитанное сообщение Alex Keda » 2014-03-22 13:01:11

прошивки одинаковые на железках?
Убей их всех! Бог потом рассортирует...