Установка xfce4

Проблемы установки, настройки и работы Правильной Операционной Системы

Модератор: terminus

Правила форума
Убедительная просьба юзать теги [cоde] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
kirill.adw
сержант
Сообщения: 217
Зарегистрирован: 2009-05-21 16:26:40

Установка xfce4

Непрочитанное сообщение kirill.adw » 2009-07-12 12:03:59

Народ, кто нибуть устанавливал xfce4...?
Вот пытаюсь поставить из портов, предварительно их обновив.
Может кто сталкивался? Что самое интерсное гном, кде - ставиться без проблем.
P.S. frebsd 6.4

root# cd /usr/ports/x11-wm/xfce4
root# make install clean

Код: Выделить всё

===>  Installing for xfce-4.6.1
===>   xfce-4.6.1 depends on executable: xfwm4 - found
===>   xfce-4.6.1 depends on executable: xfce4-session - found
===>   xfce-4.6.1 depends on executable: xfce4-panel - found
===>   xfce-4.6.1 depends on executable: xfdesktop - found
===>   xfce-4.6.1 depends on executable: startxfce4 - found
===>   xfce-4.6.1 depends on file: /usr/local/lib/gtk-2.0/2.10.0/engines/libxfce.so - found
===>   xfce-4.6.1 depends on executable: xfsettingsd - not found
===>    Verifying install for xfsettingsd in /usr/ports/sysutils/xfce4-settings
===>   xfce4-settings-4.6.1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/XML/Parser.pm - found
===>   xfce4-settings-4.6.1 depends on executable: gmake - found
===>   xfce4-settings-4.6.1 depends on file: /usr/local/bin/intltool-extract - found
===>   xfce4-settings-4.6.1 depends on executable: pkg-config - found
===>   xfce4-settings-4.6.1 depends on package: libexo>=0.3.100 - not found
===>   Found libexo-0.3.4_1, but you need to upgrade to libexo>=0.3.100.
*** Error code 1

Stop in /usr/ports/sysutils/xfce4-settings.
*** Error code 1

Stop in /usr/ports/x11-wm/xfce4.
*** Error code 1

Stop in /usr/ports/x11-wm/xfce4.

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

rmn
старшина
Сообщения: 427
Зарегистрирован: 2008-10-03 18:52:02

Re: Установка xfce4

Непрочитанное сообщение rmn » 2009-07-12 13:34:08

kirill.adw писал(а):===> xfce4-settings-4.6.1 depends on package: libexo>=0.3.100 - not found
===> Found libexo-0.3.4_1, but you need to upgrade to libexo>=0.3.100.

Аватара пользователя
iZEN
ст. лейтенант
Сообщения: 1089
Зарегистрирован: 2007-09-15 16:45:26
Контактная информация:

Re: Установка xfce4

Непрочитанное сообщение iZEN » 2009-07-13 9:40:17

libexo отсутствует в пакетах? O_o
GNU/Linux — это не Unix и даже никогда им не был, и, что самое смешное, никогда им не станет — GNU's Not Unix