deluge 1.2 на freebsd

Проблемы с установкой, настройкой и работой системных и сетевых программ.

Модераторы: GRooVE, alexco

Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
zar0ku1
сержант
Сообщения: 238
Зарегистрирован: 2008-02-29 4:38:05
Откуда: Южно-Сахалинск
Контактная информация:

deluge 1.2 на freebsd

Непрочитанное сообщение zar0ku1 » 2010-01-30 14:26:16

Здравствуйте, у кого получилось поставить? :oops:

У кого не получилось - кто что думает по этому поводу
ссылка на официальный форуме http://forum.deluge-torrent.org/viewtop ... =7&t=27915
На фоне дураков четче хорошие люди прорисовываются.
(с) Граффити

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
iZEN
ст. лейтенант
Сообщения: 1089
Зарегистрирован: 2007-09-15 16:45:26
Контактная информация:

Re: deluge 1.2 на freebsd

Непрочитанное сообщение iZEN » 2010-02-02 19:48:32

Я ставил и использовал. Всё нормально работало. Сегодня вдруг "обновилось" до 1.1.9_2,1. Я в шоке — откатил на 1.2.0.
Использую классический режим, без Web-интерфейса.
GNU/Linux — это не Unix и даже никогда им не был, и, что самое смешное, никогда им не станет — GNU's Not Unix

Аватара пользователя
MH
проходил мимо
Сообщения: 3
Зарегистрирован: 2010-02-02 20:44:32

Re: deluge 1.2 на freebsd

Непрочитанное сообщение MH » 2010-02-02 20:50:18

Собирается, запускается, но при добавлении новой закачки соединение с трекером падает. Версия 1.1.9_1 работала без проблем.
На восьмерке уже не встанет:(

Аватара пользователя
zar0ku1
сержант
Сообщения: 238
Зарегистрирован: 2008-02-29 4:38:05
Откуда: Южно-Сахалинск
Контактная информация:

Re: deluge 1.2 на freebsd

Непрочитанное сообщение zar0ku1 » 2010-02-03 0:52:08

iZEN писал(а):Я ставил и использовал. Всё нормально работало. Сегодня вдруг "обновилось" до 1.1.9_2,1. Я в шоке — откатил на 1.2.0.
Использую классический режим, без Web-интерфейса.

а что можешь подсказать по поводу ошибки что по ссылке?
На фоне дураков четче хорошие люди прорисовываются.
(с) Граффити

Аватара пользователя
iZEN
ст. лейтенант
Сообщения: 1089
Зарегистрирован: 2007-09-15 16:45:26
Контактная информация:

Re: deluge 1.2 на freebsd

Непрочитанное сообщение iZEN » 2010-02-04 0:01:19

zar0ku1 писал(а):а что можешь подсказать по поводу ошибки что по ссылке?
А что там? Я один торрент качал — нормально. За массовую скачку не поручусь.
GNU/Linux — это не Unix и даже никогда им не был, и, что самое смешное, никогда им не станет — GNU's Not Unix

Аватара пользователя
zar0ku1
сержант
Сообщения: 238
Зарегистрирован: 2008-02-29 4:38:05
Откуда: Южно-Сахалинск
Контактная информация:

Re: deluge 1.2 на freebsd

Непрочитанное сообщение zar0ku1 » 2010-02-04 1:27:29

iZEN писал(а):
zar0ku1 писал(а):а что можешь подсказать по поводу ошибки что по ссылке?
А что там? Я один торрент качал — нормально. За массовую скачку не поручусь.

причем тут массовая скачка если ошибка вылетает у людей с только что установленным deluge 1.2.0
deluged -d
terminate called after throwing an instance of 'boost::python::error_already_set'
Abort trap: 6 (core dumped)
На фоне дураков четче хорошие люди прорисовываются.
(с) Граффити

Аватара пользователя
iZEN
ст. лейтенант
Сообщения: 1089
Зарегистрирован: 2007-09-15 16:45:26
Контактная информация:

Re: deluge 1.2 на freebsd

Непрочитанное сообщение iZEN » 2010-02-04 2:03:18

Deluge:
Core Version: 1.2.0
libtorrent version: 0.14.8.0

У меня только варнинги:

Код: Выделить всё

> deluge
/usr/local/lib/python2.6/site-packages/deluge/core/core.py:502: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
/usr/local/lib/python2.6/site-packages/deluge/core/core.py:508: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
/usr/local/lib/python2.6/site-packages/deluge/core/core.py:496: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
/usr/local/lib/python2.6/site-packages/deluge/core/core.py:611: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
>
Deluge работает вроде нормально.
GNU/Linux — это не Unix и даже никогда им не был, и, что самое смешное, никогда им не станет — GNU's Not Unix

Аватара пользователя
zar0ku1
сержант
Сообщения: 238
Зарегистрирован: 2008-02-29 4:38:05
Откуда: Южно-Сахалинск
Контактная информация:

Re: deluge 1.2 на freebsd

Непрочитанное сообщение zar0ku1 » 2010-02-04 3:05:12

iZEN писал(а):Deluge:
Core Version: 1.2.0
libtorrent version: 0.14.8.0

У меня только варнинги:

Код: Выделить всё

> deluge
/usr/local/lib/python2.6/site-packages/deluge/core/core.py:502: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
/usr/local/lib/python2.6/site-packages/deluge/core/core.py:508: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
/usr/local/lib/python2.6/site-packages/deluge/core/core.py:496: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
/usr/local/lib/python2.6/site-packages/deluge/core/core.py:611: DeprecationWarning: Use get_session_status().
  warnings.warn("Use get_session_status().", DeprecationWarning)
>
Deluge работает вроде нормально.
запустите, пожалуйста

Код: Выделить всё

deluged -d
уже не надо, из-за многочисленных ошибок порт откатили до версии 1.1.9
На фоне дураков четче хорошие люди прорисовываются.
(с) Граффити

Аватара пользователя
iZEN
ст. лейтенант
Сообщения: 1089
Зарегистрирован: 2007-09-15 16:45:26
Контактная информация:

Re: deluge 1.2 на freebsd

Непрочитанное сообщение iZEN » 2010-02-04 16:45:13

Код: Выделить всё

> deluged -d
terminate called after throwing an instance of 'boost::python::error_already_set'
Abort
GNU/Linux — это не Unix и даже никогда им не был, и, что самое смешное, никогда им не станет — GNU's Not Unix

DmitriyK
рядовой
Сообщения: 20
Зарегистрирован: 2010-01-20 17:21:55

Re: deluge 1.2 на freebsd

Непрочитанное сообщение DmitriyK » 2010-02-04 18:03:16

iZEN писал(а):

Код: Выделить всё

> deluged -d
terminate called after throwing an instance of 'boost::python::error_already_set'
Abort
У меня тоже самое.
Стояла версия 1.2.0, в классическом режиме без использования deluged и deluge -u web работало нормально.
"Обновилось" до 1.1.9_2,1 - перестало работать вообще - при добавления торрента падало.
Откатил до 1.2.0 - сейчас опять работает в классическом режиме.
deluged падает с таким же сообщением, но я им не пользуюсь.
Кстати до версии 1.2.0 при запуске deluge в процессах появлялся deluged и deluge, а сейчас в версии 1.2.0 в процессах только deluge-gtk

Аватара пользователя
MH
проходил мимо
Сообщения: 3
Зарегистрирован: 2010-02-02 20:44:32

Re: deluge 1.2 на freebsd

Непрочитанное сообщение MH » 2010-02-04 18:51:46

Сейчас в портах версия 1.1.9 но лучше не стало , по прежнему падает при добавлении закачки :(

Аватара пользователя
iZEN
ст. лейтенант
Сообщения: 1089
Зарегистрирован: 2007-09-15 16:45:26
Контактная информация:

Re: deluge 1.2 на freebsd

Непрочитанное сообщение iZEN » 2010-02-04 20:59:34

MH писал(а):Сейчас в портах версия 1.1.9 но лучше не стало , по прежнему падает при добавлении закачки :(
Можно получить срез дерева портов за 25-31 января. Залить дерево. Собрать и установить deluge-1.2.0, сохранив бинарные пакеты (собирая и устанавливая командой: "portinstall -p net-p2p/deluge") для дальнейших экспериментов. :drinks:
GNU/Linux — это не Unix и даже никогда им не был, и, что самое смешное, никогда им не станет — GNU's Not Unix