Страница 1 из 1

mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 14:10:14
miruss
помогите пожалуста с настройками микротика, кто в этом вопросе компетентен.
вот настройки
Then you need to create a PPP Profile.

/ppp profile
add change-tcp-mss=default comment="" name=openvpn-out only-one=default \
use-compression=default use-encryption=default use-vj-compression=default

Next, you need to add the ovpn-client interface. Make sure that the certificate is the one that you imported, and that the username and password match what you configured on your server.

/interface ovpn-client
add add-default-route=no auth=sha1 certificate=client1 cipher=aes128 \
comment="" connect-to= disabled=no mode=ip name=OVPN-Client \
user=client 1 password=password1 port=1194 profile=openvpn-out

есть конект с серверу впн. получает ип адрес, получает шлюз, но он недоступен.
в чем грабли?

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 14:54:21
Gamerman
В фаерволе

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 15:18:03
miruss
в каком смысле?
можно более подробнее, пожалуйста )

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 15:29:35
Gamerman
разрешение на выход и вход должны быть

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 15:39:09
miruss
разрешения явно надо указать, таблица фильтер пустаю, все разрешено

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 15:49:27
Gamerman
А как вы видете, что шлюз не доступен?

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 15:53:15
miruss
пинг не идет. все настройки маршрутизации не работают. вся инфа с микротик вики.
проверял на компе, все работает. то есть тут дело тольк ов микротике и его настройках

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 15:58:55
Gamerman
пинг откуда и куда?

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-05-31 16:04:07
miruss
пинг должен быть по созданой локальной сети. его нету, с микротика на впн сервер
при подключении к впн, интерфейсу назначается адрес. 172.16.0.18 и его шлюз 172.16.0.1
так вот 172.16.0.1 не пашет

Re: mikrotik настройка опенвпн клиента

Добавлено: 2011-08-18 14:29:24
Azver

mikrotik настройка опенвпн клиента

Добавлено: 2018-04-27 0:14:16
splinter1988
miruss решил проблему?