Страница 1 из 1

Обновление с 8.4 до 10.0

Добавлено: 2014-02-10 8:45:27
tyler56
Всем добрый день.
На сервере установлена FreeBSD 8.4. После обновления до 9.2 отвалилась встроенная сетевая карта re. Начал разбираться, выяснил что дело не в драйверах а в ядре. Пришлось откатиться.
Можно ли сразу с 8.4 обновить до 10.0.

Re: Обновление с 8.4 до 10.0

Добавлено: 2014-02-10 9:38:03
snorlov
Конечно это не ответ, но я вот обновился на 9.1, на 10-тую ветку буду переходить после релиза 10.1

Re: Обновление с 8.4 до 10.0

Добавлено: 2014-02-10 12:33:01
guest
snorlov писал(а):Конечно это не ответ, но я вот обновился на 9.1, на 10-тую ветку буду переходить после релиза 10.1
9.2 существенно лучше чем 9.1

драйвера re в 10.0 тоже лучше, видимо проблема в чем-то ином

Re: Обновление с 8.4 до 10.0

Добавлено: 2014-02-10 14:02:38
xM
Вообще, новая версия FreeBSD всегда лучше предыдущей в силу логики её разработки. Отсюда метод "сидеть и ждать такого-то релиза" представляется несколько странным.
По теме, очевидно, что дело в драйвере карты. Как вариант, возможно, при компиляции нового ядра был использован конфиг от старого чего делать категорически не надо.

Re: Обновление с 8.4 до 10.0

Добавлено: 2014-02-10 14:13:48
tyler56
xM писал(а):Вообще, новая версия FreeBSD всегда лучше предыдущей в силу логики её разработки. Отсюда метод "сидеть и ждать такого-то релиза" представляется несколько странным.
По теме, очевидно, что дело в драйвере карты. Как вариант, возможно, при компиляции нового ядра был использован конфиг от старого чего делать категорически не надо.
Проблема не новая. Дело именно с реалтековской картой. Проблема распространенная но решения нету. Тестировалось с кастомными ядрами и с женериком.

Re: Обновление с 8.4 до 10.0

Добавлено: 2014-02-10 14:19:47
xM
А если она, как вы пишите, распространённая, то, наверняка, и решение есть давно.

Re: Обновление с 8.4 до 10.0

Добавлено: 2014-02-10 21:17:21
Raven2000
Менять карту