Страница 1 из 1

не могу установить magickWand

Добавлено: 2014-10-12 9:58:21
sergey_ml
ситуация следующая:
FreeBcd 10
apache24
php -5
при установке любой графической библиотеки (imagick или magickwand)падает апач, как только в файле extension.ini появляется строка extension=imagick.so - апач не запускается и в логах апача ничего, убираю строчку - все работает, может кто сталкивался, на 9-ке и апаче22 все работало без проблем, сейчас работает только GD

Re: не могу установить magickWand

Добавлено: 2014-10-12 10:04:30
sergey_ml
да еще при проверке установки
php -m | grep wand
получаю
Illegal instruction (core dumped) :st:

Re: не могу установить magickWand

Добавлено: 2014-10-12 12:05:28
Neus
Раскуривай этот самый core dump