Страница 1 из 1

Не может быть! pkg хочет удалить kde

Добавлено: 2015-10-06 22:54:19
Elimelech
Чё так?

Код: Выделить всё

# pkg upgrade
Updating FreeBSD repository catalogue...
FreeBSD repository is up-to-date.
All repositories are up-to-date.
Checking for upgrades (31 candidates): 100%
Processing candidates (31 candidates): 100%
The following 174 package(s) will be affected (of 0 checked):

Installed packages to be REMOVED:
        gtkmm24-2.24.4_2
        gtk-update-icon-cache-2.24.28
        gtk2-2.24.28_1
        kopete-4.14.3_2
        pitivi-0.13.4.2_3
        inkscape-0.91_3
        xscreensaver-5.33
        clamtk-4.45_3
        zenity-3.16.3
        gtk3-3.16.6
        vlc-qt4-2.2.1_5,4
        kde-workspace-4.11.14_4
        chromium-45.0.2454.101
        firefox-40.0.3,1
        libvisio-0.0.31_4
        libwpg-0.2.2_3
        libwpd-0.9.9_2
        libgsf-1.14.34
        darktable-1.6.8_1
        digikam-4.2.0_2,2
        ardour-2.8.16_1
        lives-2.4.2_1
        kdenlive-0.9.10
        nepomuk-core-4.14.3_2
        gconf2-3.2.6_4
        stardict-3.0.4_2
        gtkspell-2.0.16_5
        webkit-gtk2-2.4.9
        calibre-1.48.0_9
        kalzium-4.14.3
        swfdec-0.8.4_6
        audacity-2.1.0_5
        kdepimlibs-4.14.3_1
        gimp-app-2.8.14_4,1
        calligra-2.7.5_18
        kdegraphics-4.14.3
        uTox-0.3.2.20150613
        kde-baseapps-4.14.3
        kdewebdev-4.14.3
        kde-4.14.3
        kdetoys-4.14.3
        ktux-4.14.3
        ktorrent-4.3.1_5
        kdepim-4.14.3_3
        kdeedu-4.14.3
        kde-runtime-4.14.3
        kdegames-4.14.3
        kajongg-4.14.3
        py27-pykde4-4.14.3
        okular-4.14.3_2
        nspluginwrapper-1.4.4_4
        libreoffice-5.0.2
        qmmp-0.8.3
        gvfs-1.24.2
        libxul-38.3.0
        kdenetwork-4.14.3
        kget-4.14.3_1
        kdesdk-4.14.3
        kate-4.14.3
        kactivities-4.13.3
        kactivitymanagerd-4.13.3
        gwenview-4.14.3
        baloo-4.14.3
        kdeplasma-addons-4.14.3
        kdeutils-4.14.3
        kdepim-runtime-4.14.3
        xine-0.99.9_3
        blender-2.75
        gegl-0.2.0_14
        py27-gimp-2.8.14
        py27-gtk2-2.24.0_4
        libglade2-2.6.4_8
        gsmartcontrol-0.8.7_4
        icedtea-web-1.5.2
        policykit-gnome-0.9.2_7
        gnome-mount-0.8_12
        wx30-gtk2-3.0.2_3
        wx28-gtk2-2.8.12_6
        wx28-gtk2-common-2.8.12_6
        filezilla-3.14.0
        transmission-gtk-2.84_4
        transmission-2.84
        libnotify-0.7.6_1
        xarchiver-0.5.4_1
        libgtkhtml-2.11.1_7
        chemical-mime-data-0.1.94_7
        gnome-vfs-2.24.4_4
        py27-goocanvas-0.14.1_6
        goocanvas-1.0.0_3
        libgnomecanvas-2.30.3_3
        libgnomecanvasmm-2.26.0_7
        gimp-ez-perspective-plugin-0.1.2_2
        gimp-resynthesizer-2.0_3
        gimp-2.8.14,2
        gimp-gutenprint-5.2.10_1
        gutenprint-base-5.2.10_1
        gutenprint-5.2.10
        gutenprint-ijs-5.2.10_1
        libopenraw-0.0.9_3
        librsvg2-2.40.10
        ImageMagick-6.9.2.3,1
        gimp-lqr-plugin-0.7.1_5
        p5-Gtk2-1.2495
        mlt-0.9.6
        mjpegtools-2.1.0_7
        gimp-gmic-plugin-1.6.0.0_2
        libdmtx-0.7.4_7
        prison-1.0_1
        wifimgr-1.11_1
        leafpad-0.8.18.1_1
        libkolab-0.5.3
        libkfbapi-1.0_3
        libkgapi-2.2.0
        kgpg-4.14.3
        baloo-widgets-4.14.3
        kate-plugin-pate-4.14.3
        nepomuk-widgets-4.14.3
        gimp-beautify-plugin-2012.08.12.00_2
        libwpd010-0.10.0
        libwpg03-0.3.0
        ru-libreoffice-5.0.2
        kdeconnect-kde-0.7.2
        kdeartwork-4.14.3
        kdeadmin-4.14.3
        kuser-4.14.3
        phonon-vlc-0.8.2_1
        libwps02-0.2.9
        gimp-lensfun-plugin-0.2.4.d_4
        gimp-wavelet-sharpen-plugin-0.1.2_2
        gimp-wavelet-decompose-plugin-0.1.2_2
        gimp-refocus-plugin-0.9.0_2
        gimp-save-for-web-0.29.3_3
        gimp-focusblur-plugin-3.2.6_5
        gimpfx-foundry-2.6_2,1
        gimp-jagged-border-scripts-0.2009.11.12_2
        gimp-wavelet-denoise-plugin-0.3.1_2
        gimp-data-extras-2.0.2_7
        oss-4.2.b2011
        classpath-0.99_1
        cacao-1.6.1
        adwaita-icon-theme-3.16.2.1
        kshutdown-3.2
        knemo-0.7.7

Installed packages to be UPGRADED:
        php56-zlib: 5.6.13 -> 5.6.14
        php56-zip: 5.6.13_1 -> 5.6.14
        php56-xmlwriter: 5.6.13 -> 5.6.14
        php56-xmlreader: 5.6.13 -> 5.6.14
        php56-xml: 5.6.13 -> 5.6.14
        php56-tokenizer: 5.6.13 -> 5.6.14
        php56-sqlite3: 5.6.13 -> 5.6.14
        php56-simplexml: 5.6.13 -> 5.6.14
        php56-session: 5.6.13 -> 5.6.14
        php56-posix: 5.6.13 -> 5.6.14
        php56-phar: 5.6.13 -> 5.6.14
        php56-pdo_sqlite: 5.6.13 -> 5.6.14
        php56-pdo: 5.6.13 -> 5.6.14
        php56-openssl: 5.6.13 -> 5.6.14
        php56-opcache: 5.6.13 -> 5.6.14
        php56-mysqli: 5.6.13 -> 5.6.14
        php56-mysql: 5.6.13 -> 5.6.14
        php56-mcrypt: 5.6.13 -> 5.6.14
        php56-mbstring: 5.6.13 -> 5.6.14
        php56-json: 5.6.13 -> 5.6.14
        php56-iconv: 5.6.13 -> 5.6.14
        php56-hash: 5.6.13 -> 5.6.14
        php56-gd: 5.6.13 -> 5.6.14
        php56-filter: 5.6.13 -> 5.6.14
        php56-dom: 5.6.13 -> 5.6.14
        php56-ctype: 5.6.13 -> 5.6.14
        php56-bz2: 5.6.13 -> 5.6.14
        php56: 5.6.13 -> 5.6.14
        mod_php56: 5.6.13 -> 5.6.14
        gdk-pixbuf2: 2.31.7 -> 2.32.1
        aubio: 0.4.1 -> 0.4.2

The operation will free 2 GiB.
5 MiB to be downloaded.

Proceed with this action? [y/N]: 

Не может быть! pkg хочет удалить kde

Добавлено: 2015-11-13 8:18:59
Alex Keda
Какие-то зависимости поменялись.

Подождать, попробовать снова.