Страница 1 из 1

Не могу нормально поставить MySQL

Добавлено: 2006-07-14 7:09:17
maniac
НАрод есть такая биллинговая система как NetUP, так вот для ее работы нужна Mysql с поддержкой InnoDB, собрал по статье mysql, как Лисс пишет, а NetUP не запускаеться :(((, скажите как его нормально поставить?

Добавлено: 2006-07-14 8:15:19
Alex Keda
телепаты в отпуске...
какие ошибки?

Добавлено: 2006-07-14 8:30:11
maniac
Короче есть FreeBSD 5.4, поставил apache+ssl и MySQL 5.0, ну и поставил utm5 по мануалу.

vas# /usr/local/etc/rc.d/utm5_core.sh start
Starting utm5_core
vas# Starting utm5_core
?Debug : Jul 14 09:27:15 Rehash: Rehash manager started
Notice: Jul 14 09:27:15 ModMap: Sub-Module 'rehash' inserted...
Notice: Jul 14 09:27:15 UTM5 Config: Processing config file: /netup/utm5/utm5.cfg
Notice: Jul 14 09:27:15 ModMap: Sub-Module 'config' inserted...
Notice: Jul 14 09:27:15 ModMap: Sub-Module 'logger' inserted...
*ALERT : Jul 14 09:27:15 UTM5 Core: UDER Decode failed...
usage: kill [-s signal_name] pid ...
kill -l [exit_status]
kill -signal_name pid ...
kill -signal_number pid ...

делаю следующее выдает вот это. Смущает надпись: *ALERT : Jul 14 09:27:15 UTM5 Core: UDER Decode failed... - что это такое и как это исправить?Мошь я Mysql неправильно поставил? дайте ссылку как его нормально ставить

Добавлено: 2006-07-14 8:42:41
Alex Keda
ALERT : Jul 14 09:27:15 UTM5 Core: UDER Decode failed
это

Добавлено: 2006-07-15 1:09:26
jails
Какая версия УТМ?

Добавлено: 2006-07-15 16:03:37
maniac
UTM5

Добавлено: 2006-07-17 12:30:17
jails
maniac писал(а):UTM5
Я конечно понимаю что версия 5, но всё таки конкретнее билд какой?
5.1.10-17 или 5.2.0-1,2,3?