vsftpd+mysql Настройка
Добавлено: 2008-04-22 14:14:02
Сделал как написано в инструкции на этом сайте. Все сделал как написано, но появились проблемы.
1. vsftpd не стартует без параметра в конфиге background=YES
2. И в базе создал пользователя test с поролем 123456. Под этим пользователем не хочет логиниться. Проше говоря, создавай, не создавай пользователей. Никто не входит.
Мускул ругается так: vsftpd: pam_mysql - mysql error (Access denied for user 'vsftpd'@'localhost' (using password: YES))
P.S. Да, вот что еще. select * from accounts; показывает что пороль зашифрован. Вместо моего 123456, написано куча цифр и букв. Так и должно быть?
P.S.S. в ipfw ничего не писал, так как там я порты не закрывал.
А если всетаки надо, то подскажите как прописать.
1. vsftpd не стартует без параметра в конфиге background=YES
2. И в базе создал пользователя test с поролем 123456. Под этим пользователем не хочет логиниться. Проше говоря, создавай, не создавай пользователей. Никто не входит.
Мускул ругается так: vsftpd: pam_mysql - mysql error (Access denied for user 'vsftpd'@'localhost' (using password: YES))
P.S. Да, вот что еще. select * from accounts; показывает что пороль зашифрован. Вместо моего 123456, написано куча цифр и букв. Так и должно быть?
P.S.S. в ipfw ничего не писал, так как там я порты не закрывал.
А если всетаки надо, то подскажите как прописать.