Cisco 2821 и PPOE от Ростелекома

Juniper/Cisco/Allied Telesis/D-Link/Zyxel
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Alex052
проходил мимо
Сообщения: 2
Зарегистрирован: 2014-02-17 14:22:55

Cisco 2821 и PPOE от Ростелекома

Непрочитанное сообщение Alex052 » 2014-02-17 16:12:38

Всем привет!

Есть подключение к провайдеру по PPPOE Gi0/0
Вроде все правильно настраиваю как доктор велел но получаю только ошибки:

Код: Выделить всё

*Feb 17 13:07:53.599:  padi timer expired
*Feb 17 13:07:53.599:  Sending PADI: Interface = GigabitEthernet0/0
*Feb 17 13:08:25.855:  padi timer expired
*Feb 17 13:08:25.855:  Sending PADI: Interface = GigabitEthernet0/0
*Feb 17 13:08:58.111:  padi timer expired
*Feb 17 13:08:58.111:  Sending PADI: Interface = GigabitEthernet0/0
и соединение упорно не поднимается

Код: Выделить всё

some-gw#show ip int bri
Interface                  IP-Address      OK? Method Status                Protocol
GigabitEthernet0/0         unassigned      YES manual up                    up
GigabitEthernet0/1         192.168.100.1   YES manual up                    up
Virtual-Access1            unassigned      YES unset  up                    up
Dialer1                    unassigned      YES manual up                    up

Код: Выделить всё

Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 12.4(25g), RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Wed 22-Aug-12 04:55 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T7, RELEASE SOFTWARE (fc1)

some-gw uptime is 49 minutes
System returned to ROM by reload at 12:16:07 UTC Mon Feb 17 2014
System image file is "flash:c2800nm-adventerprisek9-mz.124-25g.bin"
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2821 (revision 53.51) with 247808K/14336K bytes of memory.
Processor board ID FHK0846F215
2 Gigabit Ethernet interfaces
1 Virtual Private Network (VPN) Module
4 Voice FXO interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
1957536K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

конфиг

Код: Выделить всё


Current configuration : 1313 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname nnov-budka-gw
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
ip cef
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
vpdn enable
!
voice-card 0
 no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 10
!
interface GigabitEthernet0/1
 ip address 192.168.100.1 255.255.255.0
 duplex auto
 speed auto
!
interface Dialer1
 mtu 1492
 ip address negotiated
 encapsulation ppp
 dialer pool 10
 ppp encrypt mppe auto
 ppp authentication pap chap callin
 ppp chap hostname <username>@mts-nn.ru
 ppp chap password <password>
 ppp pap sent-username <username>@mts-nn.ru password  <password>
 ppp ipcp route default
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
dialer-list 1 protocol ip permit
!
!
!
control-plane
!
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
!
end
Подскажите пожалуйста куда копать ???

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2460 рублей (8 CPU, 8Gb RAM, 2x500Gb HDD, RAID 3ware 9750):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

lap
лейтенант
Сообщения: 608
Зарегистрирован: 2010-08-13 23:39:29
Откуда: Moscow
Контактная информация:

Re: Cisco 2821 и PPOE от Ростелекома

Непрочитанное сообщение lap » 2014-02-19 18:35:14

А че у вас после собаки мтс-нн.ру?
Я пппое не дебажил, но вам помоему никто не отвечает...
Не сломалось - не чини.

Alex052
проходил мимо
Сообщения: 2
Зарегистрирован: 2014-02-17 14:22:55

Re: Cisco 2821 и PPOE от Ростелекома

Непрочитанное сообщение Alex052 » 2014-02-21 7:49:57

Отвечу себе сам ...
очень помог Wireshark и http://ru.wikipedia.org/wiki/PPPoE
дело было в некорректно работающем adsl модеме в режиме бриджа

Правильный конфиг точно работающий:

Код: Выделить всё

Current configuration : 1584 bytes
!
! Last configuration change at 09:51:52 UTC Tue Feb 18 2014
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname nnov-qqq-gw
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
 description $WAN$
 no ip address
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface GigabitEthernet0/1
 description $LAN$
 ip address 192.168.100.1 255.255.255.0
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface Dialer1
 description $OUTSIDE$
 mtu 1492
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 ppp authentication chap callin
 ppp chap hostname username
 ppp chap password 0 userpassword
 ppp ipcp dns request
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 1 permit 192.168.100.0 0.0.0.255
!
!
!
!
!
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
!
!
mgcp profile default
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
end
Всем спасибо!