как настроить 2 сиськи? ( s0 )

Juniper/Cisco/Allied Telesis/D-Link/Zyxel
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-05 9:02:35

hizel писал(а):нагугли CCNA и почетай, вроде есть на православном
хм, хотя можно начать отсюды http://ru.wikipedia.org/wiki/CCNA
CCNA уже год листаю на английском (600 листов распечатал ), заодно и май литл энд бэд инглиш подтягиваю :smile:
принципиально стараюсь по английски читать, чтобы выучить его.очень нравится, крутая книжка. и прочитанное пытаюсь создать на симуляторе сиськи - boson софина называется.
сейчас скачал CCNP , тож листаю когда время есть .или эту пока рано?
Последний раз редактировалось vintovkin 2009-02-05 9:09:45, всего редактировалось 2 раза.
JunOS kernel based on FreeBSD UNIX.

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-05 9:05:27

wnd писал(а):
vintovkin писал(а):ага, понятно . значит скорость выше)
Скорость тут не при чем. Пример, два оффиса, надо сделать point-to-point то есть соединить их между собой, расстояние 20 км, ethernet не поможет.
High-Speed Serial Interface (HSSI) - operate at the physical layer of the OSI reference model. То есть в сухом остатке - это физическое соединение двух точек. А там гоняй по ним что хочешь
vintovkin писал(а): кинте плиииз хэндбук по сиське если есть такой
для ламеров, типа сначала чтобы было всё разжованно
:oops:
CCNA почитай, как hizel уже сказал, я уж не помню сколько там книжек. По моему 2 :)
Мне кстати цисковские книжки нравятся, доступно и понятно.

P.S. Знаю место где есть куча литературы, но на английском, если надо поделюсь
да, надо - поделитесь плз))
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
m0ps
лейтенант
Сообщения: 986
Зарегистрирован: 2008-05-08 20:18:06
Откуда: Chernigov (Ukraine)
Контактная информация:

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение m0ps » 2009-02-05 9:57:43

есть мультимедиа курс CCNA на русском языке, искать в гугле как:
CCNA Discovery 4.0 Russian
P.S. либо на торрент.сру

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-05 20:09:34

High-Speed Serial Interface (HSSI) - operate at the physical layer of the OSI reference model. То есть в сухом остатке - это физическое соединение двух точек. А там гоняй по ним что хочешь
носителем может быть и телефонный кабель и спутниковый инет и т.д?
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
wnd
сержант
Сообщения: 261
Зарегистрирован: 2008-02-28 4:42:10
Откуда: Донецк -> Киев -> Chicago

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение wnd » 2009-02-05 21:04:42

vintovkin писал(а):да, надо - поделитесь плз))
IMHO все что надо найдешь тут

Код: Выделить всё

http://www.sadikhov.com/forum/index.php?s=6105650e8cde669c5526f53caa53d9b8&showforum=87
regards
If builders built buildings the way programmers wrote programs, then the first woodpecker that came along would destroy civilization.

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-05 21:35:05

спс!
крутой сайтег))
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-08 19:05:00

рип не поддерживает разные маски?

2 роутер

Код: Выделить всё

R2#show ip protocols 
Routing Protocol is "rip" 
  Sending updates every 30 seconds, next due in 9 seconds
  Invalid after 180 seconds, hold down 180, flushed after 240
  Outgoing update filter list for all interfaces is
  Incoming update filter list for all interfaces is
  Redistributing:   rip
  Default version control: send version 1, receive any version
    Interface        Send  Recv   Key-chain
    Serial0            1    1 2
    Ethernet0          1    1 2
  Routing for Networks:
    192.168.1.0
  Routing Information Sources:
  Distance: (default is 120)

R2#show ip route 
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
       U - per-user static route

Gateway of last resort is not set

C    10.0.0.0 is directly connected, Serial0
     192.168.2.0/27 is subnetted, 1 subnets
C       192.168.2.0 is directly connected, Ethernet0

Код: Выделить всё

R2#show ip interface 
Serial0 is up, line protocol is up
  Internet address is 10.0.0.2/8
  Broadcast address is 255.0.0.0
  MTU 1500 bytes,
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP Is Enabled
  Security Level Is Default
  Split horizon Is Enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Null turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  router Discovery Is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Probe proxy name replies are disabled
  Policy routing Is disabled
  Network address translation is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled
Ethernet0 is up, line protocol is up
  Internet address is 192.168.2.1/27
  Broadcast address is 255.255.255.224
  MTU 1500 bytes,
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP Is Enabled
  Security Level Is Default
  Split horizon Is Enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Null turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  router Discovery Is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Probe proxy name replies are disabled
  Policy routing Is disabled
  Network address translation is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled
когда статику прописываю - всё ок

1роутер

Код: Выделить всё

R1#show ip interface 
Serial0 is up, line protocol is up
  Internet address is 10.0.0.1/8
  Broadcast address is 255.0.0.0
  MTU 1500 bytes,
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP Is Enabled
  Security Level Is Default
  Split horizon Is Enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Null turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  router Discovery Is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Probe proxy name replies are disabled
  Policy routing Is disabled
  Network address translation is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled
Ethernet0 is up, line protocol is up
  Internet address is 192.168.1.1/30
  Broadcast address is 255.255.255.252
  MTU 1500 bytes,
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP Is Enabled
  Security Level Is Default
  Split horizon Is Enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Null turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  router Discovery Is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Probe proxy name replies are disabled
  Policy routing Is disabled
  Network address translation is disabled
  WCCP Redirect outbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
m0ps
лейтенант
Сообщения: 986
Зарегистрирован: 2008-05-08 20:18:06
Откуда: Chernigov (Ukraine)
Контактная информация:

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение m0ps » 2009-02-08 20:52:21

ничего не понял.... в чем вопрос? ты бы еще страниц на 10 пост нарисовал...

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-08 21:46:17

m0ps писал(а):ничего не понял.... в чем вопрос? ты бы еще страниц на 10 пост нарисовал...
рип не работает
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
m0ps
лейтенант
Сообщения: 986
Зарегистрирован: 2008-05-08 20:18:06
Откуда: Chernigov (Ukraine)
Контактная информация:

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение m0ps » 2009-02-08 21:59:14

а, ну краткость - сестра таланта :cz2:

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-08 22:26:15

если разные маски подсетей - это не проблема для рип\игрп ?
роутинг будет?
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
m0ps
лейтенант
Сообщения: 986
Зарегистрирован: 2008-05-08 20:18:06
Откуда: Chernigov (Ukraine)
Контактная информация:

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение m0ps » 2009-02-08 22:33:26

да

Аватара пользователя
wnd
сержант
Сообщения: 261
Зарегистрирован: 2008-02-28 4:42:10
Откуда: Донецк -> Киев -> Chicago

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение wnd » 2009-02-08 23:00:01

vintovkin писал(а):если разные маски подсетей - это не проблема для рип\игрп ?
роутинг будет?
rip2, eigrp

RIP2, imho умер, используется в редких, специфическиз случаях, когда какое-то оборудование поддерживает только этот протокол
Использование eigrp ограничивает тебя только оборудованием cisco, если присутствуют другие бренды, то ospf

где-то так
If builders built buildings the way programmers wrote programs, then the first woodpecker that came along would destroy civilization.

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-08 23:03:35

wnd писал(а):
vintovkin писал(а):если разные маски подсетей - это не проблема для рип\игрп ?
роутинг будет?
rip2, eigrp

RIP2, imho умер, используется в редких, специфическиз случаях, когда какое-то оборудование поддерживает только этот протокол
Использование eigrp ограничивает тебя только оборудованием cisco, если присутствуют другие бренды, то ospf

где-то так
ospf изучать? ( мало читал про него (кратчайший путь , гибридная метрика ... бла бла бла ))
если правильно вас понял то, он лучше?
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
wnd
сержант
Сообщения: 261
Зарегистрирован: 2008-02-28 4:42:10
Откуда: Донецк -> Киев -> Chicago

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение wnd » 2009-02-08 23:06:15

vintovkin писал(а):ospf изучать?
Лишним не будет :)

Мы iegrp используем, но у нас все cisco
если правильно вас понял то, он лучше?
OSPF открытый протокол, EIGRP разработка cisco, соответственно поддерживается только оборудованием CISCO. Нельзя сказать лучше или нет, у каждого свои плюсы и минусы :)
гибридная метрика
это как по английски звучит-то?

P.S. Мое личное мнение, не стоит переводить определения на русский, меня это лично путает :roll:
If builders built buildings the way programmers wrote programs, then the first woodpecker that came along would destroy civilization.

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-09 9:12:39

это как по английски звучит-то?

P.S. Мое личное мнение, не стоит переводить определения на русский, меня это лично путает
имеется ввиду совокупность ширины канала,хоп каунтов , и т.д. - это гибридный протокол в моём понимании.

правильно?
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
wnd
сержант
Сообщения: 261
Зарегистрирован: 2008-02-28 4:42:10
Откуда: Донецк -> Киев -> Chicago

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение wnd » 2009-02-09 22:01:37

vintovkin писал(а):имеется ввиду совокупность ширины канала,хоп каунтов , и т.д. - это гибридный протокол в моём понимании. правильно?
Такс, давай попрорядку :)

Есть два типа протоколов маршрутизации Distance vector, Link State и, как по мне, отдельно стоит BGP :)

Distance vector: RIP, RIP2, EIGRP
Link State: OSPF, IS-IS
Path vector: BGP

К слову EIGRP что-то среднее между Link State и Distance vector, но сама CISCO относит его к Distance vector.

Distance vector: отсылается вся таблица маршрутизации ко всем соседним роутерам. То есть роутер знает только состояние соседей и не имеет представления о топологии. Апдейты отсылаются с определенной переодичностью.
Link State: каждый роутер хранит в себе состояние всех линков в сети, то есть он имеет представление о топологии сети и стоит маршруты исходя из этой информации. Апдейти отсылаются небольшими порциями по мере возникновения изменений.

Брр, где-то так :)

Разные протоколы по разному строят таблицы маршрутизации исходя из метрик. Так вот в качестве метрик у разных протоколов используется разные данные. RIP самый тупой, только hop count, то есть не важно на ширину канала, отправим на тот который по хопам, все остальные умнее :)

Это все очень в общем, не одна книга по этуму делу написана :)

P.S. Возьми курс CCNA почитай от CISCO. Оно все по местам станет :)
If builders built buildings the way programmers wrote programs, then the first woodpecker that came along would destroy civilization.

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-10 9:09:57

спасибо!
я как раз и читаю эту книгу и тренируюсь на эмуляторе босоне, но иногда возникаю ламерские вопросы :smile:
Link State: каждый роутер хранит в себе состояние всех линков в сети, то есть он имеет представление о топологии сети и стоит маршруты исходя из этой информации. Апдейти отсылаются небольшими порциями по мере возникновения изменений.
лучший роутинг основан на скорости передачи данных?
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
hizel
дядя поня
Сообщения: 9032
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение hizel » 2009-02-10 11:17:20

Являясь алгоритмом с об'явлением состояния канала, OSPF отличается от RIP и IGRP, которые являются протоколами маршрутизации с вектором расстояния. Роутеры, использующие алгоритм вектора расстояния, отправляют всю или часть своей таблицы маршрутизации в сообщения о корректировке маршрутизации, но только своим соседям.
эээм, вы простите в школе\университете графы изучали?
если нет прочтите что-нибудь на эту тему ;)
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
wnd
сержант
Сообщения: 261
Зарегистрирован: 2008-02-28 4:42:10
Откуда: Донецк -> Киев -> Chicago

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение wnd » 2009-02-10 22:29:49

vintovkin писал(а):лучший роутинг основан на скорости передачи данных?
Я не понимаю твоих вопросов :(

Ты пытаешься найти универсальный и самый лучший протокол маршрутизации?
If builders built buildings the way programmers wrote programs, then the first woodpecker that came along would destroy civilization.

Аватара пользователя
m0ps
лейтенант
Сообщения: 986
Зарегистрирован: 2008-05-08 20:18:06
Откуда: Chernigov (Ukraine)
Контактная информация:

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение m0ps » 2009-02-10 23:20:41

похоже на то :)

Аватара пользователя
wnd
сержант
Сообщения: 261
Зарегистрирован: 2008-02-28 4:42:10
Откуда: Донецк -> Киев -> Chicago

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение wnd » 2009-02-10 23:32:46

vintovkin писал(а):CCNA уже год листаю на английском (600 листов распечатал ), заодно и май литл энд бэд инглиш подтягиваю :smile:
принципиально стараюсь по английски читать, чтобы выучить его.очень нравится, крутая книжка. и прочитанное пытаюсь создать на симуляторе сиськи - boson софина называется. сейчас скачал CCNP , тож листаю когда время есть .или эту пока рано?
Я похоже это сообщение пропустил :)
Это правильно, что на английском читаешь, переводы иногда так смысл поганят, пока поймешь, что имелось ввиду голову сломать можно, особенно в компьютерной терминологии. Правда вряд ли ты таким способом выучишь английский.

А рано или не рано читать курс CCNP это тебе решать. Я сейчас готовлюсь по книжкам к первым двум экзаменам. Пока читаю вроде все просто и понятно, как только, пытаюсь тестовый экзамен пройти, понимаю, что надо почитать еще. В этом деле непосредственная работа с оборудованием поможет и реальные жизненные ситуации.
If builders built buildings the way programmers wrote programs, then the first woodpecker that came along would destroy civilization.

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-12 20:55:54

to wnd
сейчас читаю про свитч 2950 и не пойму как на интерфейсе айпи прописать?
или там всё на влане основано?
свитч 1

Код: Выделить всё

Switch>en
Switch#con t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#
Switch(config)#
Switch(config)#hostname S1
S1(config)#line vty ?
0                       First Line number
S1(config)#line vty 0 ?
15                      Last Line number
S1(config)#line vty 0 15
S1(config-line)#password 123
S1(config-line)#login 
S1(config-line)#exit 
S1(config)#interface vlan 1
S1(config-if)#ip address 
%Incomplete command. 

S1(config-if)#
S1(config-if)#ip address 10.0.0.1 255.255.255.252
S1(config-if)#no shutdown 
%LINK-3-UPDOWN: Interface Vlan 1, changed state to up
S1(config-if)#exit 
S1(config)#exit 
S1#exit 


хост А

Код: Выделить всё

oson BOSS 5.0
Copyright 1998-2003 Boson Software, Inc.
Use the command help to get started

Press Enter to begin
C:>
C:>ipconfig /ip 10.0.0.2 255.255.255.252
C:>ipconfig /dg 10.0.0.1
               ^
% Invalid input detected at '^' marker.

C:>ipconfig /dg 10.0.0.1
C:>
C:>
C:>ping 10.0.0.1
Pinging 10.0.0.1 with 32 bytes of data:

Reply from 10.0.0.1: bytes=32 time=60ms TTL=241
Reply from 10.0.0.1: bytes=32 time=60ms TTL=241
Reply from 10.0.0.1: bytes=32 time=60ms TTL=241
Reply from 10.0.0.1: bytes=32 time=60ms TTL=241
Reply from 10.0.0.1: bytes=32 time=60ms TTL=241

Ping statistics for 10.0.0.1:     Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
     Minimum = 50ms, Maximum =  60ms, Average =  55ms

C:>telnet 10.0.0.1















S1>
S1>en
S1#con t
Вложения
netmap.zip
(9.12 КБ) 29 скачиваний
Последний раз редактировалось vintovkin 2009-02-12 21:17:24, всего редактировалось 1 раз.
JunOS kernel based on FreeBSD UNIX.

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение zingel » 2009-02-12 21:17:06

Код: Выделить всё

router(config)#int FastEthernet0
router(config-if)#ip address 10.12.34.123 255.255.255.0
Z301171463546 - можно пожертвовать мне денег

Аватара пользователя
vintovkin
ВДВ
Сообщения: 1291
Зарегистрирован: 2007-05-11 9:39:11
Откуда: CSKA

Re: как настроить 2 сиськи? ( s0 )

Непрочитанное сообщение vintovkin » 2009-02-12 21:23:34

zingel писал(а):

Код: Выделить всё

router(config)#int FastEthernet0
router(config-if)#ip address 10.12.34.123 255.255.255.0
немножко не понял, и хосты и свитчи должны быть в одной подсети с одинаковой маской?

Код: Выделить всё

S1>
S1>en
S1#
S1#show running-config 
!
Version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname S1
ip name-server 0.0.0.0
!
!
!
ip subnet-zero
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
 speed 100
 duplex full
!
interface FastEthernet0/12
!
 vtp domain bigdomain
interface Vlan 1
 ip address 10.0.0.1 255.255.255.252
 no ip route-cache
!
ip classless
no ip http server
!
!
line con 0
 transport input none
line aux 0
line vty 0 15
 login
 password 123
!
no scheduler allocate
end

S1#
JunOS kernel based on FreeBSD UNIX.