Настройка cisco шлюза с dhcp

Juniper/Cisco/Allied Telesis/D-Link/Zyxel
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Настройка cisco шлюза с dhcp

Непрочитанное сообщение XliN » 2007-12-20 13:04:47

Доброго здравия.
вот что я сделал. Смог заставить работать локальную сеть по DHCP. Вседствии этого есть пару вопросов.
1. Как с Cisco 7100 завернуть локальный трафик на сервер, а сервер подключен к циске 1700 (эта циска потом натин на инет)? Это нужно для выхода в инет пользователям.
2. Как заставить циску раздавать IP статически, вдруг они захотят FTP у себя заделать. Либо давать постоянный IP тем кто захочет.
3. Так же выкладываю конфиг циски и прошу, было бы очень замечательно, если бы Вы туда подписали что я не смог сделать.

Структура сети:

пользователь - DHCP 172.16.1.0/24 - modem - DHCP 172.16.0.0/24 - cisco 7100 - int fa 0/0 192.168.0.1 - сервер - 192.168.2.2 - cisco 1700 - NAT в инет.

З.Ы. И что значат эти строчки

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip flow-export source FastEthernet0/0

Код: Выделить всё

Current configuration : 2059 bytes 
! 
version 12.1 
no service single-slot-reload-enable 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ubr7100 
! 
! 
no cable qos permission create 
no cable qos permission update 
cable qos permission modems 
! 
cable config-file platinum.cm 
 service-class 1 max-upstream 128 
 service-class 1 guaranteed-upstream 10 
 service-class 1 max-downstream 10000 
 service-class 1 max-burst 1600 
 cpe max 8 
 timestamp 
! 
ip subnet-zero 
ip dhcp excluded-address 172.16.0.1 
ip dhcp excluded-address 172.16.1.1 
! 
ip dhcp pool Modems 
   network 172.16.0.0 255.255.255.0 
   bootfile platinum.cm 
   next-server 172.16.0.1 
   default-router 172.16.0.1 
   option 128 ip 172.16.0.1 
   option 4 ip 172.16.0.1 
   option 11 ip 172.16.0.1 
   option 10 ip 172.16.0.1 
   lease 1 0 10 
! 
ip dhcp pool hosts 
   network 172.16.1.0 255.255.255.0 
   next-server 172.16.1.1 
   default-router 172.16.1.1 
   lease 1 0 10 
! 
ip ssh time-out 120 
ip ssh authentication-retries 3 
! 
! 
! 
interface FastEthernet0/0 
 ip address 192.168.0.1 255.255.255.0 
 duplex auto 
 speed auto 
! 
interface FastEthernet0/1 
 no ip address 
 shutdown 
 duplex auto 
 speed auto 
! 
interface Cable1/0 
 description Cable Downstream Interface 
 ip address 172.16.1.1 255.255.255.0 secondary 
 ip address 172.16.0.1 255.255.255.0 
 cable downstream annex B 
 cable downstream modulation 64qam 
 cable downstream interleave-depth 32 
 cable downstream frequency 411000000 
 cable downstream channel-id 0 
 no cable downstream rf-shutdown 
 cable downstream rf-power 45 
 cable upstream 0 frequency 28000000 
 cable upstream 0 power-level 0 
 no cable upstream 0 shutdown 
 cable source-verify dhcp 
 cable dhcp-giaddr policy 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 
ip flow-export source FastEthernet0/0 
no ip http server 
! 
alias exec scm show cable modem 
alias exec scf show cable flap 
alias exec scp show cable qos profile 
! 
line con 0 
line aux 0 
line vty 0 4 
 logging synchronous 
 login local 
 transport input telnet 
! 
end
Изображение
Изображение
Изображение

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-20 13:12:16

По пальцам, что бы вам думать было удобнее ))
Это пул IP которые получает модем

Код: Выделить всё

ip dhcp pool Modems 
   network 172.16.0.0 255.255.255.0 
   bootfile platinum.cm 
   next-server 172.16.0.1 
   default-router 172.16.0.1 
   option 128 ip 172.16.0.1 
   option 4 ip 172.16.0.1 
   option 11 ip 172.16.0.1 
   option 10 ip 172.16.0.1 
   lease 1 0 10
Это пул IP которые уже получает комп подрубленный к модему

Код: Выделить всё

ip dhcp pool hosts 
   network 172.16.1.0 255.255.255.0 
   next-server 172.16.1.1 
   default-router 172.16.1.1 
   lease 1 0 10
Через это сервак подрубается к циске

Код: Выделить всё

interface FastEthernet0/0 
 ip address 192.168.0.1 255.255.255.0 
 duplex auto 
 speed auto
Как завернуть IP идущие от модема к циске на ее же порт FA0/0
чтобы они приперлись к серверу?

Что сказал, сам сказал :twisted:
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-20 17:52:18

ip flow-export

To enable the exporting of information in NetFlow cache entries, use the ip flow-export global configuration command. To disable the exporting of information, use the no form of this command.
к слову у циско отличный сайт с горой документации
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
дефолт роут
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-20 18:25:53

Это я уже понял. Тут две причины 1. с анг. не очень 2. Сроки

Мне бы узнать ответы на выше стоящие вопросы :roll:
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-20 19:07:31

хитрый

по поводу ДХЦП
читаем http://cisco.com/en/US/products/sw/ioss ... 7fa7c.html

для Ъ небольшая вырезка
How to Configure DHCP—Static Mapping

This procedure contains the following tasks:

• Creating the Static Mapping Text File (required)

• Configuring the DHCP Server to Read the Static Mapping Text File (required)
по поводу трафа
в этой строчке

Код: Выделить всё

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
вместо FastEthernet0/0 вставляй айпишник сервака\второй сиське что там у тебя следующие, я плохо понял
тоько потом обратный роут не забуть ;)
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 12:44:15

Я уже разобрался с кое чем
Вопросы сменились. Попорядку
Я могу пинговать с локального компа цисковый порт FA 0/0 с IP 192.168.1.100
1. Как мне прописать маршрут на циске чтобы она перенаправляла пакеты на сервак с IP 192.168.1.222
2. Как прописать на FreeBSD маршруты к сетям 172.16.0.0/27 и 172.16.1.0/24
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-21 13:03:01

блин написал же :(

Код: Выделить всё

ip route 0.0.0.0 0.0.0.0 192.168.1.222
на бзде

Код: Выделить всё

route add 172.16.0.0/27 192.168.1.100
route add 172.16.1.0/24 192.168.1.100
теперь разжевал :twisted:
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 13:21:37

Код: Выделить всё

KTV# route add 172.16.1.0/24 192.168.1.100
route: writing to routing socket: File exists
add net 172.16.1.0: gateway 192.168.1.100: route already in table

Код: Выделить всё

KTV# route add 172.16.0.0/24 192.168.1.100
route: writing to routing socket: File exists
add net 172.16.0.0: gateway 192.168.1.100: route already in table

Код: Выделить всё

SKTV# ping 172.16.1.2
PING 172.16.1.2 (172.16.1.2): 56 data bytes
ping: sendto: No route to host
ping: sendto: No route to host
ping: sendto: No route to host
В чем трабл? 172.16.1.2 это клиент
Шлюз указать не могу т.к. настроен DHCP
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-21 13:28:35

Код: Выделить всё

netstat -rn
с фри
и

Код: Выделить всё

sh ip route
c сисько
предоставь

и почему у тебя в конфиге?
где там 192.168.1.100 !?
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
duplex auto
speed auto
!
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 13:41:24

Код: Выделить всё

ubr7100#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 192.168.1.222 to network 0.0.0.0

     172.16.0.0/24 is subnetted, 2 subnets
C       172.16.0.0 is directly connected, Cable1/0
C       172.16.1.0 is directly connected, Cable1/0
C    192.168.1.0/24 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 [1/0] via 192.168.1.222

Код: Выделить всё

SKTV# netstat -rn
Routing tables

Internet:
Destination        Gateway            Flags    Refs      Use  Netif Expire
default            192.168.2.1        UGS         0     1231   fxp0
127.0.0.1          127.0.0.1          UH          0       80    lo0
172.16/24          192.168.1.110      UGS         0        0   nve0
172.16.1/24        192.168.1.110      UGS         0        0   nve0
192.168.1          link#2             UC          0        0   nve0
192.168.1.110      link#2             UHLW        3        0   nve0
192.168.1.111      00:0d:87:c6:4a:70  UHLW        1      254   nve0   1188
192.168.1.112      00:0a:e6:94:2b:7b  UHLW        1        6   nve0   1111
192.168.1.202      00:0d:87:41:69:75  UHLW        1        6   nve0   1091
192.168.1.232      00:90:f5:38:72:43  UHLW        1       18   nve0   1113
192.168.2          link#1             UC          0        0   fxp0
192.168.2.1        00:0a:f4:3b:4c:5c  UHLW        2        0   fxp0   1094

Internet6:
Destination                       Gateway                       Flags      Netif Expire
::1                               ::1                           UHL         lo0
fe80::%lo0/64                     fe80::1%lo0                   U           lo0
fe80::1%lo0                       link#4                        UHL         lo0
ff01:4::/32                       fe80::1%lo0                   UC          lo0
ff02::%lo0/32
и конфиг циски, чуть изминенный

Код: Выделить всё

Current configuration : 2059 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ubr7100
!
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
cable config-file platinum.cm
 service-class 1 max-upstream 128
 service-class 1 guaranteed-upstream 10
 service-class 1 max-downstream 10000
 service-class 1 max-burst 1600
 cpe max 8
 timestamp
!
ip subnet-zero
ip dhcp excluded-address 172.16.0.1
ip dhcp excluded-address 172.16.1.1 
!
ip dhcp pool Modems
   network 172.16.0.0 255.255.255.0
   bootfile platinum.cm
   next-server 172.16.0.1
   default-router 172.16.0.1
   option 128 ip 172.16.0.1
   option 4 ip 172.16.0.1
   option 11 ip 172.16.0.1
   option 10 ip 172.16.0.1
   lease 1 0 10
!
ip dhcp pool hosts
   network 172.16.1.0 255.255.255.0
   next-server 172.16.1.1
   default-router 172.16.1.1
   lease 1 0 10
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.110 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Cable1/0
 description Cable Downstream Interface
 ip address 172.16.1.1 255.255.255.0 secondary
 ip address 172.16.0.1 255.255.255.0
 cable downstream annex B
 cable downstream modulation 64qam
 cable downstream interleave-depth 32
 cable downstream frequency 411000000
 cable downstream channel-id 0
 no cable downstream rf-shutdown
 cable downstream rf-power 45
 cable upstream 0 frequency 28000000
 cable upstream 0 power-level 0
 no cable upstream 0 shutdown
 cable source-verify dhcp
 cable dhcp-giaddr policy
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.222
ip flow-export source FastEthernet0/0
no ip http server
!
alias exec scm show cable modem
alias exec scf show cable flap
alias exec scp show cable qos profile
!
line con 0
line aux 0
line vty 0 4
 logging synchronous
 login local
 transport input telnet
!
end
Изображение
Изображение
Изображение

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 13:50:46

Так парни Клиент сервак запинговал ))) Радостно )) Но не пингует локалку ((

ЗЫ Как правильно прописать в ipfw чтобы он доступ открыл на инет? Или опять маршруты? Помогите :oops: :?
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-21 13:57:57

tcpdump в зубы и на амбразуру!
куда локалка то подключена и какая сетка локалки?
что то до меня туго все доходит :(
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 14:01:08

hizel писал(а):tcpdump в зубы и на амбразуру!
куда локалка то подключена и какая сетка локалки?
что то до меня туго все доходит :(
у локалки сетка 192.168.1.0/24
и что за tcpdump? можно подробнее?
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-21 14:07:37

net.inet.ip.forwarding
надеюсь включен?

Код: Выделить всё

man tcpdump
подробнее некуда ;)
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 15:44:54

hizel писал(а):net.inet.ip.forwarding
надеюсь включен?

Код: Выделить всё

man tcpdump
подробнее некуда ;)
как проверить?
Изображение
Изображение
Изображение

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 16:04:03

Вам легко говорить, вы разобрались. Вам же тоже пришлось учиться. Вот и я так же. И tcpdump мне ни очем не говорит. Видно что он до него идет, а дальше не хочет

Код: Выделить всё

SKTV# tcpdump -i nve0 -c2 icmp
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on nve0, link-type EN10MB (Ethernet), capture size 96 bytes
16:00:57.319971 IP 172.16.1.2 > 192.168.1.111: ICMP echo request, id 512, seq 3328, length 40
16:01:02.727827 IP 172.16.1.2 > 192.168.1.111: ICMP echo request, id 512, seq 3584, length 40
2 packets captured
26 packets received by filter
0 packets dropped by kernel
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-21 16:13:11

Код: Выделить всё

sysctl -a | grep net.inet.ip.forwarding 
должно быть 1
если нет

Код: Выделить всё

sysctl net.inet.ip.forwarding=1
это не является оправданием
и не отменяет необходимость чтения документации
чем больше я знаю тем больше я не знаю
вот например стоит передомной сейчас стоит набор сисек и мне надо настроить штуку
и иду в интернет но перед тем как задавать вопросы я всегда пользуюсь кнопочкой Поиск, рефлекс такой, обычно помогает

главное сформулировать
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 17:09:47

Крайний вопрос. Гугление не помогло.
Клиен пингует циску которая дает инет, даже адрес который дал провайдер. Но дальше не пускает
Что подписать на циске чтобы пустил?
Вот конф

Код: Выделить всё

aaa authentication login default local
aaa authorization exec default if-authenticated
aaa session-id common
ip subnet-zero
no ip source-route
!
!
!
ip cef
ip name-server 217.150.34.129
no ftp-server write-enable
!
!
!
controller E1 0/0
 channel-group 0 timeslots 1-31
!
controller E1 0/1
!
!
interface FastEthernet0/0
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 speed auto
 full-duplex
!
interface Serial0/0:0
 bandwidth 1984
 ip address 217.150.57.109 255.255.255.252
 ip nat outside
 encapsulation ppp
 ip route-cache policy
 ip route-cache flow
 no fair-queue
!
ip default-gateway 217.150.57.110
ip nat inside source list 100 interface Serial0/0:0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0:0 217.150.57.110
!
no ip http server
!
access-list 1 permit 217.23.71.142
access-list 1 permit 213.80.161.4
access-list 1 permit 213.80.161.1
access-list 1 permit 192.168.2.2
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 100 permit ip 192.168.2.0 0.0.0.255 any
radius-server authorization permit missing Service-Type
!
line con 0
line aux 0
line vty 0 4
 access-class 1 in
 password 7 094F471A1A0A
!
no scheduler allocate
!
end
Пробовал вписывать вот такие строчки, не помогает. Всегда браузер выдает одно и тоже
Error The requested URL cold not be retrieved Access denied Access control configuration prevents your reqest from being allowed at this time Please contact your seruice provider if you feel this in incorect

Код: Выделить всё

access-list 1 permit 172.16.0.0 0.0.0.255
access-list 1 permit 172.16.1.0 0.0.0.255
access-list 100 permit ip 172.16.0.0 0.0.0.255 any
access-list 100 permit ip 172.16.1.0 0.0.0.255 any
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-21 17:26:36

стрянно
и ДНС нересолвит?
в смысле где ДНС находится?
на фре или дальше :/

во всей этой схеме мне непонятно вот что,
нахрена между двумя сиськами ставить фрю :)
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: опять я

Непрочитанное сообщение XliN » 2007-12-21 17:42:02

DNS ни где не стоит, но будет на фри И кстати, нафиг он нужен?
А фрю ставлю между двумя сиськами для того чтобы поставить билинг и тем более 7100 работает по коаксилу(кабельное ТВ) а 1700 обычный маршрутизатор смотрящий в инет
Интернет раздается по кабелю проведенным Кабельным оператором
Изображение
Изображение
Изображение

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-21 18:30:11

на фторой твоей сиське мыслю надо тоже обратный роут прописать

Код: Выделить всё

ip route add 172.16.0.0 255.255.255.0 192.168.2.хз
ip route add 172.16.1.0 255.255.255.0 192.168.2.хз
где хз последний октет пипишнега фри

а статистику снимал бы netflow-ом
на 7100 однин порт в сторону 1700 и еще один в сервак фри
так у тебя получется меньше железа между клиентом и аплинком, а значит надежнее
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-21 19:05:09

предлагаю переименовать топик на что нибудь более соответствующие теме
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 35267
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

Re: опять я

Непрочитанное сообщение Alex Keda » 2007-12-22 10:49:40

а я вообще непонимаю о чём вы...
а так - конечно можно...
Убей их всех! Бог потом рассортирует...

qqq
проходил мимо

Re: опять я

Непрочитанное сообщение qqq » 2007-12-23 16:03:13

Все заработало )) Проблема была дибильная )) На прокси сервере был закрыт доступ на 172.16.х.х ))
Но у меня еще вопрос. Как узнать какая скорость соединения с интернетом? На виндузовой машине и на фри.

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: опять я

Непрочитанное сообщение hizel » 2007-12-23 23:18:00

мы об свяке cisco+freebsd

по поводу последнего вопроса - я промолчу :)
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.