Фряха на замену циске

Проблемы установки, настройки и работы Правильной Операционной Системы

Модератор: terminus

Правила форума
Убедительная просьба юзать теги [cоde] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
maniackiller
рядовой
Сообщения: 46
Зарегистрирован: 2007-07-19 10:36:00

Фряха на замену циске

Непрочитанное сообщение maniackiller » 2009-03-20 13:21:55

Уважаемые форумчане, подскажите делом ли, советом ли.
Счас есть циска 7505 на которой крутиться бгп, и сети весят клиентские. Но с ней что-то давно уже не то. Пинги с нее теряются, скорость плохая и т.д. Много траблов с ней. Решил на замену поставить фряху. Нужно что она умела работать с вланами, бгп, и роутила и весь трафик которой через нее идет отдавала в формате netflow 5. Кто что подскажет. С фряхами вроде как давно знаком, вот в качестве маршрутизатора не настраивал никогда. Может кто что посоветует???

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Re: Фряха на замену циске

Непрочитанное сообщение LMik » 2009-03-20 13:56:14

Ну я конечно бы лучше циску обновил и потестил... в любом случае замена временная потребуется.

Семерку ставь, сетевухи хорошие, руки выпрямляй и в путь.
Вланы лучше на уровне сетевухи чтобы поддерживались, интел какой нить серверный очень хорошо себя показал на больших pps
quagga для динамики
ng_netflow для netflow
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: Фряха на замену циске

Непрочитанное сообщение hizel » 2009-03-20 14:04:40

если проприетарные сисковские протоколы не используются, то вполне взаимозаменямео
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

maniackiller
рядовой
Сообщения: 46
Зарегистрирован: 2007-07-19 10:36:00

Re: Фряха на замену циске

Непрочитанное сообщение maniackiller » 2009-03-20 14:26:26

не цисковские протоколы не используются.

maniackiller
рядовой
Сообщения: 46
Зарегистрирован: 2007-07-19 10:36:00

Re: Фряха на замену циске

Непрочитанное сообщение maniackiller » 2009-03-24 9:24:01

Народ а кто нить знает как его толком настроить то, этот ng_netflow в случае 2-х интерфейсов? или сцылку какую-нить. А то в инете чтот ничо толкового найти не могу.

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Фряха на замену циске

Непрочитанное сообщение zingel » 2009-03-24 9:27:30

глупостями не занимайтесь, обновите ios.
Z301171463546 - можно пожертвовать мне денег

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: Фряха на замену циске

Непрочитанное сообщение hizel » 2009-03-24 9:41:33

В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Фряха на замену циске

Непрочитанное сообщение zingel » 2009-03-24 9:59:41

вот ты злодей, он нам потом 3 тысячи миллиардов тем наплодит как ему bgp поднять там потом...
Z301171463546 - можно пожертвовать мне денег

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: Фряха на замену циске

Непрочитанное сообщение hizel » 2009-03-24 10:11:36

ничего не решаемого ;)
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Фряха на замену циске

Непрочитанное сообщение zingel » 2009-03-24 10:13:44

зря, потом будет конючить в аську или джабер....
Z301171463546 - можно пожертвовать мне денег

Аватара пользователя
hizel
дядя поня
Сообщения: 9031
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: Фряха на замену циске

Непрочитанное сообщение hizel » 2009-03-24 10:24:10

:pardon:
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

maniackiller
рядовой
Сообщения: 46
Зарегистрирован: 2007-07-19 10:36:00

Re: Фряха на замену циске

Непрочитанное сообщение maniackiller » 2009-03-24 11:02:44

zingel писал(а):глупостями не занимайтесь, обновите ios.
Да обновлял, такая же фигня. С самой циски пинги теряются. Если заместо циски втыкать ноут и пинговать пир прова, то пинги без потерь.

maniackiller
рядовой
Сообщения: 46
Зарегистрирован: 2007-07-19 10:36:00

Re: Фряха на замену циске

Непрочитанное сообщение maniackiller » 2009-03-24 11:03:55

zingel писал(а):зря, потом будет конючить в аську или джабер....
Да нет не буду. Спросить про ng_netflow, только потому что сам не разу не настраивал.

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Фряха на замену циске

Непрочитанное сообщение zingel » 2009-03-24 11:04:14

ну и давайте посмотрим

Код: Выделить всё

sh proc cpu
Z301171463546 - можно пожертвовать мне денег

maniackiller
рядовой
Сообщения: 46
Зарегистрирован: 2007-07-19 10:36:00

Re: Фряха на замену циске

Непрочитанное сообщение maniackiller » 2009-03-24 11:45:46

Код: Выделить всё

sh version
Cisco Internetwork Operating System Software
IOS (tm) RSP Software (RSP-JSV-M), Version 12.3(16), RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Tue 23-Aug-05 21:14 by ssearch
Image text-base: 0x40010AFC, data-base: 0x42220000

ROM: System Bootstrap, Version 11.1(8)CA1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
BOOTLDR: RSP Software (RSP-BOOT-M), Version 12.2(12a), RELEASE SOFTWARE (fc1)

border uptime is 19 hours, 15 minutes
System returned to ROM by reload at 18:05:38 YEKT Mon Mar 23 2009
System restarted at 13:03:20 UTC Mon Mar 23 2009
System image file is "disk0:rsp-jsv-mz.123-16.bin"
Last reload reason: Reload command

cisco RSP4 (R5000) processor with 262144K/2072K bytes of memory.
R5000 CPU at 200MHz, Implementation 35, Rev 2.1, 512KB L2 Cache
Last reset from power-on
G.703/E1 software, Version 1.0.
G.703/JT2 software, Version 1.0.
X.25 software, Version 3.0.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
Bridging software.
TN3270 Emulation software.
Chassis Interface.
2 VIP2 R5K controllers (2 FastEthernet)(8 Serial).
2 FastEthernet/IEEE 802.3 interface(s)
8 Serial network interface(s)
123K bytes of non-volatile configuration memory.

62720K bytes of ATA PCMCIA card at slot 0 (Sector size 512 bytes).
8192K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x2102

Код: Выделить всё

sh run
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service single-slot-reload-enable
!
hostname border
!
boot-start-marker
boot system disk0:rsp-jsv-mz.123-16.bin
boot-end-marker
!
enable secret 5 xxxxxx
!
aaa new-model
!
!
aaa session-id common
ip subnet-zero
ip flow-cache entries 524288
!
!
ip tcp path-mtu-discovery
ip name-server xx.xx.xx.xx
!
no ip cef
!
!
!
!
!
!
!
!
!
!
!
username xxxxxx privilege 15 password 0 xxxxxxx
!
!
!
interface Loopback0
 ip address xx.xx.xx.xx 255.255.255.255
 ip route-cache flow
!
interface FastEthernet0/0/0
 ip address xx.xx.xx.01 255.255.255.0 secondary
 ip address xx.xx.xx.02 255.255.255.0 secondary
 ip address xx.xx.xx.03 255.255.255.0 secondary
 ip address xx.xx.xx.04 255.255.255.0 secondary
 ip address xx.xx.xx.05 255.255.255.0 secondary
 ip address xx.xx.xx.06 255.255.255.0 secondary
 ip address xx.xx.xx.07 255.255.255.0 secondary
 ip address xx.xx.xx.08 255.255.255.0
 no ip redirects
 no ip unreachables
 ip route-cache same-interface
 ip route-cache flow
 full-duplex
 no snmp trap link-status
 no cdp enable
!
interface FastEthernet0/1/0
 description to_ISP
 ip address xx.xx.xx.112 255.255.255.252
 ip access-group 202 in
 ip access-group 202 out
 ip route-cache flow
 full-duplex
 no cdp enable
!
interface Serial1/0/0
 no ip address
 shutdown
 serial restart-delay 0
 no fair-queue
!
interface Serial1/0/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/0/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/0/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/0/4
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/0/5
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/0/6
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/0/7
 no ip address
 shutdown
 serial restart-delay 0
!
router bgp 48595
 no synchronization
 bgp log-neighbor-changes
 bgp dampening
 network xx.xx.xx.0 mask 255.255.248.0
 neighbor xx.xx.xx.111 remote-as 77543
 neighbor xx.xx.xx.111 description to_ISP
 neighbor xx.xx.xx.111 ebgp-multihop 255
 neighbor xx.xx.xx.111 update-source FastEthernet0/1/0
 neighbor xx.xx.xx.111 soft-reconfiguration inbound
 neighbor xx.xx.xx.111 prefix-list all in
 neighbor xx.xx.xx.111 prefix-list to_ISP out
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 xx.xx.xx.111
ip route xx.xx.xx.xx xx.xx.xx.xx xx.xx.xx.xx(записей статических роутов штук 15)
ip flow-export version 5
ip flow-export destination xx.xx.xx.xx 9988
ip flow-export destination xx.xx.xx.xx 9987
no ip http server
!
!
!
ip prefix-list all description Bad Routes to Block In
ip prefix-list all seq 10 permit 0.0.0.0/0 ge 8 le 21
ip prefix-list all seq 20 deny 0.0.0.0/0
!
ip prefix-list to_ISP seq 10 deny 0.0.0.0/0
ip prefix-list to_ISP seq 20 permit xx.xx.xx.0/21
!
access-list 202 deny   ip 10.0.0.0 0.255.255.255 any
access-list 202 deny   ip 172.16.0.0 0.15.255.255 any
access-list 202 deny   tcp any any eq telnet
access-list 202 deny   tcp any any eq 254
access-list 202 deny   tcp any any eq 255
access-list 202 deny   tcp any any eq 69
access-list 202 deny   tcp any any eq 161
access-list 202 deny   tcp any any eq 135
access-list 202 deny   tcp any any eq 136
access-list 202 deny   tcp any any eq 137
access-list 202 deny   tcp any any eq 138
access-list 202 deny   tcp any any eq 139
access-list 202 deny   tcp any any eq 445
access-list 202 deny   udp any any eq 135
access-list 202 deny   udp any any eq 136
access-list 202 deny   udp any any eq netbios-ns
access-list 202 deny   udp any any eq netbios-dgm
access-list 202 deny   udp any any eq netbios-ss
access-list 202 deny   tcp any any eq 12575
access-list 202 deny   tcp any any eq 30337
access-list 202 permit ip any any
no cdp run
!
!
!
!
!
!
!
gateway
!
!
line con 0
line aux 0
line vty 0 4
!
ntp clock-period 17126708
ntp peer xx.xx.xx.xx
!
end

Код: Выделить всё

sh log
Syslog logging: enabled (0 messages dropped, 1 messages rate-limited, 0 flushes, 0 overruns, xml disabled)
    Console logging: level debugging, 51 messages logged, xml disabled
    Monitor logging: level debugging, 0 messages logged, xml disabled
    Buffer logging: level debugging, 51 messages logged, xml disabled
    Logging Exception size (4096 bytes)
    Count and timestamp logging messages: disabled
    Trap logging: level informational, 56 message lines logged

Log Buffer (65536 bytes):

*Mar 23 13:10:33.207: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0/0, changed state to down
*Mar 23 13:10:33.207: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/0, changed state to down
*Mar 23 13:10:49.211: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0/0, changed state to down
*Mar 23 13:13:04.647: %LINK-5-CHANGED: Interface FastEthernet0/0/0, changed state to administratively down
*Mar 23 13:13:04.659: %LINK-5-CHANGED: Interface FastEthernet0/1/0, changed state to administratively down
*Mar 23 13:13:04.667: %LINK-5-CHANGED: Interface Serial1/0/0, changed state to administratively down
*Mar 23 13:13:04.671: %LINK-5-CHANGED: Interface Serial1/0/1, changed state to administratively down
*Mar 23 13:13:04.675: %LINK-5-CHANGED: Interface Serial1/0/2, changed state to administratively down
*Mar 23 13:13:04.679: %LINK-5-CHANGED: Interface Serial1/0/3, changed state to administratively down
*Mar 23 13:13:04.679: %LINK-5-CHANGED: Interface Serial1/0/4, changed state to administratively down
*Mar 23 13:13:04.683: %LINK-5-CHANGED: Interface Serial1/0/5, changed state to administratively down
*Mar 23 13:13:04.687: %LINK-5-CHANGED: Interface Serial1/0/6, changed state to administratively down
*Mar 23 13:13:04.691: %LINK-5-CHANGED: Interface Serial1/0/7, changed state to administratively down
*Mar 23 13:13:05.671: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0/1, changed state to down
*Mar 23 13:13:05.675: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0/2, changed state to down
*Mar 23 13:13:05.679: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0/3, changed state to down
*Mar 23 13:13:05.679: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0/4, changed state to down
*Mar 23 13:13:05.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0/5, changed state to down
*Mar 23 13:13:05.687: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0/6, changed state to down
*Mar 23 13:13:05.691: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0/7, changed state to down
*Mar 23 13:13:11.211: %RSP-3-RESTART: cbus complex
*Mar 23 13:13:55.271: %RSP-3-RESTART: cbus complex
*Mar 23 13:14:40.139: %SYS-5-RESTART: System restarted --
Cisco Internetwork Operating System Software
IOS (tm) RSP Software (RSP-JSV-M), Version 12.3(16), RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Tue 23-Aug-05 21:14 by ssearch
*Mar 23 13:14:40.139: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing a cold start
*Mar 23 13:14:40.139: %PCMCIAFS-5-DIBERR: PCMCIA disk 0 is formatted from a different router or PC. A format in this router is required before an image can be booted from this device
*Mar 23 13:14:40.407: %SYS-6-BOOTTIME: Time taken to reboot after reload =  543 seconds
00:07:46: %SYS-5-CONFIG_I: Configured from console by console
00:08:26: %SYS-5-CONFIG_I: Configured from console by console
00:10:03: %SYS-5-CONFIG_I: Configured from console by console
00:10:49: %SYS-5-CONFIG_I: Configured from console by console
00:11:16: %WCCP-3-NOSOCKET: Unable to open cache discovery socket, WCCP V2 closing down
00:11:22: %SYS-5-CONFIG_I: Configured from console by console
00:11:49: %SYS-5-CONFIG_I: Configured from console by console
00:12:35: %SYS-5-CONFIG_I: Configured from console by console
00:14:39: %SYS-5-CONFIG_I: Configured from console by console
00:15:07: %LINK-3-UPDOWN: Interface FastEthernet0/0/0, changed state to up
00:15:52: %SYS-5-CONFIG_I: Configured from console by console
00:16:27: %LINK-3-UPDOWN: Interface FastEthernet0/1/0, changed state to up
00:16:32: %SYS-5-CONFIG_I: Configured from console by console
00:18:33: %SYS-5-CONFIG_I: Configured from console by console
00:23:36: %SYS-5-CONFIG_I: Configured from console by console
00:25:45: %SYS-5-CONFIG_I: Configured from console by console
00:31:29: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/0, changed state to up
00:31:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/0, changed state to down
00:31:59: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0/0, changed state to up
00:35:00: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/0, changed state to up
00:37:26: %SYS-5-CONFIG_I: Configured from console by console
00:37:33: %BGP-5-ADJCHANGE: neighbor xx.xx.xx.111 Up
00:39:59: %CLEAR-5-COUNTERS: Clear counter on interface FastEthernet0/0/0 by console
00:40:06: %CLEAR-5-COUNTERS: Clear counter on interface FastEthernet0/1/0 by console

Код: Выделить всё

sh proc cpu
CPU utilization for five seconds: 12%/6%; one minute: 14%; five minutes: 15%
 PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
   1           0         1          0  0.00%  0.00%  0.00%   0 Chunk Manager
   2          28     14050          1  0.00%  0.00%  0.00%   0 Load Meter
   4           0         1          0  0.00%  0.00%  0.00%   0 EDDRI_MAIN
   5      386140     20528      18810  0.00%  0.38%  0.50%   0 Check heaps
   6           4        14        285  0.00%  0.00%  0.00%   0 Pool Manager
   7           0         2          0  0.00%  0.00%  0.00%   0 Timers
   8           0         2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer
   9           0         2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
  10           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit
  11           0         1          0  0.00%  0.00%  0.00%   0 OIR Handler
  12           0      1175          0  0.00%  0.00%  0.00%   0 IPC Dynamic Cach
  13           0         1          0  0.00%  0.00%  0.00%   0 IPC Zone Manager
  14          36     70042          0  0.00%  0.00%  0.00%   0 IPC Periodic Tim
  15          56     70514          0  0.00%  0.00%  0.00%   0 IPC Deferred Por
  16        7756     99850         77  0.00%  0.00%  0.00%   0 IPC Seat Manager
  17       44664    175234        254  0.15%  0.05%  0.05%   0 ARP Input
  18          88     17401          5  0.00%  0.00%  0.00%   0 HC Counter Timer
  19           0         2          0  0.00%  0.00%  0.00%   0 DDR Timers
  20           0         8          0  0.00%  0.00%  0.00%   0 Entity MIB API
  21           0         1          0  0.00%  0.00%  0.00%   0 SERIAL A'detect
  22          52     70244          0  0.00%  0.00%  0.00%   0 GraphIt
  23           8         4       2000  0.00%  0.00%  0.00%   0 c7500 Entity MIB
  24           0         2          0  0.00%  0.00%  0.00%   0 Dialer event
  25           0         1          0  0.00%  0.00%  0.00%   0 IP Flow Backgrou
  26           0         1          0  0.00%  0.00%  0.00%   0 Inode Table Dest
  27           0         1          0  0.00%  0.00%  0.00%   0 Microcode Loader
  28           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd
  29         336      9524         35  0.00%  0.00%  0.00%   0 Net Background
  30           0        55          0  0.00%  0.00%  0.00%   0 Logger
  31          96     69879          1  0.00%  0.00%  0.00%   0 TTY Background
  32        6904     70412         98  0.07%  0.02%  0.00%   0 Per-Second Jobs
  33           0         1          0  0.00%  0.00%  0.00%   0 IP Crashinfo Inp
  34           0         1          0  0.00%  0.00%  0.00%   0 DSX3MIB ll handl
  35           0         1          0  0.00%  0.00%  0.00%   0 POS APS Event Pr
  36           0         2          0  0.00%  0.00%  0.00%   0 Link Monitor Tra
  37           0         2          0  0.00%  0.00%  0.00%   0 VNM DSPRM MAIN
  38         212     69883          3  0.00%  0.00%  0.00%   0 RSP Background
  39         172      7034         24  0.00%  0.00%  0.00%   0 LC Stats Update
  40           0         1          0  0.00%  0.00%  0.00%   0 Memory Scanner
  41           0         1          0  0.00%  0.00%  0.00%   0 RTTYS Process
  42           0       586          0  0.00%  0.00%  0.00%   0 DHCPD Timer
  43         156     16386          9  0.00%  0.00%  0.00%   0 Chassis Daemon
  44           0      1174          0  0.00%  0.00%  0.00%   0 RSP Chassis Back
  45           0         1          0  0.00%  0.00%  0.00%   0 RSP IPC DRAMQ Se
  46           0         2          0  0.00%  0.00%  0.00%   0 MIP Mailbox
  47           0         1          0  0.00%  0.00%  0.00%   0 CT3 Mailbox
  48           0         1          0  0.00%  0.00%  0.00%   0 CE3 Mailbox
  49           0         1          0  0.00%  0.00%  0.00%   0 HAL Mailbox
  50           0         1          0  0.00%  0.00%  0.00%   0 SRP Event Proc
  51          44     19863          2  0.00%  0.00%  0.00%   0 DHCPD Database
  52           0         2          0  0.00%  0.00%  0.00%   0 ATM OAM Input
  53           0         2          0  0.00%  0.00%  0.00%   0 ATM OAM TIMER
  54           0        18          0  0.00%  0.00%  0.00%   0 TurboACL
  55           0         2          0  0.00%  0.00%  0.00%   0 TurboACL chunk
  56           0        16          0  0.00%  0.00%  0.00%   0 AAA Server
  57           0         1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc
  58           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
 PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  59           0         1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
  60           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
  61     1187984   1432415        829  1.91%  1.83%  1.60%   0 IP Input
  62           0         1          0  0.00%  0.00%  0.00%   0 ICMP event handl
  63         132     70013          1  0.00%  0.00%  0.00%   0 NTP
  64           0         1          0  0.00%  0.00%  0.00%   0 SSS Manager
  65          28      9381          2  0.00%  0.00%  0.00%   0 SSS Test Client
  66           0         1          0  0.00%  0.00%  0.00%   0 SSS Feature Mana
  67         280    274970          1  0.00%  0.00%  0.00%   0 SSS Feature Time
  68           0         3          0  0.00%  0.00%  0.00%   0 PPP Hooks
  69           4       119         33  0.00%  0.00%  0.00%   0 MOP Protocols
  70           0         1          0  0.00%  0.00%  0.00%   0 X.25 Encaps Mana
  71           0         2          0  0.00%  0.00%  0.00%   0 KRB5 AAA
  72           0         1          0  0.00%  0.00%  0.00%   0 AC Mgr
  73           0         1          0  0.00%  0.00%  0.00%   0 VPDN call manage
  74           0         5          0  0.00%  0.00%  0.00%   0 IP Hdr Comp Proc
  75       66428      2275      29199  0.00%  0.09%  0.06%   0 IP Background
  76        2260      7439        303  0.00%  0.00%  0.00%   0 IP RIB Update
  77           0         2          0  0.00%  0.00%  0.00%   0 SNMP Timers
  78           0         2          0  0.00%  0.00%  0.00%   0 PPP IP Route
  79           0         2          0  0.00%  0.00%  0.00%   0 PPP IPCP
  80         480     47469         10  0.00%  0.00%  0.00%   0 TCP Timer
  81           0         7          0  0.00%  0.00%  0.00%   0 TCP Protocols
  82           0         9          0  0.00%  0.00%  0.00%   0 RARP Input
  83           0         1          0  0.00%  0.00%  0.00%   0 Socket Timers
  84           0       236          0  0.00%  0.00%  0.00%   0 HTTP CORE
  85         720      2363        304  0.00%  0.00%  0.00%   0 DHCPD Receive
  86      144648      1226     117983  0.00%  0.39%  0.28%   0 IP Cache Ager
  87           0         1          0  0.00%  0.00%  0.00%   0 COPS
  88           0         2          0  0.00%  0.00%  0.00%   0 PPP SSS
  89           0         2          0  0.00%  0.00%  0.00%   0 PPP Bind
  90           0         1          0  0.00%  0.00%  0.00%   0 PAD InCall
  91           0         2          0  0.00%  0.00%  0.00%   0 X.25 Background
  92          32      1172         27  0.00%  0.00%  0.00%   0 Adj Manager
  93           0         1          0  0.00%  0.00%  0.00%   0 traffic_shape
  94         620    675741          0  0.00%  0.00%  0.00%   0 MDFS RP process
  95           0         1          0  0.00%  0.00%  0.00%   0 AToM manager
  96           0         6          0  0.00%  0.00%  0.00%   0 AToM switching m
  97           0         1          0  0.00%  0.00%  0.00%   0 AToM LDP manager
  98           4        32        125  0.00%  0.00%  0.00%   0 IPC LC Message H
  99           0         2          0  0.00%  0.00%  0.00%   0 Dialer Forwarder
 100         116     69888          1  0.00%  0.00%  0.00%   0 RUDPV1 Main Proc
 101           0         1          0  0.00%  0.00%  0.00%   0 bsm_timers
 102          36     70047          0  0.00%  0.00%  0.00%   0 bsm_xmt_proc
 103           0         2          0  0.00%  0.00%  0.00%   0 RLM groups Proce
 104           0      2821          0  0.00%  0.00%  0.00%   0 CRM_CALL_UPDATE_
 105           0        14          0  0.00%  0.00%  0.00%   0 LOCAL AAA
 106           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA
 107           0         2          0  0.00%  0.00%  0.00%   0 LINE AAA
 108           0         3          0  0.00%  0.00%  0.00%   0 TCP Listener
 109           8         2       4000  0.00%  0.00%  0.00%   0 TPLUS
 110           0         1          0  0.00%  0.00%  0.00%   0 Key chain liveke
 111       63588    278205        228  0.55%  0.05%  0.01%   0 BGP Router
 112           0         2          0  0.00%  0.00%  0.00%   0 ASNL
 113           0         2          0  0.00%  0.00%  0.00%   0 VSP_MGR
 114           0         1          0  0.00%  0.00%  0.00%   0 VoIP AAA
 115           0         1          0  0.00%  0.00%  0.00%   0 QOS_MODULE_MAIN
 116           0         1          0  0.00%  0.00%  0.00%   0 RPMS_PROC_MAIN
 117           4         1       4000  0.00%  0.00%  0.00%   0 CCVPM_HTSP
 PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
 118           0         1          0  0.00%  0.00%  0.00%   0 CCVPM_R2
 119           0         1          0  0.00%  0.00%  0.00%   0 CCSWVOICE
 120           0         1          0  0.00%  0.00%  0.00%   0 sssapp
 121           0         1          0  0.00%  0.00%  0.00%   0 http client proc
 122           0         1          0  0.00%  0.00%  0.00%   0 SYSMGT Events
 123           0        10          0  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
 124           0         1          0  0.00%  0.00%  0.00%   0 Syslog Traps
 125          84    140816          0  0.00%  0.00%  0.00%   0 cbus utilization
 126           0         1          0  0.00%  0.00%  0.00%   0 VPDN Scal
 127          80     69970          1  0.00%  0.00%  0.00%   0 trunk conditioni
 128           0         1          0  0.00%  0.00%  0.00%   0 trunk conditioni
 129        6380     48894        130  0.00%  0.00%  0.00%   0 BGP I/O
 130         160      5154         31  0.00%  0.00%  0.00%   0 Net Input
 131          36     14052          2  0.00%  0.00%  0.00%   0 Compute load avg
 132       14312      1187      12057  0.00%  0.00%  0.00%   0 Per-minute Jobs
 133     4688072     26584     176349  0.00%  4.74%  6.23%   0 BGP Scanner
 134         228       909        250  0.00%  0.00%  0.00%   0 Clock Sync Serve
 135           0       129          0  0.00%  0.00%  0.00%   0 DHCP Client
 136        4752    100682         47  0.00%  0.00%  0.00%   0 IPC CBus process
 137         132       152        868  0.31%  0.05%  0.01%   2 Virtual Exec
 138        1896   2058300          0  0.00%  0.00%  0.00%   0 PPP manager
 139        1728   2058300          0  0.00%  0.00%  0.00%   0 PPP Events
 140          36     69900          0  0.00%  0.00%  0.00%   0 Multilink PPP
 141           0         1          0  0.00%  0.00%  0.00%   0 FR LMI
 142         340    675900          0  0.00%  0.00%  0.00%   0 FR Broadcast Out
 143           0     14051          0  0.00%  0.00%  0.00%   0 compute load per
 144           0         1          0  0.00%  0.00%  0.00%   0 FR ARP
 145           4      3520          1  0.00%  0.00%  0.00%   0 FR TUNNEL
 146           0      1174          0  0.00%  0.00%  0.00%   0 FR FRAGMENTATION
 147           0         1          0  0.00%  0.00%  0.00%   0 FRF9 manager
 148           0         1          0  0.00%  0.00%  0.00%   0 FRF9 timed event
 149        2764     16869        163  0.00%  0.00%  0.00%   0 IP SNMP
 150        1120     10146        110  0.00%  0.00%  0.00%   0 PDU DISPATCHER
 151        3088     10146        304  0.00%  0.00%  0.00%   0 SNMP ENGINE
 152           0         1          0  0.00%  0.00%  0.00%   0 SNMP ConfCopyPro
 153           0         1          0  0.00%  0.00%  0.00%   0 SNMP Traps

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Фряха на замену циске

Непрочитанное сообщение zingel » 2009-03-24 11:59:09

ну пингани как адрес

Код: Выделить всё

debug ip packet detail

Код: Выделить всё

ping 217.16.22.1

Код: Выделить всё

debug ip packet detail
Z301171463546 - можно пожертвовать мне денег

Lucky SB
рядовой
Сообщения: 28
Зарегистрирован: 2009-02-15 1:52:28

Re: Фряха на замену циске

Непрочитанное сообщение Lucky SB » 2009-03-24 15:31:33

А для каких целей

Код: Выделить всё

no ip cef 
в конфиге кошки ????
Вот это можно убрать neighbor xx.xx.xx.111 ebgp-multihop 255

Вы телнет фильтруете, юзеры не возмущаються ?
Судя по конфигу и тому, что нашлось время подключить бук вместо кошки трафик у вас мизерный.
И никаких проблем с кошкой быть не должно )
Глупый вопрос - на другой стороне линка, у провайдера на свиче порту сказано speed 100 , duplex full ?
Может банальное несогласование дуплексов ?
sh int F0/1/0 что показывает ?
Последний раз редактировалось Lucky SB 2009-03-24 15:40:58, всего редактировалось 1 раз.

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Фряха на замену циске

Непрочитанное сообщение zingel » 2009-03-24 15:33:57

Lucky SB

он уже наверное догадывается... =)
Z301171463546 - можно пожертвовать мне денег