FreeBSD 9.2 STABLE зависает интерфейс который смотрит в INET

Простые/общие вопросы по UNIX системам. Спросите здесь, если вы новичок

Модераторы: vadim64, terminus

Правила форума
Убедительная просьба юзать теги [cоde] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
dml
рядовой
Сообщения: 38
Зарегистрирован: 2013-08-03 23:19:57

FreeBSD 9.2 STABLE зависает интерфейс который смотрит в INET

Непрочитанное сообщение dml » 2013-12-23 18:16:18

Здравствуйте!
Переход с FreeBSD 7.2-RELEASE amd64 на FreeBSD 9.2-STABLE amd64 меня очень разочаровал. Хоть и оборудование поменялось, стало мощным но что бы привести все это хозяйство(особенно программное) до ума - пришлось потерять много нервов.

Итак.
Железо GA-EP45-UD3LR/Q9550/8GB(DDR2)/WD 3TB*2 (GMIRROR) + SAMSUNG 500GB (as loader)/1kW CHIEFTEC

Код: Выделить всё

FreeBSD HOST 9.2-STABLE FreeBSD 9.2-STABLE #0 r257904: Sun Nov 10 01:24:53 EET 2013     root@HOST:/usr/obj/usr/src/sys/HOST  amd64

Код: Выделить всё

 # ifconfig
re0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=820db<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,POLLING,VLAN_HWCSUM,WOL_MAGIC,LINKSTATE>
        ether СС:СС:СС:СС:СС:СС
        inet A.A.A.A netmask 0xffffff00 broadcast B.B.B.B
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
        media: Ethernet autoselect (1000baseT <full-duplex>)
        status: active
bge0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=8009b<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,LINKSTATE>
        ether 00:18:fe:83:f7:8c
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
        media: Ethernet autoselect
bge1: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=8009b<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,LINKSTATE>
        ether 00:18:fe:83:f5:67
        inet 192.168.0.1 netmask 0xffffff00 broadcast 192.168.0.255
        inet6 fe80::218:feff:fe83:f567%bge1 prefixlen 64 scopeid 0xb
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
        media: Ethernet autoselect (1000baseT <full-duplex,master>)
        status: active
plip0: flags=8810<POINTOPOINT,SIMPLEX,MULTICAST> metric 0 mtu 1500
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
ipfw0: flags=8801<UP,SIMPLEX,MULTICAST> metric 0 mtu 65536
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
        options=600003<RXCSUM,TXCSUM,RXCSUM_IPV6,TXCSUM_IPV6>
        inet6 ::1 prefixlen 128
        inet6 fe80::1%lo0 prefixlen 64 scopeid 0xe
        inet 127.0.0.1 netmask 0xff000000
        nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>

Код: Выделить всё

# cat /etc/rc.conf
hostname="HOST"
#ifconfig_re0="DHCP"
sshd_enable="YES"
# Set dumpdev to "AUTO" to enable crash dumps, "NO" to disable
dumpdev="AUTO"

fsck_y_enable="YES"
background_fsck="NO"

samba_enable="YES"


keyrate="fast"

#IFACES CONFIG'S
ifconfig_re0="ether CC:CC:CC:CC:CC:CC"
ifconfig_re0_alias0="inet A.A.A.A/24 polling -tso"

ifconfig_bge1="inet 192.168.0.1/24"

defaultrouter="D.D.D.D"

# ROUTER
gateway_enable="YES"
firewall_enable="YES"
firewall_nat_enable="YES"
firewall_nat_interface="re0"
firewall_script="/etc/rc.firewall"
firewall_type="open"
firewall_flags="unreg_only same_ports unregistred_only"


# DHCP
dhcpd_enable="YES"
dhcpd_conf="/usr/local/etc/dhcpd.conf"
dhcpd_ifaces="bge1"


# mySQL SERVER
mysql_enable="YES"

# WEB-SERVER
apache22_enable="YES"

# NTP
#ntpdate_enable="YES"
#ntpdate_flags="ntp.colocall.net"

ntpd_enable="YES"
ntpd_program="/usr/sbin/ntpd"
ntpd_config="/etc/ntp.conf"
ntpd_sync_on_start="YES"
ntpd_flags="-p /var/run/ntpd.pid -f var/db/ntpd.drift"
#ntpd_flags="-c /etc/ntp.conf"

# RUS CONS
font8x14="cp866u-8x14"
font8x16="cp866u-8x16"
font8x8="cp866u-8x8"
scrnmap="koi8-u2cp866u"

# X-SERVER
hald_enable="YES"
dbus_enable="YES"

# DNS - Server
named_enable="YES"


rsyncd_enable="YES"
linux_load="YES"

#IPTV SERVICE
udpxy_enable="YES"
udpxy_port="4022"
udpxy_flags="-S -m re0  -a bge1 -c 20"

Код: Выделить всё

 # df -h
Filesystem                   Size    Used   Avail Capacity  Mounted on
/dev/ada0p2.journal          8.7G    791M    7.2G    10%    /
devfs                        1.0k    1.0k      0B   100%    /dev
/dev/ada0p3.journal           71G    1.6G     64G     2%    /tmp
/dev/ada0p4.journal           95G    1.7G     86G     2%    /var
/dev/ada0p5.journal          246G     13G    212G     6%    /usr
/dev/mirror/gm0p1.journal    2.7T    889G    1.6T    36%    /storage3
devfs                        1.0k    1.0k      0B   100%    /var/named/dev
linprocfs                    4.0k    4.0k      0B   100%    /usr/compat/linux/proc

Код: Выделить всё

#cat /usr/src/sys/amd64/conf/HOST
## STD INPUT...
options GEOM_ELI
device  crypto
options GEOM_MIRROR

options         GEOM_JOURNAL

options         QUOTA

options SC_DISABLE_REBOOT
options SC_NORM_ATTR=(FG_GREEN|BG_BLACK)
options SC_KERNEL_CONS_ATTR=(FG_YELLOW|BG_BLACK)

options         IPFIREWALL
options         IPFIREWALL_VERBOSE
options         IPFIREWALL_VERBOSE_LIMIT=150
options         IPFIREWALL_FORWARD
options         IPFIREWALL_NAT
options         IPDIVERT
options         DUMMYNET
options         LIBALIAS
options         IPFIREWALL_DEFAULT_TO_ACCEPT

options         HZ="1000"
options         DEVICE_POLLING
options         SC_PIXEL_MODE
options         VGA_WIDTH90     # support 90 column modes

options IPSEC
options IPSEC_DEBUG
options MROUTING
#############################################################################
Проблема: через день, два, три зависает интернет. При этом ping не идет не через имя ни через ip в интернет. ifconfig говорит что ACTIVE.
dhclient re0 не помогает.
service ipfw restart или service ipfw stop и service ipfw start не помогает
ipfw show говорит что все ок
Но если сделать ipfw flush то ping по ip уже проходит.
Сетевые карты менял. Не прокатило. Все карты гигабитные. Инет тоже.
Проблема явно не на стороне провайдера. Даже если выдернуть шнур и втыкнуть. Тоже не работает. Если не флашать ipfw помогает на 100% перезагрузка системы. Но это не дело.
* отваливается только интернетовская сеть, внутренея сеть работает без проблем.

Подскажите пожалуйста, в чем может быть проблема?
Зарание благодарен!

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

dml
рядовой
Сообщения: 38
Зарегистрирован: 2013-08-03 23:19:57

Re: FreeBSD 9.2 STABLE зависает интерфейс который смотрит в

Непрочитанное сообщение dml » 2013-12-23 23:38:48

Код: Выделить всё

Copyright (c) 1992-2013 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 9.2-STABLE #0 r257904: Sun Nov 10 01:24:53 EET 2013
    root@HOST:/usr/obj/usr/src/sys/HOST amd64
gcc version 4.2.1 20070831 patched [FreeBSD]
can't re-use a leaf (geom_journal)!
module_register: module g_journal already exists!
Module g_journal failed to register: 17
CPU: Intel(R) Core(TM)2 Quad CPU    Q9550  @ 2.83GHz (2833.07-MHz K8-class CPU)
  Origin = "GenuineIntel"  Id = 0x1067a  Family = 0x6  Model = 0x17  Stepping = 10
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0xc08e3fd<SSE3,DTES64,MON,DS_CPL,VMX,SMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,SSE4.1,XSAVE,OSXSAVE>
  AMD Features=0x20100800<SYSCALL,NX,LM>
  AMD Features2=0x1<LAHF>
  TSC: P-state invariant, performance statistics
real memory  = 8589934592 (8192 MB)
avail memory = 8223817728 (7842 MB)
Event timer "LAPIC" quality 400
ACPI APIC Table: <GBT    GBTUACPI>
FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
FreeBSD/SMP: 1 package(s) x 4 core(s)
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  1
 cpu2 (AP): APIC ID:  2
 cpu3 (AP): APIC ID:  3
ioapic0: Changing APIC ID to 2
ioapic0 <Version 2.0> irqs 0-23 on motherboard
kbd1 at kbdmux0
cryptosoft0: <software crypto> on motherboard
acpi0: <GBT GBTUACPI> on motherboard
acpi0: Power Button (fixed)
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, bfde0000 (3) failed
cpu0: <ACPI CPU> on acpi0
ACPI Warning: Incorrect checksum in table [TAMG] - 0x1E, should be 0x1D (20110527/tbutils-282)
cpu1: <ACPI CPU> on acpi0
cpu2: <ACPI CPU> on acpi0
cpu3: <ACPI CPU> on acpi0
attimer0: <AT timer> port 0x40-0x43 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff irq 0,8 on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 450
Event timer "HPET1" frequency 14318180 Hz quality 440
Event timer "HPET2" frequency 14318180 Hz quality 440
Event timer "HPET3" frequency 14318180 Hz quality 440
atrtc0: <AT realtime clock> port 0x70-0x73 on acpi0
Event timer "RTC" frequency 32768 Hz quality 0
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <PCI-PCI bridge> irq 16 at device 1.0 on pci0
pci1: <PCI bus> on pcib1
vgapci0: <VGA-compatible display> port 0xef00-0xef7f mem 0xfa000000-0xfaffffff,0xc0000000-0xdfffffff,0xf8000000-0xf9ffffff irq 16 at device 0.0 on pci1
uhci0: <Intel 82801JI (ICH10) USB controller USB-D> port 0xff00-0xff1f irq 16 at device 26.0 on pci0
uhci0: LegSup = 0x2f00
usbus0 on uhci0
uhci1: <Intel 82801JI (ICH10) USB controller USB-E> port 0xfe00-0xfe1f irq 21 at device 26.1 on pci0
uhci1: LegSup = 0x2f00
usbus1 on uhci1
uhci2: <Intel 82801JI (ICH10) USB controller USB-F> port 0xfd00-0xfd1f irq 18 at device 26.2 on pci0
uhci2: LegSup = 0x2f00
usbus2 on uhci2
ehci0: <Intel 82801JI (ICH10) USB 2.0 controller USB-B> mem 0xfdfff000-0xfdfff3ff irq 18 at device 26.7 on pci0
usbus3: EHCI version 1.0
usbus3 on ehci0
hdac0: <Intel 82801JI HDA Controller> mem 0xfdff8000-0xfdffbfff irq 22 at device 27.0 on pci0
pcib2: <ACPI PCI-PCI bridge> irq 16 at device 28.0 on pci0
pci2: <ACPI PCI bus> on pcib2
pcib3: <ACPI PCI-PCI bridge> irq 16 at device 28.4 on pci0
pci3: <ACPI PCI bus> on pcib3
atapci0: <JMicron JMB368 UDMA133 controller> port 0xdf00-0xdf07,0xde00-0xde03,0xdd00-0xdd07,0xdc00-0xdc03,0xdb00-0xdb0f irq 16 at device 0.0 on pci3
ata2: <ATA channel> at channel 0 on atapci0
pcib4: <ACPI PCI-PCI bridge> irq 17 at device 28.5 on pci0
pci4: <ACPI PCI bus> on pcib4
re0: <RealTek 8168/8111 B/C/CP/D/DP/E/F/G PCIe Gigabit Ethernet> port 0xce00-0xceff mem 0xfdeff000-0xfdefffff,0xfdee0000-0xfdeeffff irq 17 at device 0.0 on pci4
re0: Using 1 MSI-X message
re0: Chip rev. 0x3c000000
re0: MAC rev. 0x00400000
miibus0: <MII bus> on re0
rgephy0: <RTL8169S/8110S/8211 1000BASE-T media interface> PHY 1 on miibus0
rgephy0:  none, 10baseT, 10baseT-FDX, 10baseT-FDX-flow, 100baseTX, 100baseTX-FDX, 100baseTX-FDX-flow, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, 1000baseT-FDX-flow, 1000baseT-FDX-flow-master, auto, auto-flow
re0: Ethernet address: 00:24:1d:da:59:bd
uhci3: <Intel 82801JI (ICH10) USB controller USB-A> port 0xfc00-0xfc1f irq 23 at device 29.0 on pci0
usbus4 on uhci3
uhci4: <Intel 82801JI (ICH10) USB controller USB-B> port 0xfb00-0xfb1f irq 19 at device 29.1 on pci0
usbus5 on uhci4
uhci5: <Intel 82801JI (ICH10) USB controller USB-C> port 0xfa00-0xfa1f irq 18 at device 29.2 on pci0
usbus6 on uhci5
ehci1: <Intel 82801JI (ICH10) USB 2.0 controller USB-A> mem 0xfdffe000-0xfdffe3ff irq 23 at device 29.7 on pci0
usbus7: EHCI version 1.0
usbus7 on ehci1
pcib5: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci5: <ACPI PCI bus> on pcib5
bge0: <HP NC7771 Gigabit Server Adapter, ASIC rev. 0x001100> mem 0xfdcf0000-0xfdcfffff irq 20 at device 0.0 on pci5
bge0: CHIP ID 0x00001100; ASIC REV 0x01; CHIP REV 0x11; PCI on PCI-X 33 MHz; 32bit
miibus1: <MII bus> on bge0
brgphy0: <BCM5703 1000BASE-T media interface> PHY 1 on miibus1
brgphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
bge0: Ethernet address: 00:18:fe:83:f7:8c
bge1: <HP NC7771 Gigabit Server Adapter, ASIC rev. 0x001100> mem 0xfdce0000-0xfdceffff irq 19 at device 1.0 on pci5
bge1: CHIP ID 0x00001100; ASIC REV 0x01; CHIP REV 0x11; PCI on PCI-X 33 MHz; 32bit
miibus2: <MII bus> on bge1
brgphy1: <BCM5703 1000BASE-T media interface> PHY 1 on miibus2
brgphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
bge1: Ethernet address: 00:18:fe:83:f5:67
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci1: <Intel ICH10 SATA300 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xf900-0xf90f,0xf800-0xf80f at device 31.2 on pci0
ata0: <ATA channel> at channel 0 on atapci1
ata1: <ATA channel> at channel 1 on atapci1
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
atapci2: <Intel ICH10 SATA300 controller> port 0xf600-0xf607,0xf500-0xf503,0xf400-0xf407,0xf300-0xf303,0xf200-0xf20f,0xf100-0xf10f irq 19 at device 31.5 on pci0
ata3: <ATA channel> at channel 0 on atapci2
ata4: <ATA channel> at channel 1 on atapci2
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
ppc0: <Parallel port> port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
orm0: <ISA Option ROM> at iomem 0xc0000-0xccfff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
acpi_perf0: <ACPI CPU Frequency Control> on cpu0
p4tcc0: <CPU Frequency Thermal Control> on cpu0
est1: <Enhanced SpeedStep Frequency Control> on cpu1
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 616482506004825
device_attach: est1 attach returned 6
p4tcc1: <CPU Frequency Thermal Control> on cpu1
est2: <Enhanced SpeedStep Frequency Control> on cpu2
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 616482506004825
device_attach: est2 attach returned 6
p4tcc2: <CPU Frequency Thermal Control> on cpu2
est3: <Enhanced SpeedStep Frequency Control> on cpu3
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr 616482506004825
device_attach: est3 attach returned 6
p4tcc3: <CPU Frequency Thermal Control> on cpu3
Timecounters tick every 1.000 msec
IPsec: Initialized Security Association Processing.
ipfw2 (+ipv6) initialized, divert enabled, nat enabled, default to accept, logging disabled
DUMMYNET 0 with IPv6 initialized (100409)
load_dn_sched dn_sched FIFO loaded
load_dn_sched dn_sched PRIO loaded
load_dn_sched dn_sched QFQ loaded
load_dn_sched dn_sched RR loaded
load_dn_sched dn_sched WF2Q+ loaded
hdacc0: <Realtek ALC888 HDA CODEC> at cad 2 on hdac0
hdaa0: <Realtek ALC888 Audio Function Group> at nid 1 on hdacc0
pcm0: <Realtek ALC888 (Rear Analog 7.1/2.0)> at nid 20,22,21,23 and 24,26 on hdaa0
pcm1: <Realtek ALC888 (Front Analog)> at nid 27 and 25 on hdaa0
pcm2: <Realtek ALC888 (Rear Digital)> at nid 30 and 31 on hdaa0
usbus0: 12Mbps Full Speed USB v1.0
usbus1: 12Mbps Full Speed USB v1.0
usbus2: 12Mbps Full Speed USB v1.0
usbus3: 480Mbps High Speed USB v2.0
usbus4: 12Mbps Full Speed USB v1.0
usbus5: 12Mbps Full Speed USB v1.0
usbus6: 12Mbps Full Speed USB v1.0
usbus7: 480Mbps High Speed USB v2.0
ugen0.1: <Intel> at usbus0
uhub0: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
ugen1.1: <Intel> at usbus1
uhub1: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
ugen2.1: <Intel> at usbus2
uhub2: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus2
ugen3.1: <Intel> at usbus3
uhub3: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus3
ugen4.1: <Intel> at usbus4
uhub4: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus4
ugen5.1: <Intel> at usbus5
uhub5: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus5
ugen6.1: <Intel> at usbus6
uhub6: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus6
ugen7.1: <Intel> at usbus7
uhub7: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus7
uhub0: 2 ports with 2 removable, self powered
uhub1: 2 ports with 2 removable, self powered
uhub2: 2 ports with 2 removable, self powered
uhub4: 2 ports with 2 removable, self powered
uhub5: 2 ports with 2 removable, self powered
uhub6: 2 ports with 2 removable, self powered
The GEOM class JOURNAL is already loaded.
ada0 at ata0 bus 0 scbus1 target 0 lun 0
ada0: <SAMSUNG HD501LJ CR100-13> ATA-8 SATA 2.x device
ada0: Serial Number S0MUJDWQ629121
ada0: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada0: 476940MB (976773168 512 byte sectors: 16H 63S/T 16383C)
ada0: Previously was known as ad0
ada1 at ata1 bus 0 scbus2 target 0 lun 0
ada1: <WDC WD30EFRX-68AX9N0 80.00A80> ATA-9 SATA 3.x device
ada1: Serial Number WD-WCC1T0770233
ada1: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada1: 2861588MB (5860533168 512 byte sectors: 16H 63S/T 16383C)
ada1: quirks=0x1<4K>
ada1: Previously was known as ad2
ada2 at ata3 bus 0 scbus3 target 0 lun 0
ada2: <WDC WD30EFRX-68AX9N0 80.00A80> ATA-9 SATA 3.x device
ada2: Serial Number WD-WCC1T0758762
ada2: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada2: 2861588MB (5860533168 512 byte sectors: 16H 63S/T 16383C)
ada2: quirks=0x1<4K>
ada2: Previously was known as ad6
SMP: AP CPU #2 Launched!
SMP: AP CPU #1 Launched!
SMP: AP CPU #3 Launched!
GEOM_JOURNAL: Journal 2128551873: ada0p2 contains data.
GEOM_JOURNAL: Journal 2128551873: ada0p2 contains journal.
GEOM_JOURNAL: Journal ada0p2 clean.
GEOM_JOURNAL: Journal 934213341: ada0p3 contains data.
GEOM_JOURNAL: Journal 934213341: ada0p3 contains journal.
GEOM_JOURNAL: Journal ada0p3 clean.
GEOM_JOURNAL: Journal 205822221: ada0p4 contains data.
GEOM_JOURNAL: Journal 205822221: ada0p4 contains journal.
GEOM_JOURNAL: Journal ada0p4 clean.
GEOM_JOURNAL: Journal 1068276278: ada0p5 contains data.
GEOM_JOURNAL: Journal 1068276278: ada0p5 contains journal.
GEOM_JOURNAL: Journal ada0p5 clean.
GEOM_JOURNAL: Journal 1614448722: ada0p7 contains data.
GEOM_JOURNAL: Journal 1614448722: ada0p7 contains journal.
GEOM_JOURNAL: Journal ada0p7 clean.
GEOM_JOURNAL: Journal 2360667625: ada0p8 contains data.
GEOM_JOURNAL: Journal 2360667625: ada0p8 contains journal.
GEOM_JOURNAL: Journal ada0p8 clean.
GEOM_JOURNAL: Journal 964080053: ada0p9 contains data.
GEOM_JOURNAL: Journal 964080053: ada0p9 contains journal.
GEOM_JOURNAL: Journal ada0p9 clean.
GEOM: ada1: the secondary GPT header is not in the last LBA.
GEOM: ada2: the secondary GPT header is not in the last LBA.
GEOM_MIRROR: cancelling unmapped because of ada2

GEOM_MIRROR: cancelling unmapped because of ada1

GEOM_MIRROR: Device mirror/gm0 launched (2/2).
GEOM: mirror/gm0: the secondary GPT header is not in the last LBA.
GEOM_MIRROR: Device gm0 already configured.
GEOM_JOURNAL: Journal 3804769330: mirror/gm0p1 contains data.
GEOM_JOURNAL: Journal 3804769330: mirror/gm0p1 contains journal.
GEOM_JOURNAL: Journal mirror/gm0p1 clean.
Root mount waiting for: GJOURNAL usbus7 usbus3
uhub3: 6 ports with 6 removable, self powered
uhub7: 6 ports with 6 removable, self powered
Trying to mount root from ufs:/dev/ada0p2.journal [rw,async,noatime]...
ugen0.2: <Avocent> at usbus0
ukbd0: <EP1 Interrupt> on usbus0
kbd2 at ukbd0
ums0: <EP2 Interrupt> on usbus0
ums0: 5 buttons and [XYZ] coordinates ID=1
re0: link state changed to UP
bge1: link state changed to UP

Аватара пользователя
BirdGovorun
лейтенант
Сообщения: 878
Зарегистрирован: 2009-10-20 20:27:13
Откуда: Харьков.

Re: FreeBSD 9.2 STABLE зависает интерфейс который смотрит в

Непрочитанное сообщение BirdGovorun » 2013-12-24 10:41:53

А вы сетевухи местами поменяйте.
Или Реалтек убрать вообще, так-как говно сетевая.

Аватара пользователя
FreeBSP
майор
Сообщения: 2020
Зарегистрирован: 2009-05-24 20:20:19
Откуда: Москва

Re: FreeBSD 9.2 STABLE зависает интерфейс который смотрит в

Непрочитанное сообщение FreeBSP » 2013-12-24 11:07:12

rl 8139 на малых нагрузках нормально работает, чип распространен, ему уже дохрена лет и все под него вылизано
Человек начинает получать первые наслаждения от знакомства с unix системами. Ему нужно помочь - дальше он сможет получать наслаждение самостоятельно ©
Ламер — не желающий самостоятельно разбираться. Не путать с новичком: ламер опасен и знает это!

Аватара пользователя
BirdGovorun
лейтенант
Сообщения: 878
Зарегистрирован: 2009-10-20 20:27:13
Откуда: Харьков.

Re: FreeBSD 9.2 STABLE зависает интерфейс который смотрит в

Непрочитанное сообщение BirdGovorun » 2013-12-24 11:46:25

FreeBSP писал(а):rl 8139 на малых нагрузках нормально работает, чип распространен, ему уже дохрена лет и все под него вылизано
Это не мешает ему оставаться гавном и у ТС

Код: Выделить всё

re0: <RealTek 8168/8111
получше rl 8139, но то-же гавно, на домашний комп пойдёт, но на сервере ему не место.

Аватара пользователя
skeletor
майор
Сообщения: 2507
Зарегистрирован: 2007-11-16 18:22:04
Откуда: Kiev
Контактная информация:

Re: FreeBSD 9.2 STABLE зависает интерфейс который смотрит в

Непрочитанное сообщение skeletor » 2013-12-24 14:53:04

Используйте bge0 вместо re0. Благо, он у вас свободен.
"Винда съела дрова и резет здесь не фурычит."
"Все говорят, что у меня /dev/hands криво и я всё делаю через /dev/ass. А у меня этих фалов вообще нет!"

dml
рядовой
Сообщения: 38
Зарегистрирован: 2013-08-03 23:19:57

Re: FreeBSD 9.2 STABLE зависает интерфейс который смотрит в

Непрочитанное сообщение dml » 2013-12-24 17:37:46

Как раз с bge0 перешел на re0.

bge[0,1] - HP Broadcom gbit lan
re0 - бортовая.

Вариант с сетками явно не катит. Еще есть идеи?
Явно колбаса с програмным обеспечением.
Эти сетки bge[0,1] круглосутчно пахали в старом сервере. Проблем вобще небыло.
А эта мать круглосуточно работала на Windows XP SP3 год-два. Тоже проблем не было.

Есть еще идеи?

Так именно зависает инетовская дырка. Локальная сеть гбитная работает без проблем!!!! Даже если сетки поменять.

Аватара пользователя
skeletor
майор
Сообщения: 2507
Зарегистрирован: 2007-11-16 18:22:04
Откуда: Kiev
Контактная информация:

Re: FreeBSD 9.2 STABLE зависает интерфейс который смотрит в

Непрочитанное сообщение skeletor » 2013-12-24 17:46:11

Дело не в круглосуточности, а в том, что на больших объёмах трафика/сессий/... одни сетевухи лагают, другие работают нормально.
"Винда съела дрова и резет здесь не фурычит."
"Все говорят, что у меня /dev/hands криво и я всё делаю через /dev/ass. А у меня этих фалов вообще нет!"

dml
рядовой
Сообщения: 38
Зарегистрирован: 2013-08-03 23:19:57

Re: FreeBSD 9.2 STABLE зависает интерфейс который смотрит в

Непрочитанное сообщение dml » 2013-12-24 21:10:20

И всетаки? Что посоветуете?? Поставить 100 MBPS сетку и проверить зависоны?