Раздел для первых шагов: установка, базовая настройка, ключевые понятия FreeBSD и UNIX.
Модераторы: vadim64, terminus
Правила форума
Убедительная просьба юзать теги [cоde] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
-
Sinoptik
- проходил мимо
- Сообщения: 1
- Зарегистрирован: 2013-09-27 10:51:02
Непрочитанное сообщение
Sinoptik » 2013-09-27 11:08:12
Проблема такая, достался мне в наследство сервак на FreeBSD 8.2 В один "Прекрасную" летнюю ночь у радиатора лопнули ножки => перегрев процессора => перезагрузка в итоге были повреждены разделы, через LiveCD программой fsck ошибки были исправлены, и казалось бы все заработало, за исключением появления ошибки
Код: Выделить всё
nss_ldap could not search ldap server - server is unavailable
но тогда значения не придали этому, работает и ладно. А вот на днях нам вставили по полное число, как оказалось, любой пользователь может удалять любые файлы созданые администратором (доменная система, SAMBA), раньше такого естественно небыло. Права просто игнорируются. В какую сторону копать, подскажите. Второй день маюсь.
Последний раз редактировалось
f_andrey 2013-09-27 15:07:27, всего редактировалось 1 раз.
Причина: Автору. пожалуйста, выбирайте соответствующий раздел форума, оформляйте сообщение по человечески.
Sinoptik
-
Хостинг HostFood.ru
-
Хостинг HostFood.ru
Тарифы на хостинг в России, от 12 рублей:
https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.:
https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах:
https://www.host-food.ru/domains/
-
snorlov
- подполковник
- Сообщения: 3929
- Зарегистрирован: 2008-09-04 11:51:25
- Откуда: Санкт-Петербург
Непрочитанное сообщение
snorlov » 2013-09-27 13:45:02
Не стартанул ldap сервер, вполне возможно повреждена его база... Ну и что, что файлы, созданы администратором, конфигурация самбы может создать на сетевом ресурсе комбинацию, что всем все доступно...
snorlov