Обновление kde до 4.12.2

Простые/общие вопросы по UNIX системам. Спросите здесь, если вы новичок

Модераторы: vadim64, terminus

Правила форума
Убедительная просьба юзать теги [cоde] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
Elimelech
лейтенант
Сообщения: 662
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

Обновление kde до 4.12.2

Непрочитанное сообщение Elimelech » 2014-03-01 19:15:34

Помогите разобраться при обновлении kde 4.10.5 до 4.12.2 на freebsd 10.0 из репозитория выдает ошибку и обраыается процес обновления:

Код: Выделить всё

root@f3ja:/usr/ports/textproc/docbook-xml # pkg upgrade
Updating repository catalogue
Upgrades have been requested for the following 217 packages:

        Upgrading akonadi: 1.11.0 -> 1.11.0_1
        Installing docbook-xml: 5.0_1
        Upgrading chromium: 32.0.1700.107 -> 33.0.1750.117
        Upgrading giflib-nox11: 4.2.3 -> 4.2.3_1
        Upgrading git: 1.8.5.4 -> 1.8.5.4_1
        Upgrading iso-codes: 3.49 -> 3.51
        Installing py27-qt4-opengl: 4.10.3,1
        Installing py27-qt4-phonon: 4.10.3_1
        Installing py27-qt4-script: 4.10.3,1
        Installing py27-qt4-declarative: 4.10.3
        Installing py27-qt4-dbussupport: 4.10.3
        Installing py27-qt4-sql: 4.10.3,1
        Installing openbabel: 2.3.2
        Installing blas: 3.4.2_1
        Installing py27-nose: 1.3.0_1
        Installing quazip: 0.5.1
        Installing libraw: 0.15.4
        Installing aspell: 0.60.6.1_4
        Installing libotr: 4.0.0_2
        Installing jsoncpp: 0.6.0.r2
        Installing telepathy-qt4: 0.9.3_1
        Reinstalling libgdata-0.6.6_1 (direct dependency changed)
        Reinstalling libgweather-2.30.3_2 (direct dependency changed)
        Reinstalling libiodbc-3.52.8 (options changed)
        Upgrading liblqr-1: 0.4.1_5 -> 0.4.1_6
        Installing libetonyek: 0.0.3_1
        Installing libmwaw: 0.1.11_1
        Upgrading p5-IO-Socket-IP: 0.28 -> 0.29
        Upgrading pciids: 20140206 -> 20140222
        Upgrading policykit: 0.9_6 -> 0.9_7
        Upgrading polkit: 0.105_1 -> 0.105_2
        Reinstalling polkit-qt-0.103.0_1 (direct dependency changed)
        Upgrading poppler: 0.24.4 -> 0.24.5
        Upgrading poppler-glib: 0.24.4 -> 0.24.5
        Upgrading poppler-qt4: 0.24.4 -> 0.24.5
        Upgrading poppler-utils: 0.24.4 -> 0.24.5
        Upgrading postgresql90-client: 9.0.15 -> 9.0.16
        Upgrading py27-dnspython: 1.11.1 -> 1.11.1_1
        Upgrading subversion: 1.8.5_2 -> 1.8.8
        Reinstalling swfdec-0.8.4_4 (direct dependency changed)
        Upgrading upower: 0.9.7_2 -> 0.9.7_3
        Upgrading xplanet: 1.3.0_1 -> 1.3.0_2
        Installing docbook: 1.5
        Installing py27-qt4-designer: 4.10.3,1
        Installing lapack: 3.4.2_1
        Installing link-grammar: 4.7.4
        Installing libodfgen: 0.0.4_1
        Installing docbook-xsl: 1.76.1_2
        Installing suitesparse: 4.0.2_2
        Upgrading kdelibs: 4.10.5_2 -> 4.12.2
        Upgrading kdemultimedia-ffmpegthumbs: 4.10.5_1 -> 4.12.2
        Installing libkomparediff2: 4.12.2
        Installing umbrello: 4.12.2
        Installing poxml: 4.12.2
        Installing okteta: 4.12.2
        Installing lokalize: 4.12.2
        Installing kdesdk-thumbnailers: 4.12.2
        Installing kdesdk-strigi-analyzers: 4.12.2
        Installing kdesdk-kioslaves: 4.12.2
        Installing kde-dev-utils: 4.12.2
        Installing kde-dev-scripts: 4.12.2
        Installing kcachegrind: 4.12.2
        Installing kapptemplate: 4.12.2
        Installing cervisia: 4.12.2
        Upgrading kdf: 4.10.5 -> 4.12.2
        Upgrading kfloppy: 4.10.5 -> 4.12.2
        Upgrading kgamma: 4.10.5 -> 4.12.2
        Upgrading kgeography: 4.10.5 -> 4.12.2
        Upgrading kig: 4.10.5 -> 4.12.2
        Upgrading klettres: 4.10.5 -> 4.12.2
        Upgrading kmag: 4.10.5 -> 4.12.2
        Upgrading kmix: 4.10.5 -> 4.12.2
        Upgrading kmousetool: 4.10.5 -> 4.12.2
        Upgrading kmouth: 4.10.5 -> 4.12.2
        Upgrading kmplot: 4.10.5 -> 4.12.2
        Upgrading kolourpaint: 4.10.5 -> 4.12.2
        Upgrading krdc: 4.10.5 -> 4.12.2
        Upgrading kremotecontrol: 4.10.5 -> 4.12.2
        Upgrading krfb: 4.10.5 -> 4.12.2
        Upgrading kruler: 4.10.5 -> 4.12.2
        Upgrading krusader: 2.4.0.b3 -> 2.4.0.b3_1
        Upgrading kstars: 4.10.5 -> 4.12.2
        Upgrading ktimer: 4.10.5 -> 4.12.2
        Upgrading ktouch: 4.10.5 -> 4.12.2
        Upgrading kturtle: 4.10.5 -> 4.12.2
        Upgrading kwallet: 4.10.5 -> 4.12.2
        Upgrading libkcddb: 4.10.5 -> 4.12.2
        Upgrading libkcompactdisc: 4.10.5 -> 4.12.2
        Upgrading libkdcraw: 4.10.5 -> 4.12.2
        Upgrading libkdeedu: 4.10.5 -> 4.12.2
        Upgrading libkdegames: 4.10.5 -> 4.12.2
        Upgrading libkexiv2: 4.10.5 -> 4.12.2
        Upgrading libkipi: 4.10.5 -> 4.12.2
        Upgrading libkmahjongg: 4.10.5 -> 4.12.2
        Upgrading libkonq: 4.10.5 -> 4.12.2
        Upgrading libksane: 4.10.5 -> 4.12.2
        Upgrading libktorrent: 1.3.1_2 -> 1.3.1_3
        Upgrading libreoffice: 4.0.6_3 -> 4.1.5
        Upgrading lskat: 4.10.5 -> 4.12.2
        Upgrading marble: 4.10.5 -> 4.12.2
        Upgrading pairs: 4.10.5 -> 4.12.2
        Upgrading palapeli: 4.10.5 -> 4.12.2
        Upgrading parley: 4.10.5 -> 4.12.2
        Upgrading plasma-applet-cwp: 1.10.0 -> 1.10.0_1
        Upgrading polkit-kde: 0.99.1 -> 0.99.1_1
        Upgrading print-manager: 4.10.5 -> 4.12.2
        Upgrading rarian: 0.8.1 -> 0.8.1_1
        Upgrading rocs: 4.10.5 -> 4.12.2
        Upgrading ru-kde-l10n: 4.10.5 -> 4.12.2
        Upgrading step: 4.10.5_1 -> 4.12.2
        Upgrading superkaramba: 4.10.5 -> 4.12.2
        Upgrading sweeper: 4.10.5 -> 4.12.2
        Upgrading analitza: 4.10.5 -> 4.12.2
        Upgrading ark: 4.10.5 -> 4.12.2
        Upgrading blinken: 4.10.5 -> 4.12.2
        Upgrading bomber: 4.10.5 -> 4.12.2
        Upgrading bovo: 4.10.5 -> 4.12.2
        Upgrading cantor: 4.10.5 -> 4.12.2
        Upgrading dragon-player: 4.10.5 -> 4.12.2
        Upgrading filelight: 4.10.5 -> 4.12.2
        Upgrading gnome-doc-utils: 0.20.10 -> 0.20.10_1
        Upgrading granatier: 4.10.5 -> 4.12.2
        Upgrading ja-kiten: 4.10.5 -> 4.12.2
        Upgrading jovie: 4.10.5_1 -> 4.12.2
        Upgrading juk: 4.10.5 -> 4.12.2
        Upgrading kaccessible: 4.10.5_1 -> 4.12.2
        Upgrading kalgebra: 4.10.5 -> 4.12.2
        Upgrading kamera: 4.10.5 -> 4.12.2
        Upgrading kanagram: 4.10.5 -> 4.12.2
        Upgrading kapman: 4.10.5 -> 4.12.2
        Upgrading katomic: 4.10.5 -> 4.12.2
        Upgrading kblackbox: 4.10.5 -> 4.12.2
        Upgrading kblocks: 4.10.5 -> 4.12.2
        Upgrading kbounce: 4.10.5 -> 4.12.2
        Upgrading kbreakout: 4.10.5 -> 4.12.2
        Upgrading kbruch: 4.10.5 -> 4.12.2
        Upgrading kcalc: 4.10.5 -> 4.12.2
        Upgrading kcharselect: 4.10.5 -> 4.12.2
        Upgrading kcm-polkit-kde: 0.0.20121008 -> 0.0.20121008_1
        Upgrading kcolorchooser: 4.10.5 -> 4.12.2
        Upgrading kde-base-artwork: 4.10.5 -> 4.12.2
        Upgrading kde-wallpapers: 4.10.5 -> 4.12.2
        Upgrading kdeaccessibility: 4.10.5 -> 4.12.2
        Installing ksystemlog: 4.12.2
        Installing kcron: 4.12.2
        Installing py27-numpy: 1.8.0,1
        Installing picmi: 4.12.2
        Installing klickety: 4.12.2
        Upgrading kdegraphics-mobipocket: 4.10.5_1 -> 4.12.2
        Upgrading kdegraphics-strigi-analyzer: 4.10.5 -> 4.12.2
        Upgrading kdegraphics-svgpart: 4.10.5 -> 4.12.2
        Upgrading kdegraphics-thumbnailers: 4.10.5 -> 4.12.2
        Installing kompare: 4.12.2
        Installing dolphin-plugins: 4.12.2
        Upgrading kdiamond: 4.10.5 -> 4.12.2
        Upgrading kfourinline: 4.10.5 -> 4.12.2
        Upgrading kgoldrunner: 4.10.5 -> 4.12.2
        Upgrading khangman: 4.10.5 -> 4.12.2
        Upgrading kigo: 4.10.5 -> 4.12.2
        Upgrading killbots: 4.10.5 -> 4.12.2
        Upgrading kio-audiocd: 4.10.5 -> 4.12.2
        Upgrading kiriki: 4.10.5 -> 4.12.2
        Upgrading kjumpingcube: 4.10.5 -> 4.12.2
        Upgrading klines: 4.10.5 -> 4.12.2
        Upgrading kmahjongg: 4.10.5 -> 4.12.2
        Upgrading kmines: 4.10.5 -> 4.12.2
        Upgrading knavalbattle: 4.10.5 -> 4.12.2
        Upgrading knetwalk: 4.10.5 -> 4.12.2
        Upgrading kolf: 4.10.5 -> 4.12.2
        Upgrading kollision: 4.10.5 -> 4.12.2
        Upgrading konquest: 4.10.5 -> 4.12.2
        Upgrading konsole: 4.10.5 -> 4.12.2
        Upgrading kpat: 4.10.5 -> 4.12.2
        Upgrading kreversi: 4.10.5 -> 4.12.2
        Upgrading ksaneplugin: 4.10.5 -> 4.12.2
        Upgrading kscd: 4.10.5 -> 4.12.2
        Upgrading kshisen: 4.10.5 -> 4.12.2
        Upgrading ksirk: 4.10.5 -> 4.12.2
        Upgrading ksnakeduel: 4.10.5 -> 4.12.2
        Upgrading ksnapshot: 4.10.5 -> 4.12.2
        Upgrading kspaceduel: 4.10.5 -> 4.12.2
        Upgrading ksquares: 4.10.5 -> 4.12.2
        Upgrading ksudoku: 4.10.5 -> 4.12.2
        Upgrading ktuberling: 4.10.5 -> 4.12.2
        Upgrading kubrick: 4.10.5 -> 4.12.2
        Upgrading kwordquiz: 4.10.5 -> 4.12.2
        Upgrading nepomuk-core: 4.10.5_1 -> 4.12.2
        Upgrading nepomuk-widgets: 4.10.5 -> 4.12.2
        Upgrading kactivities: 4.10.5_3 -> 4.12.2
        Upgrading kactivitymanagerd: 4.10.5_3 -> 4.12.2
        Upgrading kate: 4.10.5_1 -> 4.12.2
        Upgrading kde-baseapps: 4.10.5_1 -> 4.12.2
        Installing avogadro: 1.1.1_1
        Upgrading kdemultimedia: 4.10.5 -> 4.12.2
        Upgrading kdepimlibs: 4.10.5_2 -> 4.12.2
        Upgrading kdewebdev: 4.10.5 -> 4.12.2
        Upgrading kgpg: 4.10.5 -> 4.12.2
        Upgrading kopete: 4.10.5_1 -> 4.12.2
        Upgrading libkgapi: 0.4.4 -> 2.0.1
        Upgrading libkolab: 0.4.2 -> 0.5.0
        Upgrading okular: 4.10.5_3 -> 4.12.2
        Upgrading py27-pykde4: 4.10.5_1 -> 4.12.2
        Upgrading gwenview: 4.10.5_1 -> 4.12.2
        Upgrading kajongg: 4.10.5_1 -> 4.12.2
        Upgrading kde-runtime: 4.10.5_3 -> 4.12.2
        Installing kuser: 4.12.2
        Installing kalzium: 4.12.2
        Upgrading kdegames: 4.10.5_1 -> 4.12.2
        Upgrading kdegraphics: 4.10.5_1 -> 4.12.2
        Installing libkfbapi: 1.0_1
        Upgrading kdepim-runtime: 4.10.5 -> 4.12.2
        Installing kate-plugin-pate: 4.12.2
        Upgrading kdeutils: 4.10.5 -> 4.12.2
        Upgrading kdeadmin: 4.10.5 -> 4.12.2
        Upgrading kdeedu: 4.10.5 -> 4.12.2
        Upgrading kdepim: 4.10.5_1 -> 4.12.2
        Upgrading kdesdk: 4.10.5_1 -> 4.12.2

The upgrade will require 221 MB more space

4 MB to be downloaded

Proceed with upgrading packages [y/N]: y
pkg: cached package docbook-xsl-1.76.1_2: checksum mismatch, fetching from remote
docbook-xsl-1.76.1_2.txz                                                                                                                100% 3936KB 984.1KB/s   1.5MB/s   00:04    
Checking integrity...pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/bin/otr_mackey with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/bin/otr_modify with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/bin/otr_parse with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/bin/otr_readforge with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/bin/otr_remac with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/bin/otr_sesskeys with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/auth.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/b64.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/context.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/dh.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/mem.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/message.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/privkey-t.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/privkey.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/proto.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/serial.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/sm.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/tlv.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/userstate.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/include/libotr/version.h with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/lib/libotr.a with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/lib/libotr.la with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/lib/libotr.so with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/libdata/pkgconfig/libotr.pc with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/man/man1/otr_mackey.1.gz with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/man/man1/otr_modify.1.gz with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/man/man1/otr_parse.1.gz with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/man/man1/otr_readforge.1.gz with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/man/man1/otr_remac.1.gz with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/man/man1/otr_sesskeys.1.gz with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/man/man1/otr_toolkit.1.gz with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/share/aclocal/libotr.m4 with:
        - libotr-4.0.0_2

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/catalog.xml with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/dtd/docbook.dtd with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/rng/docbook.rnc with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/rng/docbook.rng with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/rng/docbookxi.rnc with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/rng/docbookxi.rng with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/sch/docbook.sch with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/tools/db4-entities.pl with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/tools/db4-upgrade.xsl with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/xsd/docbook.xsd with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/xsd/xlink.xsd with:
        - docbook-xml-5.0_1

pkg: WARNING: locally installed docbook500-5.0_4 conflicts on /usr/local/share/xml/docbook/5.0/xsd/xml.xsd with:
        - docbook-xml-5.0_1

root@f3ja:/usr/ports/textproc/docbook-xml # 

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
Alvares
прапорщик
Сообщения: 481
Зарегистрирован: 2008-07-10 12:48:08
Откуда: Воронеж
Контактная информация:

Re: Обновление kde до 4.12.2

Непрочитанное сообщение Alvares » 2014-03-03 8:23:46

cat /usr/ports/UPDATING | grep docbook
Бог создал людей сильными и слабыми. Сэмюэл Кольт сделал их равными...

Аватара пользователя
Elimelech
лейтенант
Сообщения: 662
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

Re: Обновление kde до 4.12.2

Непрочитанное сообщение Elimelech » 2014-03-07 1:06:29

Alvares писал(а):cat /usr/ports/UPDATING | grep docbook

Код: Выделить всё

root@f3ja:/usr/home/elimelech # cat /usr/ports/UPDATING | grep docbook
  AFFECTS: users of textproc/docbook*
  The textproc/docbook-* ports have been consolidated into two ports
  textproc/docbook-sgml and textproc/docbook-xml.
    pkg delete -f docbook-xml\* docbook-sk\* docbook\[2345\]\?\?-\* docbook-4\*
    pkg_delete -f docbook-xml\* docbook-sk\* docbook\[2345\]\?\?-\* docbook-4\*

Аватара пользователя
alex3
лейтенант
Сообщения: 872
Зарегистрирован: 2006-11-20 16:47:56
Откуда: Переславль
Контактная информация:

Re: Обновление kde до 4.12.2

Непрочитанное сообщение alex3 » 2014-03-07 1:28:14

Код: Выделить всё

pkg: WARNING: locally installed libotr3-3.2.1_1 conflicts on /usr/local/bin/otr_modify with:
- libotr-4.0.0_2
мб старую на...?
Если ipfw можно считать речью обычного человека, то pf - речь политика. За каждой ошибкой -ядерный песец.