pkg: Cannot solve problem using SAT solver

Простые/общие вопросы по UNIX системам. Спросите здесь, если вы новичок

Модераторы: vadim64, terminus

Правила форума
Убедительная просьба юзать теги [cоde] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
Elimelech
лейтенант
Сообщения: 662
Зарегистрирован: 2009-11-28 18:42:07
Откуда: Украина
Контактная информация:

pkg: Cannot solve problem using SAT solver

Непрочитанное сообщение Elimelech » 2014-12-04 5:28:05

Код: Выделить всё

pkg upgrade
Updating FreeBSD repository catalogue...
FreeBSD repository is up-to-date.
All repositories are up-to-date.
Checking for upgrades (274 candidates): 100%
The following 253 packages will be affected (of 0 checked):

New packages to be INSTALLED:
        gettext-runtime: 0.19.3
        perl5: 5.18.4_10
        llvm33: 3.3_8
        gettext-tools: 0.19.3
        linux-c6-gdk-pixbuf2: 2.24.1

Installed packages to be UPGRADED:
        libGL: 9.1.7_3 -> 9.1.7_4
        libEGL: 9.1.7_4 -> 9.1.7_5
        dbus: 1.8.10 -> 1.8.12
        freetype2: 2.5.3_2 -> 2.5.3_3
        xterm: 312 -> 313
        kopete: 4.14.2 -> 4.14.2_1
        gettext: 0.18.3.1_1 -> 0.19.3
        schroedinger: 1.0.11_2 -> 1.0.11_3
        ffmpeg: 2.3.5_2,1 -> 2.3.5_3,1
        libassuan: 2.1.2_1 -> 2.1.3
        ImageMagick: 6.9.0.0,1 -> 6.9.0.0_1,1
        bash: 4.3.30 -> 4.3.30_1
        libreoffice: 4.3.3_1 -> 4.3.4
        gnome-doc-utils: 0.20.10_2 -> 0.20.10_3
        libiconv: 1.14_4 -> 1.14_6
        jackit: 0.124.1 -> 0.124.1_1
        libexif: 0.6.21_2 -> 0.6.21_3
        vlc: 2.1.5_10,4 -> 2.1.5_11,4
        chromium: 39.0.2171.65 -> 39.0.2171.71
        graphviz: 2.38.0_3 -> 2.38.0_4
        libglesv2: 9.1.7_3 -> 9.1.7_4
        p5-ExtUtils-PkgConfig: 1.15 -> 1.15_1
        p5-Glib2: 1.305 -> 1.305_1
        p5-ExtUtils-Depends: 0.400 -> 0.400_1
        p5-Pango: 1.226 -> 1.226_1
        p5-Gtk2: 1.2491 -> 1.2491_1
        p5-Cairo: 1.104 -> 1.104_1
        clamtk: 4.45_1 -> 4.45_3
        p5-libwww: 6.08 -> 6.08_1
        p5-WWW-RobotRules: 6.02 -> 6.02_1
        p5-URI: 1.64 -> 1.64_1
        p5-HTTP-Message: 6.06_2 -> 6.06_3
        p5-LWP-MediaTypes: 6.02 -> 6.02_1
        p5-HTTP-Daemon: 6.01 -> 6.01_1
        p5-HTTP-Date: 6.02 -> 6.02_1
        p5-HTTP-Cookies: 6.01 -> 6.01_1
        p5-File-Listing: 6.04 -> 6.04_1
        p5-HTML-Parser: 3.71 -> 3.71_1
        p5-HTML-Tagset: 3.20 -> 3.20_1
        p5-IO-HTML: 1.001 -> 1.001_1
        p5-Encode-Locale: 1.03 -> 1.03_1
        p5-HTTP-Negotiate: 6.01 -> 6.01_1
        p5-Net-HTTP: 6.07 -> 6.07_1
        p5-IO-Socket-SSL: 2.006 -> 2.007
        p5-Mozilla-CA: 20130114 -> 20130114_1
        p5-Net-SSLeay: 1.66 -> 1.66_1
        p5-Socket: 2.016 -> 2.016_1
        p5-IO-Socket-IP: 0.33 -> 0.33_1
        p5-Authen-NTLM: 1.09 -> 1.09_1
        p5-Digest-HMAC: 1.03 -> 1.03_1
        p5-Net-DNS: 0.81 -> 0.81_1
        p5-IO-Socket-INET6: 2.69 -> 2.69_1
        p5-Socket6: 0.25_1 -> 0.25_2
        p5-XML-DOM: 1.44 -> 1.44_1
        p5-libxml: 0.08 -> 0.08_1
        p5-XML-Parser: 2.41_1 -> 2.41_2
        p5-XML-XQL: 0.68 -> 0.68_1
        p5-Parse-Yapp: 1.05 -> 1.05_1
        p5-Date-Manip: 6.46 -> 6.46_1
        p5-YAML-Syck: 1.27 -> 1.27_1
        p5-XML-RegExp: 0.04 -> 0.04_1
        p5-Locale-gettext: 1.05_3 -> 1.05_4
        p5-File-Find-Rule: 0.33 -> 0.33_1
        p5-Text-Glob: 0.09 -> 0.09_1
        p5-Number-Compare: 0.03 -> 0.03_1
        p5-Date-Calc: 6.3 -> 6.3_1
        p5-Bit-Vector: 7.3 -> 7.3_1
        p5-Carp-Clan: 6.04 -> 6.04_1
        p5-Config-Tiny: 2.20 -> 2.20_1
        chemical-mime-data: 0.1.94_6 -> 0.1.94_7
        poxml: 4.14.2 -> 4.14.2_1
        ktouch: 4.14.2 -> 4.14.2_1
        libfame: 0.9.1_4 -> 0.9.1_5
        p5-Unicode-Map8: 0.13 -> 0.13_1
        p5-Unicode-String: 2.09 -> 2.09_1
        linux_base-c6: 6.6 -> 6.6_1
        libodfgen01: 0.1.1 -> 0.1.2
        ru-libreoffice: 4.3.3 -> 4.3.4
        npth: 1.0 -> 1.1
        libotr: 4.0.0_4 -> 4.1.0

Installed packages to be REINSTALLED:
        zenity-3.14.0 (direct dependency changed)
        xscreensaver-5.29_4 (direct dependency changed)
        pango-1.36.8 (direct dependency changed)
        qt4-gui-4.8.6_2 (needed shared library changed)
        cairo-1.12.16_1,2 (needed shared library changed)
        kde-workspace-4.11.13_1 (direct dependency changed)
        kdelibs-4.14.2_1 (direct dependency changed)
        qt4-corelib-4.8.6_3 (needed shared library changed)
        dbus-glib-0.100.2_1 (direct dependency changed)
        glib-2.42.0 (direct dependency changed)
        python27-2.7.8_6 (direct dependency changed)
        polkit-0.105_3 (direct dependency changed)
        gstreamer1-1.2.4 (direct dependency changed)
        gstreamer1-plugins-1.2.4 (direct dependency changed)
        iso-codes-3.56 (direct dependency changed)
        gstreamer1-plugins-good-1.2.4_1 (direct dependency changed)
        gnutls-3.2.19_1 (direct dependency changed)
        neon29-0.29.6_6 (direct dependency changed)
        libgpg-error-1.17 (direct dependency changed)
        gnupg-2.1.0_1 (direct dependency changed)
        pinentry-0.9.0 (needed shared library changed)
        gtk2-2.24.25_1 (direct dependency changed)
        gtk-update-icon-cache-2.24.25 (direct dependency changed)
        shared-mime-info-1.1_1 (direct dependency changed)
        harfbuzz-0.9.28 (needed shared library changed)
        firefox-33.0,1 (needed shared library changed)
        libxul-31.2.0 (needed shared library changed)
        qt4-webkit-4.8.6_2 (needed shared library changed)
        gstreamer-plugins-0.10.36_4,3 (direct dependency changed)
        gstreamer-0.10.36_2 (needed shared library changed)
        gobject-introspection-1.42.0 (direct dependency changed)
        py27-gobject-2.28.6_5 (needed shared library changed)
        py27-gtk2-2.24.0_3 (direct dependency changed)
        libglade2-2.6.4_7 (needed shared library changed)
        icedtea-web-1.5_1 (needed shared library changed)
        gdbm-1.11_2 (direct dependency changed)
        avahi-app-0.6.31_3 (direct dependency changed)
        hal-0.5.14_28 (direct dependency changed)
        policykit-0.9_8 (direct dependency changed)
        policykit-gnome-0.9.2_7 (direct dependency changed)
        py27-libxml2-2.9.2 (needed shared library changed)
        libqalculate-0.9.7_4 (direct dependency changed)
        step-4.14.2 (needed shared library changed)
        inkscape-0.48.5_1 (direct dependency changed)
        pangomm-2.34.0_1 (needed shared library changed)
        libxml++-2.34.2_2 (needed shared library changed)
        glibmm-2.42.0,1 (direct dependency changed)
        gtkmm24-2.24.4_2 (direct dependency changed)
        atkmm-2.22.7 (needed shared library changed)
        atk-2.14.0 (direct dependency changed)
        gtk-engines2-2.20.2_2 (direct dependency changed)
        librsvg2-2.40.4 (direct dependency changed)
        libcroco-0.6.8_2 (direct dependency changed)
        libgsf-1.14.30 (direct dependency changed)
        gdk-pixbuf2-2.31.1 (direct dependency changed)
        speech-dispatcher-0.8_1 (direct dependency changed)
        libgphoto2-2.5.5.1 (direct dependency changed)
        swfdec-0.8.4_5 (needed shared library changed)
        gstreamer-plugins-good-0.10.31_2,3 (direct dependency changed)
        gstreamer-plugins-libpng-0.10.31_1,3 (direct dependency changed)
        gstreamer-plugins-pango-0.10.36_2,3 (direct dependency changed)
        gstreamer-plugins-xvid-0.10.23_1,3 (direct dependency changed)
        gstreamer-plugins-bad-0.10.23_1,3 (direct dependency changed)
        gstreamer-plugins-dts-0.10.23_1,3 (direct dependency changed)
        libxine-1.2.6 (direct dependency changed)
        mediastreamer-2.10.0_7 (direct dependency changed)
        gstreamer-plugins-ogg-0.10.36_1,3 (direct dependency changed)
        gstreamer-plugins-vorbis-0.10.36_1,3 (direct dependency changed)
        kde-runtime-4.14.2_2 (direct dependency changed)
        qmmp-0.8.0_5 (needed shared library changed)
        libmms-0.6.3_2 (direct dependency changed)
        kde-baseapps-4.14.2 (direct dependency changed)
        cantor-4.14.2 (needed shared library changed)
        polkit-qt-0.103.0_1 (direct dependency changed)
        polkit-kde-0.99.1_3 (direct dependency changed)
        enchant-1.6.0_4 (needed shared library changed)
        webkit-gtk2-1.8.3_6 (direct dependency changed)
        libkfbapi-1.0_3 (direct dependency changed)
        sane-backends-1.0.24_3 (direct dependency changed)
        exiv2-0.24_2,1 (direct dependency changed)
        telepathy-qt4-0.9.4 (needed shared library changed)
        telepathy-glib-0.24.1 (needed shared library changed)
        vala-0.26.1 (direct dependency changed)
        telepathy-farstream-0.6.2 (needed shared library changed)
        farstream-0.2.4 (direct dependency changed)
        libnice-gst1-0.1.7_1 (direct dependency changed)
        libnice-0.1.7_1 (direct dependency changed)
        gstreamer1-plugins-bad-1.2.4 (direct dependency changed)
        py27-dbus-1.1.1_1 (direct dependency changed)
        pydbus-common-1.1.1_4 (direct dependency changed)
        poppler-glib-0.26.3 (needed shared library changed)
        gimp-app-2.8.10_7,1 (direct dependency changed)
        gegl-0.2.0_10 (direct dependency changed)
        libopenraw-0.0.9_3 (needed shared library changed)
        py27-gimp-2.8.10_4 (direct dependency changed)
        desktop-file-utils-0.22_3 (direct dependency changed)
        audacity-2.0.6_1 (direct dependency changed)
        wx28-gtk2-unicode-2.8.12_4 (needed shared library changed)
        pangox-compat-0.0.2_1 (needed shared library changed)
        libIDL-0.8.14_2 (direct dependency changed)
        ORBit2-2.14.19_1 (direct dependency changed)
        wx30-gtk2-3.0.2 (direct dependency changed)
        gconf2-3.2.6_2 (direct dependency changed)
        dconf-0.22.0 (direct dependency changed)
        gnome-mount-0.8_12 (direct dependency changed)
        libgnome-keyring-3.12.0_1 (direct dependency changed)
        libsoup-gnome-2.48.0_1 (direct dependency changed)
        glib-networking-2.42.0 (direct dependency changed)
        gsettings-desktop-schemas-3.14.1 (direct dependency changed)
        libsoup-2.48.0 (direct dependency changed)
        libidn-1.29 (direct dependency changed)
        filezilla-3.9.0.6 (direct dependency changed)
        dri-9.1.7_6,2 (options changed)
        gvfs-1.20.3 (direct dependency changed)
        tevent-0.9.21 (needed shared library changed)
        talloc-2.1.0 (needed shared library changed)
        tdb-1.2.13,1 (needed shared library changed)
        gnome-vfs-2.24.4_3 (direct dependency changed)
        gnome-mime-data-2.18.0_5 (direct dependency changed)
        libgtkhtml-2.11.1_7 (needed shared library changed)
        gamin-0.1.10_8 (direct dependency changed)
        consolekit-0.4.5_2 (direct dependency changed)
        pulseaudio-5.0_1 (direct dependency changed)
        swhplugins-0.4.15_5 (direct dependency changed)
        kdenlive-0.9.10 (direct dependency changed)
        cdrtools-3.00_2 (options changed)
        k3b-2.0.2_21 (direct dependency changed)
        gstreamer-plugins-mad-0.10.19_2,3 (direct dependency changed)
        gstreamer-plugins-ugly-0.10.19_1,3 (direct dependency changed)
        gstreamer-plugins-dvd-0.10.19_3,3 (direct dependency changed)
        gstreamer-plugins-a52dec-0.10.19_1,3 (direct dependency changed)
        ktorrent-4.3.1_5 (direct dependency changed)
        libktorrent-1.3.1_6 (direct dependency changed)
        kdeplasma-addons-4.14.2_1 (needed shared library changed)
        kate-4.14.2 (direct dependency changed)
        kdesdk-thumbnailers-4.14.2 (direct dependency changed)
        subversion-1.8.10_3 (direct dependency changed)
        liblqr-1-0.4.1_8 (direct dependency changed)
        lensfun-0.2.8 (needed shared library changed)
        upower-0.99.0_1 (direct dependency changed)
        xine-0.99.9_2 (direct dependency changed)
        popt-1.16_1 (direct dependency changed)
        recode-3.6_12 (direct dependency changed)
        libnotify-0.7.6_1 (direct dependency changed)
        leafpad-0.8.18.1_1 (direct dependency changed)
        wifimgr-1.11_1 (direct dependency changed)
        linux-c6-gtk2-2.24.23_1 (direct dependency changed)
        gutenprint-ijs-5.2.10 (direct dependency changed)
        gutenprint-base-5.2.10 (direct dependency changed)
        gimp-gutenprint-5.2.10_2 (direct dependency changed)
        colord-1.2.4 (direct dependency changed)
        gtk3-3.14.3_1 (direct dependency changed)
        at-spi2-atk-2.14.1 (needed shared library changed)
        at-spi2-core-2.14.0 (direct dependency changed)
        wine-1.6.2_5,1 (needed shared library changed)
        gtkspell-2.0.16_5 (direct dependency changed)
        oss-4.2.b2009 (needed shared library changed)
        gstreamer-plugins-theora-0.10.36_1,3 (direct dependency changed)
        gstreamer-ffmpeg-0.10.13_3 (needed shared library changed)
        coreutils-8.23 (direct dependency changed)
        binutils-2.24_1 (direct dependency changed)
        meanwhile-1.0.2_5 (needed shared library changed)
        getopt-1.1.5 (direct dependency changed)
        gstreamer1-libav-1.2.4_1 (needed shared library changed)
        ru-kde-l10n-4.14.2 (direct dependency changed)
        k
rusader-2.4.0.b3_3 (direct dependency changed)
knemo-0.7.6_4 (direct dependency changed)
kshutdown-3.2 (direct dependency changed)

The process will require 103 MB more space.
21 MB to be downloaded.

Proceed with this action? [y/N]: y
Fetching linux_base-c6-6.6_1.txz: 100% 21 MB 1.2M/s 00:19
Checking integrity... done (3 conflicting)
pkg: Cannot solve problem using SAT solver:
cannot install package xscreensaver~x11/xscreensaver, remove it from request? [Y/n]:
и т. п

Что делать дальше?

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 35182
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

pkg: Cannot solve problem using SAT solver

Непрочитанное сообщение Alex Keda » 2015-02-11 18:16:04

Снести то на что ругается
Убей их всех! Бог потом рассортирует...