p5n32-sli

Решение проблем связванных с работой железа. Проблемы программно-аппаратной совместимости.
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
ifM
проходил мимо
Сообщения: 7
Зарегистрирован: 2008-04-27 20:11:54

p5n32-sli

Непрочитанное сообщение ifM » 2008-04-29 12:21:41

p5n32-sli, freeBSD Release 7.0
Не видет sata диски, что можете посоветовать.
(сменить мать и поставить ide не приемлемо)

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2000 рублей (HP Proliant G5, Intel Xeon E5430 (2.66GHz, Quad-Core, 12Mb), 8Gb RAM, 2x300Gb SAS HDD, P400i, 512Mb, BBU):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

bu7cher
сержант
Сообщения: 220
Зарегистрирован: 2008-02-21 18:28:55
Откуда: Киров
Контактная информация:

Re: p5n32-sli

Непрочитанное сообщение bu7cher » 2008-04-29 20:38:04

Продемонстрируйте /var/run/dmesg.boot после загрузки в режиме verbose boot.
+ Попробуйте загрузится с диска 6.2-RELEASE, вероятно она сможет увидеть диски.
нет ничего невозможного

Gnix
мл. сержант
Сообщения: 127
Зарегистрирован: 2008-03-21 2:50:24
Откуда: Ukraine, Kiev
Контактная информация:

Re: p5n32-sli

Непрочитанное сообщение Gnix » 2008-05-01 19:54:49

А в SAFE MODE видит?
У меня было нечто подобное :
писало

Код: Выделить всё

No disks found! Please verify that your disk controller is being 
properly probed at boot time. See the Hardware Guide on the 
Documentation menu for clues on diagnosing this type of problem.
отключил в БИОСЕ - ACPI APIC Support и все распознало.

ifM
проходил мимо
Сообщения: 7
Зарегистрирован: 2008-04-27 20:11:54

Re: p5n32-sli

Непрочитанное сообщение ifM » 2008-05-03 20:58:47

6.2 проскачил :)
dmesg.boot будет "позже"
отключил в БИОСЕ - ACPI APIC Support и все распознало.
не отключая в SAFE MODE прошел 7ку, все нашлось!
по поводу ругательств сис-инстала таже песня!
Так что Большое всем сыпасибо ...!

ifM
проходил мимо
Сообщения: 7
Зарегистрирован: 2008-04-27 20:11:54

Re: p5n32-sli

Непрочитанное сообщение ifM » 2008-05-07 7:49:46

Продемонстрируйте /var/run/dmesg.boot после загрузки в режиме verbose boot.
Продемонстрировать не могу , так как не прогружаеться ): на определение ida и sata подвисает
отключил в БИОСЕ - ACPI APIC Support и все распознало.
Не помогло....
Постоянна в SAFE MODE так же не устраивает ):

Выход вижу только один 6.2R --> 7R или после обновления упрусь в те же грабли?

Аватара пользователя
hizel
дядя поня
Сообщения: 9032
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: p5n32-sli

Непрочитанное сообщение hizel » 2008-05-07 10:18:21

dmesg привели бы
попробуйте уменьшить скоростушку SATA если она у вас 3Гб\сек стоит до 1.5
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

ifM
проходил мимо
Сообщения: 7
Зарегистрирован: 2008-04-27 20:11:54

Re: p5n32-sli

Непрочитанное сообщение ifM » 2008-05-07 19:44:05

попробуйте уменьшить скоростушку SATA если она у вас 3Гб\сек стоит до 1.5
Изменений никаких

Собственно dmesg SAFE MODE
  • Copyright (c) 1992-2008 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 7.0-RELEASE #0: Sun Feb 24 19:59:52 UTC 2008
    root@logan.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC
    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: Intel(R) Pentium(R) 4 CPU 3.40GHz (3400.12-MHz 686-class CPU)
    Origin = "GenuineIntel" Id = 0xf62 Stepping = 2
    Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
    Features2=0xe41d<SSE3,RSVD2,MON,DS_CPL,CNXT-ID,CX16,xTPR,PDCM>
    AMD Features=0x20000000<LM>
    AMD Features2=0x1<LAHF>
    real memory = 2147155968 (2047 MB)
    avail memory = 2091610112 (1994 MB)
    ath_hal: 0.9.20.3 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
    hptrr: HPT RocketRAID controller driver v1.1 (Feb 24 2008 19:59:27)
    cpu0 on motherboard
    p4tcc0: <CPU Frequency Thermal Control> on cpu0
    pcib0: <Host to PCI bridge> pcibus 0 on motherboard
    pir0: <PCI Interrupt Routing Table: 26 Entries> on motherboard
    pci0: <PCI bus> on pcib0
    pci0: <memory, RAM> at device 0.1 (no driver attached)
    pci0: <memory, RAM> at device 0.2 (no driver attached)
    pci0: <memory, RAM> at device 0.3 (no driver attached)
    pci0: <memory, RAM> at device 0.4 (no driver attached)
    pci0: <memory, RAM> at device 1.0 (no driver attached)
    pci0: <memory, RAM> at device 1.1 (no driver attached)
    pci0: <memory, RAM> at device 1.2 (no driver attached)
    pci0: <memory, RAM> at device 1.3 (no driver attached)
    pci0: <memory, RAM> at device 1.4 (no driver attached)
    pci0: <memory, RAM> at device 1.5 (no driver attached)
    pci0: <memory, RAM> at device 1.6 (no driver attached)
    pcib1: <PCIBIOS PCI-PCI bridge> at device 2.0 on pci0
    pci1: <PCI bus> on pcib1
    vgapci0: <VGA-compatible display> port 0xbc00-0xbc7f mem 0xfa000000-0xfaffffff,0xd0000000-0xdfffffff,0xf8000000-0xf9ffffff irq 11 at device 0.0 on pci1
    pcib2: <PCIBIOS PCI-PCI bridge> at device 4.0 on pci0
    pci2: <PCI bus> on pcib2
    pcib3: <PCIBIOS PCI-PCI bridge> at device 5.0 on pci0
    pci3: <PCI bus> on pcib3
    atapci0: <SiI SiI 3132 SATA300 controller> port 0xcc00-0xcc7f mem 0xfbdffc00-0xfbdffc7f,0xfbdf8000-0xfbdfbfff irq 5 at device 0.0 on pci3
    atapci0: [ITHREAD]
    ata2: <ATA channel 0> on atapci0
    ata2: [ITHREAD]
    ata3: <ATA channel 1> on atapci0
    ata3: [ITHREAD]
    pcib4: <PCIBIOS PCI-PCI bridge> at device 6.0 on pci0
    pci4: <PCI bus> on pcib4
    pcib5: <PCIBIOS PCI-PCI bridge> at device 7.0 on pci0
    pci5: <PCI bus> on pcib5
    mskc0: <Marvell Yukon 88E8053 Gigabit Ethernet> port 0xd800-0xd8ff mem 0xfbefc000-0xfbefffff irq 11 at device 0.0 on pci5
    msk0: <Marvell Technology Group Ltd. Yukon EC Id 0xb6 Rev 0x02> on mskc0
    msk0: Ethernet address: 00:00:00:00:00:00
    miibus0: <MII bus> on msk0
    e1000phy0: <Marvell 88E1111 Gigabit PHY> PHY 0 on miibus0
    e1000phy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
    mskc0: [FILTER]
    pci0: <memory> at device 9.0 (no driver attached)
    isab0: <PCI-ISA bridge> at device 10.0 on pci0
    isa0: <ISA bus> on isab0
    pci0: <serial bus, SMBus> at device 10.1 (no driver attached)
    ohci0: <OHCI (generic) USB controller> mem 0xf7ffe000-0xf7ffefff irq 3 at device 11.0 on pci0
    ohci0: [GIANT-LOCKED]
    ohci0: [ITHREAD]
    usb0: OHCI version 1.0, legacy support
    usb0: SMM does not respond, resetting
    usb0: <OHCI (generic) USB controller> on ohci0
    usb0: USB revision 1.0
    uhub0: <nVidia OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
    uhub0: 10 ports with 10 removable, self powered
    ehci0: <NVIDIA nForce4 USB 2.0 controller> mem 0xf7fffc00-0xf7fffcff irq 5 at device 11.1 on pci0
    ehci0: [GIANT-LOCKED]
    ehci0: [ITHREAD]
    usb1: EHCI version 1.0
    usb1: companion controller, 4 ports each: usb0
    usb1: <NVIDIA nForce4 USB 2.0 controller> on ehci0
    usb1: USB revision 2.0
    uhub1: <nVidia EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb1
    uhub1: 10 ports with 10 removable, self powered
    atapci1: <nVidia nForce CK804 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xffa0-0xffaf at device 15.0 on pci0
    ata0: <ATA channel 0> on atapci1
    ata0: [ITHREAD]
    ata1: <ATA channel 1> on atapci1
    ata1: [ITHREAD]
    atapci2: <nVidia nForce CK804 SATA300 controller> port 0xa480-0xa487,0xa400-0xa403,0xa080-0xa087,0xa000-0xa003,0x9c00-0x9c0f mem 0xf7ffd000-0xf7ffdfff irq 11 at device 16.0 on pci0
    atapci2: [ITHREAD]
    ata4: <ATA channel 0> on atapci2
    ata4: [ITHREAD]
    ata5: <ATA channel 1> on atapci2
    ata5: [ITHREAD]
    atapci3: <nVidia nForce CK804 SATA300 controller> port 0x9880-0x9887,0x9800-0x9803,0x9480-0x9487,0x9400-0x9403,0x9080-0x908f mem 0xf7ffc000-0xf7ffcfff irq 10 at device 17.0 on pci0
    atapci3: [ITHREAD]
    ata6: <ATA channel 0> on atapci3
    ata6: [ITHREAD]
    ata7: <ATA channel 1> on atapci3
    ata7: [ITHREAD]
    pcib6: <PCIBIOS PCI-PCI bridge> at device 18.0 on pci0
    pci6: <PCI bus> on pcib6
    pci6: <multimedia, audio> at device 6.0 (no driver attached)
    pci6: <input device> at device 6.1 (no driver attached)
    fwohci0: <1394 Open Host Controller Interface> mem 0xfbfff800-0xfbffffff,0xfbff8000-0xfbffbfff irq 5 at device 6.2 on pci6
    fwohci0: [FILTER]
    fwohci0: OHCI version 1.10 (ROM=0)
    fwohci0: No. of Isochronous channels is 4.
    fwohci0: EUI64 00:00:00:00:00:00:00:00
    fwohci0: Phy 1394a available S400, 2 ports.
    fwohci0: Link S400, max_rec 2048 bytes.
    firewire0: <IEEE1394(FireWire) bus> on fwohci0
    dcons_crom0: <dcons configuration ROM> on firewire0
    dcons_crom0: bus_addr 0x137c000
    fwe0: <Ethernet over FireWire> on firewire0
    if_fwe0: Fake Ethernet address: 00:00:00:00:00:0
    fwe0: Ethernet address: 00:00:00:00:00:00
    fwip0: <IP over FireWire> on firewire0
    fwip0: Firewire address: 00:00:00:00:00:00:00:00 @ 0xfffe00000000, S400, maxrec 2048
    sbp0: <SBP-2/SCSI over FireWire> on firewire0
    fwohci0: Initiate bus reset
    fwohci0: BUS reset
    fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
    pci6: <multimedia> at device 7.0 (no driver attached)
    fwohci1: <Texas Instruments TSB43AB22/A> mem 0xfbffe800-0xfbffefff,0xfbff4000-0xfbff7fff irq 10 at device 11.0 on pci6
    fwohci1: [FILTER]
    fwohci1: OHCI version 1.10 (ROM=1)
    fwohci1: No. of Isochronous channels is 4.
    fwohci1: EUI64 00:00:00:00:00:00:00:00
    fwohci1: Phy 1394a available S400, 2 ports.
    fwohci1: Link S400, max_rec 2048 bytes.
    firewire1: <IEEE1394(FireWire) bus> on fwohci1
    dcons_crom1: <dcons configuration ROM> on firewire1
    dcons_crom1: bus_addr 0x137c000
    dcons_crom1: dcons_paddr is already set
    fwe1: <Ethernet over FireWire> on firewire1
    if_fwe1: Fake Ethernet address: 00:00:00:00:00:00
    fwe1: Ethernet address: 00:00:00:00:00:00
    fwip1: <IP over FireWire> on firewire1
    fwip1: Firewire address: 00:00:00:00:00:00:00:00 @ 0xfffe00000000, S400, maxrec 2048
    sbp1: <SBP-2/SCSI over FireWire> on firewire1
    fwohci1: Initiate bus reset
    fwohci1: BUS reset
    fwohci1: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
    nfe0: <NVIDIA nForce4 CK804 MCP9 Networking Adapter> port 0x9000-0x9007 mem 0xf7ffb000-0xf7ffbfff irq 5 at device 19.0 on pci0
    miibus1: <MII bus> on nfe0
    e1000phy1: <Marvell 88E1111 Gigabit PHY> PHY 1 on miibus1
    e1000phy1: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
    nfe0: Ethernet address: 00:00:00:00:00:00
    nfe0: [FILTER]
    pcib7: <PCI-PCI bridge> at device 20.0 on pci0
    pci7: <PCI bus> on pcib7
    pcib8: <PCIBIOS PCI-PCI bridge> at device 22.0 on pci0
    pci8: <PCI bus> on pcib8
    pcib9: <PCIBIOS PCI-PCI bridge> at device 23.0 on pci0
    pci9: <PCI bus> on pcib9
    pmtimer0 on isa0
    atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
    atkbd0: <AT Keyboard> irq 1 on atkbdc0
    kbd0 at atkbd0
    atkbd0: [GIANT-LOCKED]
    atkbd0: [ITHREAD]
    fdc0: <Enhanced floppy controller> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
    fdc0: [FILTER]
    ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
    ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
    ppbus0: <Parallel port bus> on ppc0
    ppbus0: [ITHREAD]
    plip0: <PLIP network interface> on ppbus0
    lpt0: <Printer> on ppbus0
    lpt0: Interrupt-driven port
    ppi0: <Parallel I/O> on ppbus0
    ppc0: [GIANT-LOCKED]
    ppc0: [ITHREAD]
    sc0: <System console> at flags 0x100 on isa0
    sc0: VGA <16 virtual consoles, flags=0x300>
    sio0: configured irq 4 not in bitmap of probed irqs 0
    sio0: port may not be enabled
    sio0: configured irq 4 not in bitmap of probed irqs 0
    sio0: port may not be enabled
    sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
    sio0: type 16550A
    sio0: [FILTER]
    sio1: configured irq 3 not in bitmap of probed irqs 0
    sio1: port may not be enabled
    vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
    unknown: <PNP0c01> can't assign resources (memory)
    unknown: <PNP0700> can't assign resources (port)
    unknown: <PNP0400> can't assign resources (port)
    unknown: <PNP0c02> can't assign resources (port)
    ums0: <Logitech USB Gaming Mouse, class 0/0, rev 2.00/46.02, addr 2> on uhub0
    ums0: 16 buttons and Z dir.
    uhid0: <Logitech USB Gaming Mouse, class 0/0, rev 2.00/46.02, addr 2> on uhub0
    Timecounter "TSC" frequency 3400123029 Hz quality 800
    Timecounters tick every 1.000 msec
    hptrr: no controller detected.
    firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
    firewire0: bus manager 0 (me)
    firewire1: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
    firewire1: bus manager 0 (me)
    acd0: DVDR <NEC DVD RW ND-4570A/1.02> at ata1-slave PIO4
    ad10: 76318MB <Seagate ST380013AS 3.18> at ata5-master SATA150
    ar0: 76318MB <nVidia MediaShield RAID0 (stripe 64 KB)> status: READY
    ar0: disk0 READY using ad10 at ata5-master
    Trying to mount root from ufs:/dev/ad10s1a
    WARNING: / was not properly dismounted
    WARNING: /tmp was not properly dismounted
    WARNING: /usr was not properly dismounted
    WARNING: /var was not properly dismounted

Аватара пользователя
hizel
дядя поня
Сообщения: 9032
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: p5n32-sli

Непрочитанное сообщение hizel » 2008-05-07 20:12:59

эм, вы RAID используете?
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

ifM
проходил мимо
Сообщения: 7
Зарегистрирован: 2008-04-27 20:11:54

Re: p5n32-sli

Непрочитанное сообщение ifM » 2008-05-07 21:59:43

Нет

Аватара пользователя
manefesto
Группенфюррер
Сообщения: 6934
Зарегистрирован: 2007-07-20 8:27:30
Откуда: Пермь
Контактная информация:

Re: p5n32-sli

Непрочитанное сообщение manefesto » 2008-05-08 6:49:22

ifM писал(а):p5n32-sli, freeBSD Release 7.0
Не видет sata диски, что можете посоветовать.
(сменить мать и поставить ide не приемлемо)
купить железный контроллер ?
Попробуй на каренте.
я такой яростный шо аж пиздеЦ
Изображение

ifM
проходил мимо
Сообщения: 7
Зарегистрирован: 2008-04-27 20:11:54

Re: p5n32-sli

Непрочитанное сообщение ifM » 2008-05-08 7:53:02

купить железный контроллер ?
Мне кажется не актуально - имея на борту 4сата 1 рейд +есата
6.2R то видет все.

Аватара пользователя
hizel
дядя поня
Сообщения: 9032
Зарегистрирован: 2007-06-29 10:05:02
Откуда: Выборг

Re: p5n32-sli

Непрочитанное сообщение hizel » 2008-05-08 7:55:14

попробуйте отключить RAID в биосе
В дурацкие игры он не играет. Он просто жуткий, чу-чу, паровозик, и зовут его Блейн. Блейн --- это Боль.

bu7cher
сержант
Сообщения: 220
Зарегистрирован: 2008-02-21 18:28:55
Откуда: Киров
Контактная информация:

Re: p5n32-sli

Непрочитанное сообщение bu7cher » 2008-05-08 8:03:13

Попробуйте так:

Код: Выделить всё

# echo 'hint.apic.0.disabled="1"' >> /boot/device.hints
нет ничего невозможного

Аватара пользователя
manefesto
Группенфюррер
Сообщения: 6934
Зарегистрирован: 2007-07-20 8:27:30
Откуда: Пермь
Контактная информация:

Re: p5n32-sli

Непрочитанное сообщение manefesto » 2008-05-08 8:15:36

тогда оставайся на 6.2.
Либо ставь каррент.
Решение за тобой...
я такой яростный шо аж пиздеЦ
Изображение


RainBoy_2
проходил мимо

Re: p5n32-sli

Непрочитанное сообщение RainBoy_2 » 2008-05-12 14:43:27

Да, сейчас фря 6.2 + gmirror - полет стабильный
Отцеплял диски специально - рейд нормально восстанавливается.

ifM
проходил мимо
Сообщения: 7
Зарегистрирован: 2008-04-27 20:11:54

Re: p5n32-sli

Непрочитанное сообщение ifM » 2008-05-12 16:02:37

6.2r Все нормально .. .
6.3, 7.0, 8.0 - не видят, только SAFE MODE
(:

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 35332
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

Re: p5n32-sli

Непрочитанное сообщение Alex Keda » 2008-05-19 22:51:30

ifM писал(а):6.2r Все нормально .. .
6.3, 7.0, 8.0 - не видят, только SAFE MODE
(:
сейф мод - его тоже можно на кусочки разобрать...
это просто набор предустановленных переменых...
попробуй поискать какая именно ему нужна. может всё будет не так страшно.
Убей их всех! Бог потом рассортирует...