cisco

Настройка сетевых служб, маршрутизации, фаерволлов. Проблемы с сетевым оборудованием.
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

cisco

Непрочитанное сообщение XliN » 2007-11-27 10:31:10

Помогите разобраться, обшарил весь инет и маны не помогли.
Есть локальная сеть с сеткой 192.168.1.0/24 В интернет люди выходят через прокси сервера 192.168.1.222
Сервак же подключен к CISCO 1700 (192.168.2.1) Потом в эту циску подключет модем MSDSL который дозванивается до провайдера и в итоге получаем интернет. Это все нормально работает, но решили раздавать инет пользователям по коаксиальному кабелю(телевидиние) Для этих целей купили CISCO BR7100 Подключили и смогли настроить только одну штуку. Когда подрубаем у юзера модем, циска на определенной частоте его опознает. Все, дальше я не знаю что делать. Как заставить циску раздавать айпишники и пускать все это дело в инет?

З.Ы. Извиняюсь за ламерство :( Подскажите еще как с фряхи зайти через консоль на циску. Она без поролей Но вроде с АЙПИШНИКОМ. Все настраивал ни я Жду помощи :?
Изображение
Изображение
Изображение

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2460 рублей (8 CPU, 8Gb RAM, 2x500Gb HDD, RAID 3ware 9750):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: cisco

Непрочитанное сообщение XliN » 2007-11-27 18:02:29

Вот конфиг

Код: Выделить всё

Current configuration : 1613 bytes                                  
! 
version 12.1            
no service single-slot-reload-enable                                    
service timestamps debug uptime                               
service timestamps log uptime                             
no service password-encryption                              
! 
hostname Router               
! 
! 
no cable qos permission create                              
no cable qos permi                 
cable qos permission modems                           
! 
cable config-file platinum.cm                             
 service-class 1 max-upstream 128                                 
 service-class 1 guaranteed-upstream 10                                       
 cpe max 8          
 timestamp          
! 
ip subnet-zero              
! 
ip dhcp pool Modems                   
   network 172.16.0.0 255.255.255.0                                   
   bootfile platinum.cm                       
   next-server 172.16.0.1                         
   default-router 172.16.0.1                            
   option 128 ip 172.16.0.1                           
   option 4 ip 172.16.0.1                         
   option 11 ip 172.16.0.1                          
   option 10 ip 172.16.0.1                          
! 
ip ssh time-out 120                   
ip ssh authentication-retries 3                               
! 
! 
! 
! 
! 
! 
! 
interface FastEthernet0/0                         
 ip address 192.168.1.101 255.255.255.0                                       
 ip nat inside              
 duplex auto            
 speed auto           
! 
interface FastEthernet0/1                         
 ip address 192.168.1.101 255.255.255.0                                       
 ip nat inside              
 shutdown         
 duplex auto            
 speed auto           
! 
interface Cable1/0                  
 ip address 172.16.0.1 255.255.255.0                                    
 cable downstream annex B                         
 cable downstream modulation 64qam                                  
 cable downstream interleave-depth 32                                     
 cable downstream frequency 411000000                                     
 cable downstream channel-id 0                              
 no cable downstream rf-shutdown                                
 cable downstream rf-power 45
 cable upstream 0 frequency 28000000
 cable upstream 0 power-level 0
 no cable upstream 0 shutdown
 cable source-verify dhcp
 cable dhcp-giaddr policy
!
ip nat inside source static 192.168.1.101 172.16.0.1
ip classless
ip flow-export source FastEthernet0/0
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
 logging synchronous
 login local
 transport input telnet
Изображение
Изображение
Изображение

Аватара пользователя
schizoid
подполковник
Сообщения: 3228
Зарегистрирован: 2007-03-03 17:32:31
Откуда: Украина, Чернигов
Контактная информация:

Re: cisco

Непрочитанное сообщение schizoid » 2007-11-28 15:11:03

по ссх или телнетом, шо, не заходит?
ядерный взрыв...смертельно красиво...жаль, что не вечно...

Аватара пользователя
XliN
мл. сержант
Сообщения: 145
Зарегистрирован: 2007-10-10 17:16:28
Контактная информация:

Re: cisco

Непрочитанное сообщение XliN » 2007-11-29 9:33:06

А я не знаю как с телнета зайти на циску без айпи Рна врублена у меня в СОМ порт Как через него войти?
Изображение
Изображение
Изображение

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 35056
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

Re: cisco

Непрочитанное сообщение Alex Keda » 2007-11-29 15:00:19

Убей их всех! Бог потом рассортирует...

Аватара пользователя
schizoid
подполковник
Сообщения: 3228
Зарегистрирован: 2007-03-03 17:32:31
Откуда: Украина, Чернигов
Контактная информация:

Re: cisco

Непрочитанное сообщение schizoid » 2007-12-03 0:43:26

если в ком тада
под венду гипертерминал
под юних - миником.
ядерный взрыв...смертельно красиво...жаль, что не вечно...