Mikrotik+VLAN

Настройка сетевых служб, маршрутизации, фаерволлов. Проблемы с сетевым оборудованием.
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
outlander
рядовой
Сообщения: 44
Зарегистрирован: 2009-10-15 23:01:33

Mikrotik+VLAN

Непрочитанное сообщение outlander » 2014-11-24 19:57:21

Столкнулся с девайсом CRS125-24G-1S. Пытюсь настроить на нём тегированный влан.
Схема такова: 1порт - uplink; 3порт - freebsd
Делаю согласно мануалу(http://wiki.mikrotik.com/wiki/Manual:CR ... Based_VLAN):

/interface vlan
add name=vlan30 vlan-id=30 interface=ether3
/ip address
add address=172.16.5.2/24 interface=vlan30 network=172.16.5.0

/interface ethernet switch egress-vlan-tag
add tagged-ports=switch1-cpu vlan-id=30

/interface ethernet
set ether3 master-port=ether1

/interface ethernet switch egress-vlan-tag
add tagged-ports=ether1,ether3 vlan-id=30.

/interface ethernet switch vlan
add ports=ether1,ether3 vlan-id=30 learn=yes


Пингую с машины с тегированным вланом 172.16.5.1 Не выходит каменный цветок. Подскажите, что делаю не так.

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2460 рублей (8 CPU, 8Gb RAM, 2x500Gb HDD, RAID 3ware 9750):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Гость
проходил мимо

Re: Mikrotik+VLAN

Непрочитанное сообщение Гость » 2014-12-03 13:09:17

Привет!
Прошу показать вывод команд:

Код: Выделить всё

/interface ethernet print
/interface ethernet switch print
/system resource print
/system routerboard print

outlander
рядовой
Сообщения: 44
Зарегистрирован: 2009-10-15 23:01:33

Re: Mikrotik+VLAN

Непрочитанное сообщение outlander » 2014-12-04 17:53:51

Гость писал(а):Привет!
Прошу показать вывод команд:

Код: Выделить всё

/interface ethernet print
/interface ethernet switch print
/system resource print
/system routerboard print
[admin@MikroTik] > /interface ethernet print
Flags: X - disabled, R - running, S - slave
# NAME MTU MAC-ADDRESS ARP MASTER-PORT SWITCH
0 RS ether1_Mikrotik_RS2011 1500 D4:CA:6D:FD:17:D3 enabled none switch1
1 S ether2 1500 D4:CA:6D:FD:17:D4 enabled ether1_Mikrotik_RS2011 switch1
2 RS ether3 1500 D4:CA:6D:FD:17:D5 enabled ether1_Mikrotik_RS2011 switch1
3 S ether4 1500 D4:CA:6D:FD:17:D6 enabled ether1_Mikrotik_RS2011 switch1
4 S ether5 1500 D4:CA:6D:FD:17:D7 enabled ether1_Mikrotik_RS2011 switch1
5 S ether6 1500 D4:CA:6D:FD:17:D8 enabled ether1_Mikrotik_RS2011 switch1
6 S ether7 1500 D4:CA:6D:FD:17:D9 enabled ether1_Mikrotik_RS2011 switch1
7 S ether8 1500 D4:CA:6D:FD:17:DA enabled ether1_Mikrotik_RS2011 switch1
8 ether9 1500 D4:CA:6D:FD:17:DB enabled none switch1
9 ether10 1500 D4:CA:6D:FD:17:DC enabled none switch1
10 ether11 1500 D4:CA:6D:FD:17:DD enabled none switch1
11 ether12 1500 D4:CA:6D:FD:17:DE enabled none switch1
12 ether13 1500 D4:CA:6D:FD:17:DF enabled none switch1
13 ether14 1500 D4:CA:6D:FD:17:E0 enabled none switch1
14 ether15 1500 D4:CA:6D:FD:17:E1 enabled none switch1
15 S ether16_111.0 1500 D4:CA:6D:FD:17:E2 enabled none switch1
16 S ether17 1500 D4:CA:6D:FD:17:E3 enabled ether16_111.0 switch1
17 S ether18_proxmox06 1500 D4:CA:6D:FD:17:E4 enabled ether16_111.0 switch1
18 S ether19_support_sw01 1500 D4:CA:6D:FD:17:E5 enabled ether16_111.0 switch1
19 S ether20_asterisk 1500 D4:CA:6D:FD:17:E6 enabled ether16_111.0 switch1
20 S ether21 1500 D4:CA:6D:FD:17:E7 enabled ether16_111.0 switch1
21 S ether22 1500 D4:CA:6D:FD:17:E8 enabled ether16_111.0 switch1
22 ether23 1500 D4:CA:6D:FD:17:E9 enabled none switch1
23 R ether24 1500 D4:CA:6D:FD:17:EA enabled none switch1
24 sfp1 1500 D4:CA:6D:FD:17:EB enabled none switch1

[admin@MikroTik] > /interface ethernet switch print
name: switch1
type: QCA-8513L
bridge-type: customer-vid-used-as-lookup-vid
drop-if-no-vlan-assignment-on-ports:
drop-if-invalid-or-src-port-not-member-of-vlan-on-ports:
unknown-vlan-lookup-mode: svl
forward-unknown-vlan: yes
use-svid-in-one2one-vlan-lookup: no
use-cvid-in-one2one-vlan-lookup: yes
mac-level-isolation: yes
multicast-lookup-mode: dst-ip-and-vid-for-ipv4
override-existing-when-ufdb-full: no
unicast-fdb-timeout: 5m
ingress-mirror0: switch1-cpu,unmodified
ingress-mirror1: switch1-cpu,unmodified
ingress-mirror-ratio: 1/1
egress-mirror0: switch1-cpu,modified
egress-mirror1: switch1-cpu,modified
egress-mirror-ratio: 1/1
fdb-uses: mirror0
vlan-uses: mirror0
mirror-egress-if-ingress-mirrored: no
mirror-tx-on-mirror-port: no
mirrored-packet-qos-priority: 0
mirrored-packet-drop-precedence: green
bypass-vlan-ingress-filter-for:
bypass-ingress-port-policing-for:
bypass-l2-security-check-filter-for:

[admin@MikroTik] > /system resource print
uptime: 1w2d22h49m
version: 6.21.1
build-time: Nov/03/2014 15:20:56
free-memory: 106.1MiB
total-memory: 128.0MiB
cpu: MIPS 74Kc V4.12
cpu-count: 1
cpu-frequency: 600MHz
cpu-load: 8%
free-hdd-space: 111.1MiB
total-hdd-space: 128.0MiB
write-sect-since-reboot: 809
write-sect-total: 23560
bad-blocks: 0.2%
architecture-name: mipsbe
board-name: CRS125-24G-1S
platform: MikroTik

[admin@MikroTik] > /system routerboard print
routerboard: yes
model: CRS125-24G-1S
serial-number: 49CC02200715
current-firmware: 3.19
upgrade-firmware: 3.19