NAT:проброс IP адресов

Настройка сетевых служб, маршрутизации, фаерволлов. Проблемы с сетевым оборудованием.
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
ashgdw
ефрейтор
Сообщения: 54
Зарегистрирован: 2007-06-19 14:27:22
Контактная информация:

NAT:проброс IP адресов

Непрочитанное сообщение ashgdw » 2008-04-04 11:59:23

Есть два внешних IP адреса:10.0.0.1 и 10.0.0.2.
Вся сеть выходит через 10.0.0.1.
На циске(cisco 1700(12.3(4)T7)):

Код: Выделить всё

interface Ethernet0
 ip address 10.0.0.2 255.255.255.240 secondary
 ip address 10.0.0.1 255.255.255.240
 ip access-group INt in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 no ip route-cache
 no ip mroute-cache
 full-duplex
 priority-group 1
 no cdp enable
 crypto map dynmap
!         
interface FastEthernet0
 ip address 192.168.123.254 255.255.255.0
 ip access-group LAN in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 no ip route-cache
 no ip mroute-cache
 speed auto

**************
ip nat translation timeout 1000
ip nat pool POOL83 10.0.0.1 10.0.0.1 netmask 255.255.255.240
ip nat inside source route-map nonat pool POOL83 overload
ip nat inside source static tcp 192.168.123.1 75 10.0.0.1 75
*************
ip route 0.0.0.0 0.0.0.0 10.0.0.14
Нужно сделать, что бы 192.168.123.1 ходил только через 10.0.0.2 и на него же пробрасывались внешние соединения для 10.0.0.2:75.

Почитал.. и прикигнул, что должно быть где то так:

Код: Выделить всё

ip nat inside source static tcp 192.168.123.1 75 10.0.0.2 75 extendable
ip nat inside source static 192.168.123.1 10.0.0.2 extendable
Но берут сомнения - так ли на самом деле?

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2460 рублей (8 CPU, 8Gb RAM, 2x500Gb HDD, RAID 3ware 9750):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
Alex Keda
стреляли...
Сообщения: 35056
Зарегистрирован: 2004-10-18 14:25:19
Откуда: Made in USSR
Контактная информация:

Re: NAT:проброс IP адресов

Непрочитанное сообщение Alex Keda » 2008-04-11 12:48:00

а попрбовать - не судьба? =)
Убей их всех! Бог потом рассортирует...