Quagga rip тупит

Настройка сетевых служб, маршрутизации, фаерволлов. Проблемы с сетевым оборудованием.
Правила форума
Убедительная просьба юзать теги [code] при оформлении листингов.
Сообщения не оформленные должным образом имеют все шансы быть незамеченными.
Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Quagga rip тупит

Непрочитанное сообщение LMik » 2009-04-15 11:39:05

После старта кваги, рип получает маршруты, они висят 10 минут, и в течении 11 минуты отваливаются все и больше не появляются.
Сломал весь моск уже :(

конфиг кваги

Код: Выделить всё

Building configuration...

Current configuration:
!
end
log file /tmp/zebra.log
!
debug zebra events
debug zebra packet
debug zebra kernel
debug rip events
debug rip packet
debug rip zebra
!
interface bge0
!
interface lo0
!
interface tun0
!
interface tun1
!
interface tun2
!
interface tun3
!
interface tun4
!
interface vlan0
!
interface vlan1
!
interface vlan2
!
interface vlan3
!
interface xl0
!
interface xl1
!
router rip
 network 192.168.99.0/24
 network vlan1
 passive-interface lo0
 passive-interface bge0
 passive-interface xl0
 passive-interface xl1
 passive-interface vlan0
 passive-interface vlan2
 passive-interface vlan3
!
ip route 95.154.132.0/22 95.154.128.16
!
ip forwarding
ipv6 forwarding
!
line vty
!
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Хостинговая компания Host-Food.ru
Хостинг HostFood.ru
 

Услуги хостинговой компании Host-Food.ru

Хостинг HostFood.ru

Тарифы на хостинг в России, от 12 рублей: https://www.host-food.ru/tariffs/hosting/
Тарифы на виртуальные сервера (VPS/VDS/KVM) в РФ, от 189 руб.: https://www.host-food.ru/tariffs/virtualny-server-vps/
Выделенные сервера, Россия, Москва, от 2460 рублей (8 CPU, 8Gb RAM, 2x500Gb HDD, RAID 3ware 9750):
https://www.host-food.ru/tariffs/vydelennyi-server-ds/
Недорогие домены в популярных зонах: https://www.host-food.ru/domains/

Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение LMik » 2009-04-15 11:41:33

Лог этой 11 минутной сессии работы.
Вложения
zebra_bad.rar
туто
(6.37 КБ) 16 скачиваний
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение LMik » 2009-04-15 21:25:41

Я знал что будет тишина :(
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Аватара пользователя
Hazzard
сержант
Сообщения: 265
Зарегистрирован: 2009-02-01 21:22:36
Откуда: Москва
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение Hazzard » 2009-04-15 23:15:40

LMik писал(а):Я знал что будет тишина :(
я например не увидел вопроса...
Debian, php/mysql и другой бред...

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение zingel » 2009-04-16 8:48:12

RIP, это кал, юзай OSPF
Z301171463546 - можно пожертвовать мне денег

Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение LMik » 2009-04-16 10:25:15

Hazzard писал(а):
LMik писал(а):Я знал что будет тишина :(
я например не увидел вопроса...
Значит что-то с логикой :)

Вопрос ясен и понятен, что делать чтобы работало нормально?
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение LMik » 2009-04-16 10:27:12

zingel писал(а):RIP, это кал, юзай OSPF
Смысла не вижу.
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение zingel » 2009-04-16 10:28:21

выложи в txt формате лог а
Z301171463546 - можно пожертвовать мне денег

Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение LMik » 2009-04-16 10:57:50

zingel писал(а):выложи в txt формате лог а
Он больше 128 кб, килобайт на 6 чтоль :) не дает выложить стока :(
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение zingel » 2009-04-16 11:15:42

ну вышли мне на 666.root@gmail.com
Z301171463546 - можно пожертвовать мне денег

Аватара пользователя
goshanecr
сержант
Сообщения: 252
Зарегистрирован: 2008-03-31 15:54:49
Откуда: Пермь, Екатеринбург
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение goshanecr » 2009-04-16 20:52:04

Товарищи.. для логов есть прекрасная вещь: http://pastebin.com :)
Люблю в инете шарить. И браузер мой только Opera !!!
Пользователям стараюсь ставить дистр Ubuntu. Уже 3 человека пересели.
Домашний комп FreeBSD 9.0 amd64
FreeBSD - изменим жизнь к лучшему!

Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение LMik » 2009-04-16 21:01:14

zingel писал(а):ну вышли мне на 666.root@gmail.com
o_O рар чтоль нечем открыть?
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Аватара пользователя
LMik
капитан
Сообщения: 1852
Зарегистрирован: 2007-07-17 9:14:39
Откуда: МО
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение LMik » 2009-04-16 21:02:18

goshanecr писал(а):Товарищи.. для логов есть прекрасная вещь: http://pastebin.com :)
Выложил :)

http://pastebin.com/m3f973c1b
BSD... Join the dark side.
Виpус детям не игpушка, не товаpищ и не дpуг!

Аватара пользователя
zingel
beastie
Сообщения: 6204
Зарегистрирован: 2007-10-30 3:56:49
Откуда: Moscow
Контактная информация:

Re: Quagga rip тупит

Непрочитанное сообщение zingel » 2009-04-20 0:45:16

Z301171463546 - можно пожертвовать мне денег